Page 2 of 2 FirstFirst 12
Results 21 to 24 of 24
  1. #21  
    I am apparently part of a minority but the Splashtop app is COMPLETELY broken for me now. It doesn't work AT ALL. When I had the 1.6.0.1 version of the streamer, when I tried to connect, my computer would say it is connected to a mobile device but my TouchPad just sits there on the trying to connect screen spinning away forever. It doesn't even say it can't connect. Same thing happens now with the new streamer. I'm extremely disappointed.
  2. #22  
    Quote Originally Posted by RoyFripple View Post
    I am apparently part of a minority but the Splashtop app is COMPLETELY broken for me now. It doesn't work AT ALL. When I had the 1.6.0.1 version of the streamer, when I tried to connect, my computer would say it is connected to a mobile device but my TouchPad just sits there on the trying to connect screen spinning away forever. It doesn't even say it can't connect. Same thing happens now with the new streamer. I'm extremely disappointed.
    Yes, for me Splashtop is becoming more useless everyday on my Touchpad - sometimes it connects, sometimes it doesn't, sometimes it sees local computers, sometimes it doesnt, sometimes internet discovery works, sometimes it doesn't, sometimes I can stay connected for a few minutes, sometimes it won't.

    Not to say that Splashtop is a bad product, just a horrible one on webos... I have it on Android and iOS and it's trouble free.

    Waste of money even if it was $0.99.

    Sent from my Transformer TF101 using Tapatalk
  3. #23  
    Quote Originally Posted by RoyFripple View Post
    I am apparently part of a minority but the Splashtop app is COMPLETELY broken for me now. It doesn't work AT ALL. When I had the 1.6.0.1 version of the streamer, when I tried to connect, my computer would say it is connected to a mobile device but my TouchPad just sits there on the trying to connect screen spinning away forever. It doesn't even say it can't connect. Same thing happens now with the new streamer. I'm extremely disappointed.
    That is indeed very unfortunate! Splashtop is working great here with the latest update. My first guess (not that you asked for suggestions. . .) is that there is a firewall issue that is keeping Splashtop from connecting to your computer. I've had to check my firewall/defense settings after each streamer update.

    My second guess would be a router issue, e.g., enabling QoS or WMM or checking UPnP settings. I've also found that their support website is fairly responsive. Good luck.
  4. #24  
    Quote Originally Posted by EP2011 View Post
    Yes, for me Splashtop is becoming more useless everyday on my Touchpad - sometimes it connects, sometimes it doesn't, sometimes it sees local computers, sometimes it doesnt, sometimes internet discovery works, sometimes it doesn't, sometimes I can stay connected for a few minutes, sometimes it won't.

    Not to say that Splashtop is a bad product, just a horrible one on webos... I have it on Android and iOS and it's trouble free.

    Waste of money even if it was $0.99.

    Sent from my Transformer TF101 using Tapatalk
    Have you checked out the thread on splashtop (just the last pages) in the the 3rd party apps forum, I had a lot of problems at first but got connected again after enabling sound.
Page 2 of 2 FirstFirst 12

Posting Permissions