Results 1 to 7 of 7
Like Tree2Likes
  • 1 Post By james changstein#WN
  • 1 Post By dajedikidd
  1.    #1  
    has anyone noticed that the facebook app is nor updating accurately. I can't see some photo updates. my facebook on the computer is different from this touchpad. Any ideas?
  2. #2  
    I am having the same issues with 3.04 WebOS update. My messages, posts and pictures are either a no-show or out of sync. I have rebooted my TouchPad several times but found no differences. I hope an update / fix from Facebook or WebOS team.
    MysterGrimm likes this.
  3. #3  
    I've noticed that as well. I've also noticed it somehow still shows FB messages I deleted many months before I even owned a TP. And there is no way to delete them through the app. I often just log in through the browser anymore. <sigh>
    MysterGrimm likes this.
  4. 11B1P's Avatar
    Posts
    178 Posts
    Global Posts
    2,155 Global Posts
    #4  
    My wife is having trouble with her 16gb TP. When you launch the app, it just sits there with the spinner saying "Retrieving Account Details" or something to that effect. If you go into the preferences setting and then back out, it goes to her feed, but her name and profile picture is not displayed.

    I have deleted the app, deleted the synergy link to FB and reinstalled everything, but no joy.

    Any ideas?

    I have a 32gb TP and my FB app works just fine.



    Edit: I ran the Doctor and the TP is working fine now.
    Last edited by wbdillworth; 11/04/2011 at 07:25 PM. Reason: updated info
  5. #5  
    Quote Originally Posted by yardbirdjo View Post
    I can't see some photo updates. my facebook on the computer is different from this touchpad. Any ideas?
    If the other person has the Facebook app platform disabled then you can't see them at all on the WebOS Facebook app. The official Facebook apps have some other private way of communicating with Facebook servers but the WebOS one is a regular app by HP.
  6. #6  
    Quote Originally Posted by wbdillworth View Post
    My wife is having trouble with her 16gb TP. When you launch the app, it just sits there with the spinner saying "Retrieving Account Details" or something to that effect. If you go into the preferences setting and then back out, it goes to her feed, but her name and profile picture is not displayed.

    I have deleted the app, deleted the synergy link to FB and reinstalled everything, but no joy.

    Any ideas?

    I have a 32gb TP and my FB app works just fine.



    Edit: I ran the Doctor and the TP is working fine now.
    I am having the same issue - the app will not load - just gives me the spinning thingy and never loads the FB app. You were willing to completely wipe and start fresh by running the webos doctor?
    Does anyone else have any other ideas or experience with this? I am definitely not willing to do the webos doctor thing just for Facebook app.

    Thanks -
    Richard

    HP TP 16GB / Preware / Govnah 1.5
  7. 11B1P's Avatar
    Posts
    178 Posts
    Global Posts
    2,155 Global Posts
    #7  
    Quote Originally Posted by thebusinessresourceguy View Post
    I am having the same issue - the app will not load - just gives me the spinning thingy and never loads the FB app. You were willing to completely wipe and start fresh by running the webos doctor?
    Does anyone else have any other ideas or experience with this? I am definitely not willing to do the webos doctor thing just for Facebook app.

    Thanks -
    Richard

    HP TP 16GB / Preware / Govnah 1.5
    Richard, my wife didn't have much of anything installed. I think the doctor is much better at keeping your info. All of her apps came back when I logged back into her webOS acct. The doctor is really easy to run. You can always back your TP up to your desktop if you need to keep anything.

Posting Permissions