Results 1 to 16 of 16
  1.    #1  
    I just got an HP Touchpad and installed Preware and WebOS Quick Install. I installed the kindle app and registered the device. I then installed Kindle Import. I used calibre and imported my .mobi files. I then used the Send to My Device feature in calibre and confirmed the .mobi files were copied into the .palmkindle directory. I launched Kindle Import and clicked on Load New Books, but the app hung on Operation in Progress. I left it for about 30 mins but still would not complete. Any suggestions?

    EDIT
    I should also mention that the Kindle App, Kindle Import and Preader are the only apps/patches I've installed.
    Last edited by reynoben; 10/13/2011 at 04:57 PM. Reason: add content
  2. #2  
    Quote Originally Posted by reynoben View Post
    I just got an HP Touchpad and installed Preware and WebOS Quick Install. I installed the kindle app and registered the device. I then installed Kindle Import. I used calibre and imported my .mobi files. I then used the Send to My Device feature in calibre and confirmed the .mobi files were copied into the .palmkindle directory. I launched Kindle Import and clicked on Load New Books, but the app hung on Operation in Progress. I left it for about 30 mins but still would not complete. Any suggestions?

    EDIT
    I should also mention that the Kindle App, Kindle Import and Preader are the only apps/patches I've installed.
    Go to this thread, review it and if it doesn't work ask your question there.
    Brian
  3. m0ngr31's Avatar
    Posts
    365 Posts
    Global Posts
    465 Global Posts
    #3  
    Try rebooting your Touchpad. That should fix your issues.
  4.    #4  
    Quote Originally Posted by m0ngr31 View Post
    Try rebooting your Touchpad. That should fix your issues.
    Yeah, rebooted unistalled/reinstalled several times...
  5.    #5  
    Quote Originally Posted by Nechasin View Post
    Go to this thread, review it and if it doesn't work ask your question there.
    Thanks. Will try today...
  6. #6  
    That thread does nto help. I have the same problem and reviewed the entire thread. It had only one other person with the same issue and his was fixed after he doctored his TP. Mine worked at first for a frew hundred books then failed loading the rest I had duplicates of the books also so I decided to erase the ones in there and try again now none will load.

    The writer of the program is looking into it but it is hard to tell what might be causing it as it does not seem to be related to a bad file as some suggested. It also seems to not be related to patches or homebrew of other varieties since you have none installed and the other individual also tried it w/o patches.

    Currently I have not been able to solve it and none of hte common solutions have yielded any fruit. Good luck and if you figure it out PLEASE FOR THE LOVE OF GOD tell me what you did
  7. bioforce2's Avatar
    Posts
    92 Posts
    Global Posts
    96 Global Posts
    #7  
    I'm assuming yes, so I apologize if this is a stupid question... did you use slideme.bat as well? That renames the files to the proper naming format (even though some have to be manually renamed still). Have had no problems with that,then manually copying over to .palmkindle
  8. #8  
    I'm having the same issue. Kindle Import worked when I first installed it, then I updated to the latest version of the WebOS, reinstalled Kindle Import and now every time I try load a book it gets hung up and simply says "Operation in Progress"

    Not sure what to do at this point. maybe install an older version?

    If anyone else experienced this and knows a fix, please let us know.

    Thank you!
  9. #9  
    Quote Originally Posted by amokrzecki View Post
    I'm having the same issue. Kindle Import worked when I first installed it, then I updated to the latest version of the WebOS, reinstalled Kindle Import and now every time I try load a book it gets hung up and simply says "Operation in Progress"

    Not sure what to do at this point. maybe install an older version?

    If anyone else experienced this and knows a fix, please let us know.

    Thank you!
    Did you reboot after you installed Kindle Import?

    I'm running 3.0.4 with no patches or overclocking. I just added a book to make sure Kindle Import was still working. I didn't have any problems. I used the kindleSide.bat file to create the correct format and then transferred the file wirelessly using TBtransfer. I don't have a lot of books loaded on the TP--only about 15 so I don't know if that makes a difference.
  10. #10  
    Try this:

    Remove your Kindle Import program. Download it from here instead of from Preware then reinstall it using QuickInstall:

    http://www.precentral.net/downloads/kindle-import

    Restart your TP. Let me know if it works. That "Operation in Progress" was the most frustrating problem I've experienced since getting the TP because I helped my friends many times to set up their Kindle Import with no problems whatsoever.
  11. #11  
    Restarting after installing Kindle Import fixed the issue for me.
  12. #12  
    Quote Originally Posted by elsie2 View Post
    Did you reboot after you installed Kindle Import?

    I'm running 3.0.4 with no patches or overclocking. I just added a book to make sure Kindle Import was still working. I didn't have any problems. I used the kindleSide.bat file to create the correct format and then transferred the file wirelessly using TBtransfer. I don't have a lot of books loaded on the TP--only about 15 so I don't know if that makes a difference.
    uninstalled, reinstalled. Sent book from calibre launched kindle import and still getting "Operation in Progress"

    I think i'm going to try an older version see what happens
  13. #13  
    Quote Originally Posted by elsie2 View Post
    Did you reboot after you installed Kindle Import?

    I'm running 3.0.4 with no patches or overclocking. I just added a book to make sure Kindle Import was still working. I didn't have any problems. I used the kindleSide.bat file to create the correct format and then transferred the file wirelessly using TBtransfer. I don't have a lot of books loaded on the TP--only about 15 so I don't know if that makes a difference.
    uninstalled, reinstalled. Sent book from calibre launched kindle import and still getting "Operation in Progress"

    I think i'm going to try an older version see what happens
  14. #14  
    Quote Originally Posted by reynoben View Post
    I just got an HP Touchpad and installed Preware and WebOS Quick Install. I installed the kindle app and registered the device. I then installed Kindle Import. I used calibre and imported my .mobi files. I then used the Send to My Device feature in calibre and confirmed the .mobi files were copied into the .palmkindle directory. I launched Kindle Import and clicked on Load New Books, but the app hung on Operation in Progress. I left it for about 30 mins but still would not complete. Any suggestions?

    EDIT
    I should also mention that the Kindle App, Kindle Import and Preader are the only apps/patches I've installed.
    Okay! I've seem to have gotten it to work.. I noticed that I kept getting an error message when I uploaded the kindle import file with the webosquickinstall, but when I restarted the touchpad the app was there.. So i used an older verion of webosquickinstall (4.2.3) and that installed kindle import no problem,, didn't even have to restart the TP, just worked right off the bat.

    Hope this works for you!
  15. #15  
    Same problem. It just stopped working. Removed, re-installed, rebooted, etc, etc. Nothing worked until I tried the other version linked here. It now works, thanks!
  16. #16  
    Had the same problem; rebooting fixed it.

    Man, this problem was turtles all the way down.

    First install Kindle.

    Then install Calibre on my Mac to import books.

    Download Kindle Installer -- search all over the web for it.

    Kindle installer is an ipk, so now I need WebOs Quick install.

    Search all over the web for that.

    WebOs Quick Install needs the Novacom drivers. It tries to download them, but the server where they were stored no longer exists so the install fails.

    Download Nova Device Doctor (225 MB) to install the drivers for me. IMPORTANT: don't let the app run to completion, just let it install the drivers.

    Go to device, enable Novacom mode.

    Now quickinstall works.

    Kindle Installer fails. Google that. Find this thread. Reboot device.

    Success!

    The ironic part? I used to work for HP. I was the maintainer of WebOS Doctor while I was there. But six months later, and I've already forgotten it all.

Posting Permissions