webOS Nation Forums >  Stuff for your webOS Device >  webOS Apps & Games > Export stopped working used to work fine
Export stopped working used to work fine
  Reply
 
Thread Tools Display Modes
Old 10/09/2011, 12:32 AM   #1 (permalink)
Member
 
Posts: 25
Hi,
I've been using your software since August of 2010 and up until a few weeks ago the export worked fine. Your software is excellent. Thank you for providing it. Everything works now, except for the export, but I'm concerned that I may lose the data if something bad happens to my Pre.

Here's the information you requested:

Device: Pre 2
Carrier: Bell Mobility
Original Fillups Version (to best knowledge): Whatever was active in August 2010
Have you ever imported/exported? (which one?): Both successfully
After which update/fillup/event did you start noticing the bug?: My last successful export was on September 21, 2011
Number of Fillups entries (estimates are OK): over 100 for one vehicle and about 25 for the other
Whether you are willing to share your Fillups data with the developers so that we can try to recreate the bug exactly (yes or no): yes

What information do you need to help me with this?

Regards,

Howard
howardbw is offline   Reply With Quote
Old 10/18/2011, 03:08 PM   #2 (permalink)
Member
 
Posts: 49
Id like to second the request for a fix for this. My original sprint pre has the same issue, up until a few weeks ago, the export worked great.

I assume Google changed their API's or something. I'm running 1.1.0

Thanks for the great app!
nalek is offline   Reply With Quote
Old 10/28/2011, 04:43 PM   #3 (permalink)
Member
 
Posts: 26
does anyone know if there was a resolution for this issue. i deleted my information from documents thinking it was full and when i try it still does not work. I would like to know if and when this issue will be resolved? Is there another way to get the data off and store it somewhere? It would be nice since i use it for work when i have to say how much i need to charge for milage.
bear9494 is offline   Reply With Quote
Old 11/11/2011, 11:36 AM   #4 (permalink)
Member
 
Posts: 1
I am not the developer but I believe, due to my daily usage of this app and backing up almost daily that the backup function broke when Google Docs updated. I am unsure if the developer(s) are actively updating this software anymore but I'd also appreciate the function back. Thank you for the extremely useful app!
cws1 is offline   Reply With Quote
Old 11/12/2011, 11:26 PM   #5 (permalink)
Member
 
sf_basilix's Avatar
 
Posts: 378
ditto. This was a great app - still is, but I feel nervous losing all my data without backups. Anyone know how to contact the developer?
sf_basilix is offline   Reply With Quote
Old 11/15/2011, 02:22 PM   #6 (permalink)
Member
 
Posts: 96
Quote:
Originally Posted by nalek View Post
Id like to second the request for a fix for this. My original sprint pre has the same issue, up until a few weeks ago, the export worked great.

I assume Google changed their API's or something. I'm running 1.1.0

Thanks for the great app!
Same situation over her. FillUps 1.1.0 on an HP Veer and the exporto to google docs doesn't work. It just keep saying "Uploading file" without getting anything done.
Trovatore is offline   Reply With Quote
Old 12/10/2011, 01:57 AM   #7 (permalink)
Member
 
Posts: 212
Same thing here, I am using a Palm Pre 3. It just keep saying "Uploading File" without getting anything done.
pepebuho is offline   Reply With Quote
Old 12/12/2011, 10:32 AM   #8 (permalink)
Member
 
Posts: 49
I would say it's about time to switch apps. Its a shame, this one was nice!
nalek is offline   Reply With Quote
Old 12/14/2011, 02:38 AM   #9 (permalink)
Homebrew Developer
 
Posts: 33
A same kind of App Fuel, which manages also Google Docs Import/Export, has been updated early in October 2011 to fix a 403 SSL error in the Google Docs Import/Export. The more difficult to manage that upgrade has been to backup locally data between old and new version. I suppose that the developer is faced to that difficulty.

Last edited by jpiquard; 12/14/2011 at 05:27 AM.
jpiquard is offline   Reply With Quote
Old 12/14/2011, 05:54 PM   #10 (permalink)
Member
 
Posts: 49
Yea, who knows what google changed with their most recent update..
nalek is offline   Reply With Quote
Reply

 

Thread Tools
Display Modes



 


Content Relevant URLs by vBSEO 3.6.0