Page 1 of 3 123 LastLast
Results 1 to 20 of 44
  1.    #1  
    I just grabbed Lithium from the App Catalog and gave it a try.

    Turn Wifi Off
    Plug charger in (don't think this is mandatory since the test takes ~48 seconds)
    Restart Device
    Open App > Run

    I got a score of 87 and 100 on the latest Warthog 1.7 ondemand. What're you guys getting?
  2. #2  
    F15C-70 1.8Ghz, l2 boost, performance: 82, and 84 with ondemandtcl
    Attached Images Attached Images
  3. #3  
    Warthog 1.7...got a score of 105
    Attached Images Attached Images
  4. #4  
    F15C-71 Eagle - OnDemandCtl 1.836 GHz, L2 boost.

    Test Run 1 - 102
    Test Run 2 - 106
    Test Run 3 - 96
    Test Run 4 - 97
    Pre3 (AT&T meta-doctored to ROW) webOS 2.2.4 build 3175
    TouchPad WiFi (32GB) - webOS 3.0.5 build 86
    App Catalog (US) - Vodafone (India)

    Treo 180 > 270 > 600 > 650 > 680 > Pre+ > Pre2 > Pre+ > Pre3 & tPad
  5. #5  
    Wow 75 score...

    3.0.3 update, F15C 1.8Ghz, L2 boost, performance mode.
    Attached Images Attached Images
  6. #6  
    Quote Originally Posted by aicjofs View Post
    Wow 75 score...

    3.0.3 update, F15C 1.8Ghz, L2 boost, performance mode.
    wow ! really cool score !
  7. #7  
    85 using F4 kernel clocked at 1.8
  8. #8  
    Quote Originally Posted by mettleh3d View Post
    I just grabbed Lithium from the App Catalog and gave it a try.

    Turn Wifi Off
    Plug charger in (don't think this is mandatory since the test takes ~48 seconds)
    Restart Device
    Open App > Run

    I got a score of 87 and 100 on the latest Warthog 1.7 ondemand. What're you guys getting?
    at 1.5 I got a 93 score.
  9. #9  
    87.
    Uber ondemand
  10. #10  
    All stock with 3.0.4 with preware with no patches yet and logging to min.

    My score was 156
  11. #11  
    HP TouchPad 3.0.4 with patches from 3.0.2, and minimal logging and uberkernel at 120 Is this normal? I see people getting below 100, how can I achieve this with the uberkernel?

    restarted and got a 95
  12. #12  
    3.0.4 +Uberkernel + ondemand 1.5ghz.... Only get 130 :'(


    -- Sent from my HP TouchPad using Communities
  13. #13  
    My TouchPad's performance seems to be inconsistent (maybe due to unknown running background processes) because I get wildly different scores at different times (but the same score if the benchmark is immediately repeated).

    Sample scores with stock 3.0.4/logging at minimal/no Preware.

    after restart: 118

    at a random point after closing all cards: 127

    at another random point with one browser card: 111(!)
  14. #14  
    This test is all over the place in my opinion.. I'm overclocked with Govnah at 1.5ghz using UberKernel and on 3.0.4 with a couple of the available packages installed.


    Rebooted, ran it got 106. Counted to ten.. ran it again, got a 92. Ran it again got a 93. Closed the app, re-opened and got a 133(!), waited ten seconds, ran it again and got 132.

    Thats a 106, 92, 93, 133, and 132.

    I don't know how much stock I put in the benchmark... but I will say 3.0.4 runs as well as 3.0.2 with all the hacks, patches and tweaks. This is the way the touchpad should have been released. They shot themselves in the foot by not optimizing this thing sooner and by overpricing the device. Oh well, their loss was my gain.
  15. #15  
    I got a score of 78 on the first run and 77 on the second run.

    I'm running 3.0.4 overclocked to 1.8...
    Thanks,
    Hookie
  16. #16  
    3.0.4 Uberkernel 1.512 scored 104.
  17. ToiletRim's Avatar
    Posts
    23 Posts
    Global Posts
    50 Global Posts
    #17  
    Well I'm confused by this.

    I am using the HP app Lithium utility - not the one via preware.
    I'm on 3.0.4 Uberkernel 1.512 with the 3.0.2 recommended tweaks (logging minimal etc etc),
    and the latest updates to these tweaks in preware.
    I get between 110 and 130 depending on which direction the wind is blowing it seems.

    I see there are some with the Uberkernel getting less than 100 which I cannot get anywhere near. So what am I missing here?

    MD
  18. #18  
    Hi, if you get random scores, this means background processing are running. To be sure there's nothing running in the background, you may turn off wifi connection, and restart your device
  19. ToiletRim's Avatar
    Posts
    23 Posts
    Global Posts
    50 Global Posts
    #19  
    Quote Originally Posted by boucles0 View Post
    Hi, if you get random scores, this means background processing are running. To be sure there's nothing running in the background, you may turn off wifi connection, and restart your device
    Dude, I can read and I did this, and on every occasion I get a different result.
    Results vary widely. So much so that I can't see this test is something to be relied on.
    See above - I am not the only one with random results
  20. #20  
    Running 3.0.4 with UK 1.5 and all logging turned off. Ran the test 3 times: 95, 92, and 92. Seems pretty consistent in my case. Running 3.0.2 with UK 1.5 and logging off, I was getting around 110.
Page 1 of 3 123 LastLast

Posting Permissions