Page 25 of 37 FirstFirst ... 15202122232425262728293035 ... LastLast
Results 481 to 500 of 727
Like Tree98Likes
  1. #481  
    Quote Originally Posted by Goyena View Post
    There's support pages on their site and the community here in P|C is one of the most helpful I've come across. Others have reported it's easy as pie (I can confirm! Good speed too!) so your problem can most likely be resolved, but you'll have to be more specific (and preferably have done a bit of legwork yourself).

    Unless you've just come to blow off steam, in that case, go right ahead.

    $5 or not though (I paid 5 euros) the app is worth it so let's hunker down and find the answers, shall we.
    I have visited all support sites and worked with advice on this one. I am not the ONLY one with the problem and I have found out before the touchpad that there are many many others very disappointed as they like me got it to work once or twice and then they disconnected and cannot get back on again.

    Anyway I refuse to use google as it is so slow that it does me no good. As far as wifi/network, I have followed all the directions I can find. That is to say port forwarding (which is what got me connected twice once then after i quit I had to reset everything again) opening up the firewall, using different ips, changing passwords, entering a connection manually ...etc etc etc.

    I was happy the few times it worked but even after the first time I had to spend time resetting everything to get it to work again then after I quit the program it hasn't worked since.

    I am no noob I am a computer tech of old and can fix most problems I encounter. This is not one of them and for something so simple it shouldn't be so difficult. Bad release and worst release I have ever seen!

    If you have some new bit of advice I will gladly listen
  2. #482  
    Quote Originally Posted by KeyserSoze View Post
    I have visited all support sites and worked with advice on this one. I am not the ONLY one with the problem and I have found out before the touchpad that there are many many others very disappointed as they like me got it to work once or twice and then they disconnected and cannot get back on again.

    Anyway I refuse to use google as it is so slow that it does me no good. As far as wifi/network, I have followed all the directions I can find. That is to say port forwarding (which is what got me connected twice once then after i quit I had to reset everything again) opening up the firewall, using different ips, changing passwords, entering a connection manually ...etc etc etc.

    I was happy the few times it worked but even after the first time I had to spend time resetting everything to get it to work again then after I quit the program it hasn't worked since.

    I am no noob I am a computer tech of old and can fix most problems I encounter. This is not one of them and for something so simple it shouldn't be so difficult. Bad release and worst release I have ever seen!

    If you have some new bit of advice I will gladly listen
    Do you have another router around you can try?
    I set mine up in minutes with no tweaking whatsoever, WinXP on a 5yr old core duo laptop, using a comcast supplied wireless Netgear router.
  3. #483  
    Fun times. I just setup two computers with Splashtop and Synergy+ (it's a program that lets you use a single mouse/keyboard to control multiple computers). *It's -almost- like having the Touchpad as a fourth monitor.. But not quite.

    -- Sent from my HP TouchPad using Communities
    Author:
    Remove Messaging Beeps patch for webOS 3.0.5, Left/Right bezel gestures in LunaCE,
    Whazaa! Messenger and node-wa, SynerGV 1 and 2 - Google Voice integration, XO - Subsonic Commander media streamer, AB:S Launcher
    (1:39:33 PM) halfhalo: Android multitasking is like sticking your fingers into a blender
    GO OPEN WEBOS!
    People asked me for a donate link for my non-catalog work, so here you are:
  4. #484  
    why Splashtop on IPAD when you move your finger on the screen the mouse pointer follow your movement ... but on the touchpad the mouse dont move or follow your finger mouvement ?
  5. #485  
    Quote Originally Posted by Mutoidi View Post
    Also that's $2.5 million in someone's coffers (presumably Splashtop//HP's?) even if only 50% of present TP owners go for it!
    You're right, noone should benifit finacially from their work. I guess you work for free as well.
  6. Goyena's Avatar
    Posts
    893 Posts
    Global Posts
    894 Global Posts
    #486  
    Quote Originally Posted by Mutoidi View Post
    ...
    Also that's $2.5 million in someone's coffers (presumably Splashtop//HP's?) even if only 50% of present TP owners go for it!
    ...
    NEWSFLASH: WebOS developers can now become multimillionaires with a single app at a sub-$5 price point.

    In my opinion, this new dirty best-kept secret will do more to keep webOS alive than any petition. (I have nothing against any and all grass-roots movements of course!)

    Doesn't this FACT completely kill the iOS "advantage" of having hundreds of thousands of apps (from a dev/profit standpoint)? "Join iOS and become an unsuccessful developer! We can almost guarantee you'll get lost in the shuffle and bent over backwards by our app approval process."

    They should create a new banner on the developer.palm.com site:

    GET RICH QUICK.
    That is all.
    Pixi Plus - Pre Plus - Pre 2 - Pre 3 - Touchpad 1 ;-)
  7. #487  
    I love the ability to log in, but the scrolling is killing me. THe TP's resolution is good enough, that i would rather just turn off the "zoom" ability all together (would be a simple option i imagine). With it off, there would be no worry about the scroll being misinterpreted, and it would be perfect... right now though, it was $10 waste, because i cannot use it at all.
  8. #488  
    I love the ability to log in, but the scrolling is killing me.
    Are you quite sure you've not got the ctrl or other modifier key locked on, as described above? Apart from that item of odd behaviour, here scrolling is completely reliable, and we're all using the same hardware. Maybe some kind of weird network problem with yours??
  9. #489  
    Quote Originally Posted by Ozpeter View Post
    Are you quite sure you've not got the ctrl or other modifier key locked on, as described above?
    How do you confirm this?
  10. Goyena's Avatar
    Posts
    893 Posts
    Global Posts
    894 Global Posts
    #490  
    Pop the keyboard. Is one of the soft buttons at the top darker than the others? If so, that's the guilty party. Shoot him.
  11. #491  
    I have it working from my XP machine but I cannot get any sound through the TP. Any suggestions??
  12. keplenk's Avatar
    Posts
    163 Posts
    Global Posts
    172 Global Posts
    #492  
    Quote Originally Posted by LBCaptivate View Post
    I have it working from my XP machine but I cannot get any sound through the TP. Any suggestions??
    I think you will need a loopback cable (3.55mm to 3.55mm male).

    How do I make sound work when connecting to a Windows XP system? : Splashtop Remote - Support

    Just use windows 7, you wont need that cable anymore.
    sorli and Sukiyaki like this.
  13. #493  
    Quote Originally Posted by toaste View Post
    When I try to log in via google on the desktop, it just sits there with the spinning circle trying to connect. I've left word on their website, but have yet to hear back from them about this and other issues with this app. I hope that it gets resolved as this app could be so much fun to use.
    Interesting and I don't have Google SplashTop access from my Mac Steamer client. Actually, I read someone put in a request, but I also suspect it will be easier to do Dynamic DNS since I already have that setup and just need to make some other adjustments.

    Either way, I'm loving SplashTop so far and have only had a few problems that I need to overcome. Sorli...
  14. ThePhat1's Avatar
    Posts
    46 Posts
    Global Posts
    48 Global Posts
    #494  
    I had no trouble setting up and using SplashTop either on my home network or over the Internet once I set up the port forwarding on my router. I can't scroll properly -- haven't been able to get it to work once yet. I would definitely love to see an update that adds a zoom/scroll toggle, or one at the very least decreases the sensitivity on the zoom gesture. Overall an excellent app at any price!
  15. #495  
    Quote Originally Posted by keplenk View Post
    I think you will need a loopback cable (3.55mm to 3.55mm male).

    How do I make sound work when connecting to a Windows XP system? : Splashtop Remote - Support

    Just use windows 7, you wont need that cable anymore.
    It's funny...Splashtop works better on my 7 year old XP desktop than it does on my 3 year old Vista notebook...except for the no sound issue. I'll have to pick up one of these cables. I can finally put the old desktop to good use as my media streamer via Splashtop! It's been sitting practically unused for two or three years now and I was almost going to wipe it and dump it at an electronics recycling spot.
  16. #496  
    Quote Originally Posted by Goyena View Post
    Pop the keyboard. Is one of the soft buttons at the top darker than the others? If so, that's the guilty party. Shoot him.
    Nope, no other buttons stuck.

    More specific bout my problem; I can scroll, but not without it normally reading least part of my scroll as a zoom, and normally a small one, making the text poorly rendered and hard to read. So, with every scroll, I find myself unfolding, and it is really annoying.

    all most users need is the ability to turn off the worthless zoom (worthless especially when you have the desktop set to change res to match the tp), and it would be all set.. As it is now, I just cannot use it for more than a novelty, which is really sad..
  17. #497  
    Quote Originally Posted by LBCaptivate View Post
    I have it working from my XP machine but I cannot get any sound through the TP. Any suggestions??
    My TP gets volume from my laptop using XP. My laptop uses a sigmatel audio driver. That is selected under Sound Properties as the default device. On my volume control panel, I have the Mute All box checked under volume and the Wave mute box unchecked.
    Increasing the Wave volume on the XP laptop increases the volume on the TP.
    Unchecking the Mute box on the laptop's Volume slider allows music to play from both the TP and the laptop.
  18. #498  
    Quote Originally Posted by sorli View Post
    Interesting and I don't have Google SplashTop access from my Mac Steamer client. Actually, I read someone put in a request, but I also suspect it will be easier to do Dynamic DNS since I already have that setup and just need to make some other adjustments.
    Dynamic dns on Splashtop webos currently is either very buggy or completely broken. Have to use Google login with internet discovery or the ip address directly.
  19. #499  
    Amazing, got sound working on my XP machine thanks to the link keplenk provided. I just happened to have one of those cables lying around and works like a charm. Also had sound but no video on my movies, so to fix that just disable or reduce video acceleration in WMP or VLC. Loving this app more and more.
  20. #500  
    One small issue I've had...each time I log in from my Touchpad it changes the security code to something that's 30+ characters long, I have to go in, erase it, and type in the correct code again. Otherwise no connectivity issues using same network or logging in from somewhere else...even responsive while I'm using a 4G connection on the Touchpad.

Posting Permissions