Results 1 to 12 of 12
  1.    #1  
    Hi guys,

    Just picked up a 16Gb Touchpad yesterday in the firesale. Pretty chuffed with the unit so far and will soon be upgrading it using the guides on here, great work!

    Been having some issues with the Facebook App though. I cannot get any pictures to show on the App. My account will sync OK, and all my contacts profile pictures will appear in the contacts area, but when using the Facebook app I just get the greyed out symbol. Even my own pictures on my profile don't show up. It's a small issue, but one that's kind of ruining using the app.

    I have tried all the fixes I can find. I have disabled the secure browsing option in my account setting, and I un-installed and re-installed I don't know how many times. Can anyone help my out on this one?

    And with another issue, when browsing the web I am constantly gettng warnings about website's security certificates. Is this normal, have I missed a setting?

    Many thanks,
    Michael
  2. #2  
    I don't know if it helps but if memory serves me right, when I had a similar issue on my Pre, I cleared the cache from my browser after disabling the secure browsing in Facebook as the pictures didn't come back immediately after disabling secure browsing and restarting Facebook.

    Can't say anything about issue with certificates. I don't remember any warnings but then who knows if we even visit the same sites...
  3.    #3  
    Thanks mate, will give that a bash.
  4.    #4  
    Nah, not made any difference. Not sure what's going on with the Facebook app. I am missing some updates on the app that appear on the webpage. Think I'll just be using the website for now.
  5. #5  
    The facebook app has to many flaws to be useable I gave up on it and just added the website as a launcher tab, I only use the app for sending messages now!
  6.    #6  
    Quote Originally Posted by nicoxcx View Post
    The facebook app has to many flaws to be useable I gave up on it and just added the website as a launcher tab, I only use the app for sending messages now!
    Can you help a new user out? How do you add a new launcher tab?
  7. #7  
    When you have the facebook website on your screen just click on the button at the right of the address bar, the one with the arrow, very handy for sites you frequent!
  8.    #8  
    Quote Originally Posted by nicoxcx View Post
    When you have the facebook website on your screen just click on the button at the right of the address bar, the one with the arrow, very handy for sites you frequent!
    Thanks mate, handy to know.
  9. #9  
    Is your facebook account set to use https? I believe some mobile apps have difficulty getting full connectivity if the account isn't set to use http.

    Not recommending non-https setting for regular usage ... but you might want to try to toggle it and see if that's the problem.
  10. #10  
    I had been having trouble with no pictures loading on my facebook app. Solved the issue by turning off https in my account settings
  11. #11  
    Quote Originally Posted by tatehop View Post
    I had been having trouble with no pictures loading on my facebook app. Solved the issue by turning off https in my account settings
    hi there. How did turn it off?
  12. #12  
    Quote Originally Posted by florinadelaide View Post
    hi there. How did turn it off?
    it should be in the account or privacy settings on the actual website

Tags for this Thread

Posting Permissions