Page 2 of 2 FirstFirst 12
Results 21 to 30 of 30
Like Tree1Likes
  1. #21  
    I'm having the same problem with the people app on two different touchpads as well.
    Last edited by krburrell; 10/21/2011 at 05:54 PM.
  2.    #22  
    I just heard back from customer service. Here's their response:

    Thank you for contacting PEOPLE Customer Service.
    Thank you for contacting us. We have recently found out that customers who have recently updated their HP Touch to the new Operating System (Web OS 3.0.4); it seems that our app is not working with this OS.

    We are currently working in this problem. Please wait a few days for this to be resolved.

    Please accept our apologies for any inconvenience that this may have caused.

    We appreciate this opportunity to be of service.

    People Customer Service
    PeopleDigital@customersvc.com
    1-866-769-0199
  3. #23  
    Quote Originally Posted by cmdixon View Post
    I just heard back from customer service. Here's their response:

    Thank you for contacting PEOPLE Customer Service.
    Thank you for contacting us. We have recently found out that customers who have recently updated their HP Touch to the new Operating System (Web OS 3.0.4); it seems that our app is not working with this OS.

    We are currently working in this problem. Please wait a few days for this to be resolved.

    Please accept our apologies for any inconvenience that this may have caused.

    We appreciate this opportunity to be of service.

    People Customer Service
    PeopleDigital@customersvc.com
    1-866-769-0199
    Thanks for the update, I did a full new install with the new webOS upgrade and got everything working but this.... just like some of you my girlfriend is not very happy it won't download(and I'll admit so am I...)

    Just glad it's not us doing something wrong.

    FYI it has to be a 3.0.4. update fix/deal because I can't download ANY issue *** far back as July with the downloading to 100%/Pause issue. Sucks!
  4. ahershey's Avatar
    Posts
    58 Posts
    Global Posts
    61 Global Posts
    #24  
    Quote Originally Posted by benzoboy View Post
    Thanks for the update, I did a full new install with the new webOS upgrade and got everything working but this.... just like some of you my girlfriend is not very happy it won't download(and I'll admit so am I...)

    Just glad it's not us doing something wrong.

    FYI it has to be a 3.0.4. update fix/deal because I can't download ANY issue *** far back as July with the downloading to 100%/Pause issue. Sucks!
    don't think it is 3.0.4. Mine stopped working after the HP App Catalog, QuickOffice, Adobe update. Had worked fine after 3.0.4.
  5. #25  
    Quote Originally Posted by ahershey View Post
    don't think it is 3.0.4. Mine stopped working after the HP App Catalog, QuickOffice, Adobe update. Had worked fine after 3.0.4.
    Hmmm so you're thinking the People Mag dev's are wrong on this one? According to the email they sent out they clearly admitted 3.0.4 OS was the problem that their app wasn't compatible with.
  6. ahershey's Avatar
    Posts
    58 Posts
    Global Posts
    61 Global Posts
    #26  
    Quote Originally Posted by benzoboy View Post
    Hmmm so you're thinking the People Mag dev's are wrong on this one? According to the email they sent out they clearly admitted 3.0.4 OS was the problem that their app wasn't compatible with.
    No, it might be that QuickOffice or Adobe altered graphics presentation due to a change in 3.0.4. What I know is that mine worked with 3.0.4 until QuickOffice and Adobe were updated.
  7. ahershey's Avatar
    Posts
    58 Posts
    Global Posts
    61 Global Posts
    #27  
    Quote Originally Posted by ahershey View Post
    No, it might be that QuickOffice or Adobe altered graphics presentation due to a change in 3.0.4. What I know is that mine worked with 3.0.4 until QuickOffice and Adobe were updated.
    Just read on SI site that someone had the issue without getting 3.0.4 - still has 3.0.2, so likely not a 3.0.4 issue, but they didn't mention if they upgraded the other apps. Other speculation is an attempt to push an IPad app on to TP.
  8. #28  
    Just downloaded the updated app and it failed to load issues as well. NOT an 0.4 problem. Trouble started in 0.2 on Sports Illustrated and spread to all Time apps. Trouble started WAY before Adobe et al updated. Its like they cancelled my subscription. I'm about to cancel them....
  9.    #29  
    I grabbed the update last night and it fixed my problem. I was able to download and read last weeks issue and this morning I was able to download and open the November 7th issue.
    benzoboy likes this.
  10. #30  
    Quote Originally Posted by cmdixon View Post
    I grabbed the update last night and it fixed my problem. I was able to download and read last weeks issue and this morning I was able to download and open the November 7th issue.
    Yeah... I just downloaded the new app and it's working fine.
Page 2 of 2 FirstFirst 12

Posting Permissions