Results 1 to 8 of 8
  1.    #1  
    Hello,

    i`m having some issues with the Touchpad Music Player. After a while it stops playing music an every song has the length of 0:00. Only reeboting the Touchpad fixes this issue. Restarting the Luna Manager doesn`t help.

    Is anyone experiencing similar issues with the Music Player? It`s kind of anoying to reboot the TP everytime Im running webos 3.0.2
  2. #2  
    I've had that happen on occasion, agreed, it's annoying....almost as annoying as the stock music player.

    Be on the lookout for Music Player Remix for the TouchPad, it's in final stages of beta testing, and was a godsend for the Palm Pre. I expect no less for the TouchPad. Follow @hedami on Twitter for updates and news of release.
  3.    #3  
    Thanks you for your answer!

    Ok then i have to wait for Music Player Remix
  4. #4  
    Pretty much...there's a couple of threads on it, and seriously, check out some of the screenshots...you'll see what I mean. Compare stock music player to MPR....as to Horse and Buggy to the Veyron...it's THAT good!
  5. #5  
    Is there a way to change the default TP "Streaming Media Player" from opening, and to call on another app, to handle .mp3 and .ogg files when clicked on them in the browser?

    Streaming Media Plays just fails on those file types.
  6. #6  
    Quote Originally Posted by gergev View Post
    Is there a way to change the default TP "Streaming Media Player" from opening, and to call on another app, to handle .mp3 and .ogg files when clicked on them in the browser?

    Streaming Media Plays just fails on those file types.
    This is strange.
    When I email the URL for an .mp3 music stream and click on the link in WebOS email client, then "Streaming Media Player" opens and plays the stream.

    But when I navigate to that same URL in the WebOS browser, it calls on "Streaming Media Player", but won't play it.
  7. RoboCAD's Avatar
    Posts
    41 Posts
    Global Posts
    42 Global Posts
    #7  
    Quote Originally Posted by fabse View Post
    Hello,

    i`m having some issues with the Touchpad Music Player. After a while it stops playing music an every song has the length of 0:00. Only reeboting the Touchpad fixes this issue. Restarting the Luna Manager doesn`t help.

    Is anyone experiencing similar issues with the Music Player? It`s kind of anoying to reboot the TP everytime Im running webos 3.0.2
    I have this issue with BOTH native Music Player and MP (Remix)! It happens almost every day and is really annoying. It's like the Forward button is stuck down (that is, if it were a physical button), so it just keeps going, Next...Next...Next...
  8. #8  
    Quote Originally Posted by RoboCAD View Post
    I have this issue with BOTH native Music Player and MP (Remix)! It happens almost every day and is really annoying. It's like the Forward button is stuck down (that is, if it were a physical button), so it just keeps going, Next...Next...Next...
    It may be having issues with some of your music files, especially if it's happening in both the stock music app and Remix (both use the same HTML 5 audio object to play the audio).
    Quick Post: The quick way to post messages and photos to Twitter & Facebook (video link)
    Music Player (Remix): The next generation music listening experience on webOS (video link)
    GeoStrings: Set location-based reminders and never forget another task (video link)

    Twitter: @Hedami

Posting Permissions