Results 1 to 2 of 2
  1.    #1  
    Ok. If you have a Mac Desktop install PLEX. Configure your Macos apache webserver (included by default, that's what used for web share) edit /private/config/apache2 and uncomment out loaded int php5 module. Use system preferences/sharing/enable web sharing. If it was enabled stop and start it.
    Here's the directions:
    Enabling PHP in Mac OS X 10.5

    Next go here:
    https://github.com/ronan-gloo/plex-over

    Follow the directions, point your touchpad web browser to it and enjoy!

    I'm working in a pdk application as soon as I get more docs on the API. For now using the native web browser and this php application to parse the plex xml is VERY usable.
  2. KnightNZ's Avatar
    Posts
    53 Posts
    Global Posts
    55 Global Posts
    #2  
    Regardless of where I put the "plex_over" folder, the webserver just gives me "directory access is forbidden". Presumably I need to configure a directory or disable a restriction in the httpd.conf file somewhere (Snow Leopard). Google has failed me unfortunately.

Posting Permissions