Results 1 to 6 of 6
  1. aedv's Avatar
    Posts
    5 Posts
       #1  
    The Facebook app keeps saying “bad request” whenever I try to sign in and add my account. I've uninstalled and installed the app over and over again, nothing helps. The gf tried her account, just to make sure it wasn't my account and it gave the same error “bad request.”

    I haven't been able to sign in using the Facebook app at all since I received the TP last Saturday. I'm updated to WebOS 3.0.2. Anyone have any suggestions other than to wait for the Android port?
  2. #2  
    uninstall, remove account, shutdown, reboot, install?
  3. RED-i's Avatar
    Posts
    6 Posts
    Global Posts
    16 Global Posts
    #3  
    you're probably behind a proxy that has FB blocked.
  4. RED-i's Avatar
    Posts
    6 Posts
    Global Posts
    16 Global Posts
    #4  
    nevermind, I'm getting the same error at home. I don't get it.
  5. #5  
    If you get BAD REQUEST, it is because your facebook privacy settings do not allow PLATFORM APPS.

    To fix:

    Log onto your facebook account on a desktop, go to PRIVACY SETTINGS, and turn ON all platform apps. This allows the WebOS to access your information. I don't know if you can disable platform apps once you do this - but I'm going to assume that you have to leave it on.

    We should put this info somewhere. Lots of people have this problem and no clear solution. I searched google for like 30 minutes trying to find the answer.
  6. #6  
    Quote Originally Posted by krazyvideozmembers View Post
    If you get BAD REQUEST, it is because your facebook privacy settings do not allow PLATFORM APPS.

    To fix:

    Log onto your facebook account on a desktop, go to PRIVACY SETTINGS, and turn ON all platform apps. This allows the WebOS to access your information. I don't know if you can disable platform apps once you do this - but I'm going to assume that you have to leave it on.

    We should put this info somewhere. Lots of people have this problem and no clear solution. I searched google for like 30 minutes trying to find the answer.
    This worked. Thanks krazyvideomembers!

Posting Permissions