Page 4 of 5 FirstFirst 12345 LastLast
Results 61 to 80 of 84
Like Tree12Likes
  1. DeadVim's Avatar
    Posts
    184 Posts
    Global Posts
    268 Global Posts
    #61  
    Quote Originally Posted by wolfstar View Post
    Why is this app not available in Australia catalog? None of the gameloft games seems to be available in Australian catalog. Is there any reason for this?
    Don't get me started on this issue ... What with this and the fact there are very few quality apps out there anyway.

    Is it a wonder people turn to piracy or an alternative OS?
  2. ak1229's Avatar
    Posts
    111 Posts
    Global Posts
    172 Global Posts
    #62  
    for issues with accelerometer please forward a snapshot of the game with the bug to Palmlevel3.nac@palm.com

    they are going to duplicate it
  3. #63  
    Quote Originally Posted by ak1229 View Post
    for issues with accelerometer please forward a snapshot of the game with the bug to Palmlevel3.nac@palm.com

    they are going to duplicate it
    I'm glad to hear this may be getting some attention from HP.

    But, huh? A snapshot of the accelerometer misbehaving? What does that look like?
  4. #64  
    You have to have someone take a picture of you tilting your touchpad to the right while the car is going left.
    Brian
    dgregory19 likes this.
  5. #65  
    I have the same problem, I think it's a delay problem. I can't believe HP missed this one...
  6. #66  
    Quote Originally Posted by samiller View Post
    I'm glad to hear this may be getting some attention from HP.

    But, huh? A snapshot of the accelerometer misbehaving? What does that look like?

    I agree, I don't know if there is anyway to capture what the accelerometer is doing in a screen shot, or even with video. It may sound silly, but unless they 'feel' it happen, its hard to demonstrate. It just doesnt react as you would expect... Maybe a snapshot of my car buried in a guard rail

    Ken
  7. #67  
    Are any of you who are having trouble with the accelerometer controls on Asphalt 6 running the stock kernel? I'm running F4 Phantom. i was just wondering if HP missed this issue because it's not an issue with the stock kernel. I'm not curious enough to revert the kernel to find out, though.
  8. #68  
    Quote Originally Posted by samiller View Post
    Are any of you who are having trouble with the accelerometer controls on Asphalt 6 running the stock kernel? I'm running F4 Phantom. i was just wondering if HP missed this issue because it's not an issue with the stock kernel. I'm not curious enough to revert the kernel to find out, though.
    I have the stock kernel and I do have the problems with the accelerometer since the update to the new webOS version
  9. #69  
    Quote Originally Posted by ak1229 View Post
    for issues with accelerometer please forward a snapshot of the game with the bug to Palmlevel3.nac@palm.com

    they are going to duplicate it
    Has anyone heard any news about this? Is HP actually looking into it or not?
  10. #70  
    Quote Originally Posted by samiller View Post
    Are any of you who are having trouble with the accelerometer controls on Asphalt 6 running the stock kernel? I'm running F4 Phantom. i was just wondering if HP missed this issue because it's not an issue with the stock kernel. I'm not curious enough to revert the kernel to find out, though.
    F4, F15c, Warthog, UberKernel, Stock, all have issues with accelerometer with this game.

    I've contacted the Dev's and have had no response from them if they are working with HP to fix this. I'm hoping they are not responding because they are too busy fixing this.
  11. #71  
    Stock unit here and accelerometer is causing me to use the touch controls on Asphalt 6 since the 3.0.4 update.

    I personally would like the sound issue fixed first.
    http://forums.precentral.net/hp-touc...-touchpad.html
  12. #72  
    Just bought this for 99 cents. It's been "installing" for about 20 minutes now. Is that normal? Running stock kernel and is taking forever....or is it stuck?

    EDIT: Nevermind....it's done now....
  13. #73  
    yeah, it's like an 800MB file. it'll take a long damn time.
    Author:
    Remove Messaging Beeps patch for webOS 3.0.5, Left/Right bezel gestures in LunaCE,
    Whazaa! Messenger and node-wa, SynerGV 1 and 2 - Google Voice integration, XO - Subsonic Commander media streamer, AB:S Launcher
    (1:39:33 PM) halfhalo: Android multitasking is like sticking your fingers into a blender
    GO OPEN WEBOS!
    People asked me for a donate link for my non-catalog work, so here you are:
  14. #74  
    I'm considering buying the game but I'm having my doubts from the negative reviews. So the problem at the moment is the motion sensing? Are the touchscreen controls working fine?
  15. cgk
    cgk is offline
    cgk's Avatar
    Posts
    3,868 Posts
    Global Posts
    9,555 Global Posts
    #75  
    The touch controls work fine, the motion controls are unusable - for 99p or $0.99 it is worth it.

    Sent from my Lumia 800 using Board Express
  16. #76  
    The rest of the controls work great! Large file size, but well worth the download, I only have a 16gig but still bought it.

    Sent from my Touchpad using Tapatalk
  17. #77  
    it says the package size is a bit over 800MB .. so.. be prepared for a -really- long wait when you get to the "Installing" step.
    Author:
    Remove Messaging Beeps patch for webOS 3.0.5, Left/Right bezel gestures in LunaCE,
    Whazaa! Messenger and node-wa, SynerGV 1 and 2 - Google Voice integration, XO - Subsonic Commander media streamer, AB:S Launcher
    (1:39:33 PM) halfhalo: Android multitasking is like sticking your fingers into a blender
    GO OPEN WEBOS!
    People asked me for a donate link for my non-catalog work, so here you are:
  18. #78  
    Any way to get the Sound to work after the into is done? It goes silent when actual gameplay starts
  19. #79  
    Quote Originally Posted by copasetic View Post
    Any way to get the Sound to work after the into is done? It goes silent when actual gameplay starts
    check the game/sound settings .... I think mine defaulted to mute when I first ran it
  20. #80  
    Quote Originally Posted by ak1229 View Post
    for issues with accelerometer please forward a snapshot of the game with the bug to Palmlevel3.nac@palm.com

    they are going to duplicate it
    All they have to do is use it on a TP that isn't upgraded to 3.0.4 then upgrade to 3.0.4 and they will see for themselves.
    "It's only an island if you look at it from the water"
    Chief Brody JAWS
Page 4 of 5 FirstFirst 12345 LastLast

Posting Permissions