Page 2 of 2 FirstFirst 12
Results 21 to 33 of 33
Like Tree4Likes
  1. #21  
    I just copied over about 18 albums onto my touchpad, and even though they all have cover art on my computer, they don't all show up in the music player, and some songs seem to be separated from their albums. Is it something to do with mp3 tagging?
  2. #22  
    Which program shows your the cover art? Itunes does not embed it in the MP3 when you do the cover download it just stores it in its local database. You need to edit the MP3 tags to add the cover art (you can do this in Itunes by right clicking and edit)
  3. MincerRay's Avatar
    Posts
    79 Posts
    Global Posts
    82 Global Posts
    #23  
    There is also an Applescript if your are an OS/X user called "Embed Album Art" that will go through and embed any album art in Apple's database into the MP3 ID3 tag. You can find iTunes applescripts here:

    Doug's AppleScripts for iTunes ♫ - dougscripts.com
  4. #24  
    Quote Originally Posted by jmpierson View Post
    Which program shows your the cover art? Itunes does not embed it in the MP3 when you do the cover download it just stores it in its local database. You need to edit the MP3 tags to add the cover art (you can do this in Itunes by right clicking and edit)
    i use ubuntu linux, so my music player is banshee. It was able to pick up all the album art from my ipod when I synced it with banshee, no problem. I don't know if they were written to the mp3 file though.
  5. #25  
    I have the same problem. All of my album art is embedded in each MP3, but they don't all show up. I've tried deleting the songs from the TP that don't show covers, going to iTunes to remove and add the artwork again and copying to the TP, but the cover still doesn't show up. It shows up fine in WinAmp or any MP3 tag program though. I don't understand.
  6. #26  
    <<threads merged>>
  7. #27  
    anybody make anymore progress with this? If there's one thing I hate its not having cover art.
  8. #28  
    WebOS appears to load the songs, tags, and album art when you first open the music app. This information seems to stay in memory until the device restarts, even if you close it and unmount/mount the storage. So if you load the app, find there is no art, become furious, close it, embed the art in the tags and then open it again, it does not reload the tags or anything when you open it again. If you reboot the device and then relaunch the music app, it will reload the tags and you will have album art (note that they have to be embedded in the tags). This worked for me.
    Last edited by gildan27; 09/16/2011 at 11:01 PM.
  9. #29  
    I don't know if this will fix everybody's album art problem, but it fixed mine. I have 1764 songs, and the album art shows up for every file that has both ID3v2 and ID3v1 tags. I had 177 songs with only ID2v2 or incomplete ID3v1 tags, and all songs that wouldn't show album art were in that group. Once I ran a program to copy ID3v2 to ID3v1 tags, it solved most of my problem. Unfortunately, that program (TagScanner) mixed up the Title and Artist tags of a couple dozen songs, making more work, but now my album art shows up for every song, at least in Audiophile HD Pro and the music player that comes with the TouchPad. I'm sure somebody here knows a better program to sync ID3 tags.
  10. #30  
    Just wanted to bump this topic a little with something I just noticed.

    If you have a song with foreign language (eg. Japanese) in the song's title, the album art will not display.

    Why?
    I have no frigging clue.
  11. #31  
    I have years of music ripped from a number of different sources (Windows Media Player, iTunes, etc.) and I'm looking into re-ripping everything to get the album art correct, more organized, etc. My question is is there a program out there that will rip the music and embed the album art correctly so they show up in webOS and I don't have to run any additional programs or scripts to embed the art later? Or correct settings that will do that in iTunes?

    -- Sent from my Palm Pre using Forums
  12. #32  
    I created an account so I could thank stuartbritt for his idea... worked like a charm, and took only a little while (maybe 10 mins) to fix my music collection of 1298 songs. So, thanks a lot
  13. #33  
    Something that I have noticed about the Touchpad music player is that it does not like embedded PNG artwork and weird characters in filenames and tags. Every problem that I had with album art had one of those two situations.

    If you copy the artwork to the clipboard in mp3tag and repaste it, it will save as jpeg.

    The other one, I mainly had the problem with stuff by Bjrk and Sigur Rs, so I just took all of the special characters out of the mix and changed them to standard english letters and it fixed the issue.

    Hope this helps.
Page 2 of 2 FirstFirst 12

Tags for this Thread

Posting Permissions