Results 1 to 2 of 2
  1. grifter77's Avatar
    Posts
    17 Posts
    Global Posts
    23 Global Posts
       #1  
    ok so I have given up on using the kindle god knows I tried, I manually loaded the file eve sent a email to grifter77@free.kindle.com and I cant load the files dangit......

    so I have been trying to use presser, I followed the tip of changing the setting to Latin, but now I have a strange character a a with a ^ over it. And I also have no page numbers.


    so dang it help arrrgh...if I accidentally close the card again and loose my place I will scream
  2. #2  
    Try changing the encoding to UTF-8 instead. Here's the thread for pReader native if u have any other issues / questions:

    http://forums.precentral.net/webos-h...a-release.html

Posting Permissions