Page 2 of 5 FirstFirst 12345 LastLast
Results 21 to 40 of 89
Like Tree1Likes
  1. #21  
    I got mine to open and wasn't able to download the Oct. 17 issue (after the update). I was able to start downloading other issues.
  2. #22  
    Quote Originally Posted by patchs View Post
    I got mine to open and wasn't able to download the Oct. 17 issue (after the update). I was able to start downloading other issues.
    Downloading the issues is one thing. On my end, they download fine. It's the 'Installing' phase that's the issue, did you get that far?
  3. #23  
    Quote Originally Posted by jhoff80 View Post
    Downloading the issues is one thing. On my end, they download fine. It's the 'Installing' phase that's the issue, did you get that far?
    yep, it paused after downloading. Shoot!
  4. #24  
    After fighting with my TouchPad (3.0.2) all day, it just suddenly started working.

    Here's a short list of some of the symptoms:

    Sports Illustrated app launched but failed to load completely
    None of the games (about 11 of them) would start.
    Skype couldn't log in ("Unknown error)
    Preware had database errors, screen captures wouldn't save to flash
    Couldn't save edited files
    Xecutah/Xterm wouldn't start unless immediately after a full reboot
    Sound failure (restarting pulseaudio didn't help - only a full reboot)
    Govnah/uberkernel would always go back to Palm Default after reboot.
    Couldn't turn airplane mode on
    etc.

    Now just 20 minutes ago, everything started working.

    Huh? I hope the problems don't come back. That was really frustrating and disheartening.
  5. #25  
    Still having issues with SI, even my older issues have to be redownloaded and won't open.
    Time on the other hand works fine.
    New SI comes out tonight so I hope they get this squared away ASAP.
  6. #26  
    FYI...

    Okay, I finally figured out what was causing those problems I posted in this thread. It took me two or three days to figure this out:

    http://forums.precentral.net/webos-d...e-problem.html

    This probably has nothing to do with not being able to download SI issues (getting the "Paused" message).

    Hope this helps someone.
  7. #27  
    The Oct 24th Issue is downloading. The Oct 17th issue is still "Paused".
  8. #28  
    add me to the list, I can't download any issues without it pausing, and I even lost all the issues after quitting the app and loading it back up. Now I don't have any issues downloaded at all. Pretty frustrating.
  9. #29  
    Hopefully SI is aware of the issue and fixes it soon. This is 2 weeks in a row I haven't been able to read SI on the TP.
  10. os1019's Avatar
    Posts
    22 Posts
    Global Posts
    87 Global Posts
    #30  
    Newbie here and 1st time poster as well. I was having the same problem with my SI Oct 17th issue. The Oct 10th and 24th issues downloaded with no problem. Be it I am still running webos 3.0.2. I love the improvements of 3.0.4 but that audio bug was driving me crazy. I actually called SI yesterday and they are now troubleshooting the issue. Anything they share with me I will happily pass along to you guys...

    Great Community BTW...
  11. #31  
    I just called SI customer service and like os1019 just said, they are aware of the problem and said it will be 2-3 days to get it fixed.
    Welcome aboard os1019, you're going to love it here.
  12. #32  
    The same problem (pause on download) is occurring with all of the Time apps.
  13.    #33  
    Good to find others with the same issue. I will point out I was having this same problem (downloading, then initializing, then getting the "Paused" message) BEFORE the TP software update earlier this week. So, this doesn't appear to be an issue with the latest software update. Hopefully they (SI) gets the issue resolved. Until then, I do have the physicial magazine to read.
    PalmPilot, PalmIIIc, Treo 650, Pre, Pre 3, Nokia 1020, Lumia 950

    "It's good to be the King" - Mel Brooks, History of the World, Part 1

    "I would rather have a German division in front of me than a French one behind me." General George S. Patton
  14. os1019's Avatar
    Posts
    22 Posts
    Global Posts
    87 Global Posts
    #34  
    Well SI called to let me know again that they are working on this issue :/ Hopefully we will know something by next week.
  15. #35  
    Quote Originally Posted by clemgrad85 View Post
    Good to find others with the same issue. I will point out I was having this same problem (downloading, then initializing, then getting the "Paused" message) BEFORE the TP software update earlier this week. So, this doesn't appear to be an issue with the latest software update. Hopefully they (SI) gets the issue resolved. Until then, I do have the physicial magazine to read.
    That also will happen with issues you don't have access to.

    For some reason, the app shows every issue, not just the ones during your subscription.

    I'm certain it's the update, as I installed an issue right before I updated to 3.0.4, and then after the update it wouldn't install that same issue.
  16. #36  
    Quote Originally Posted by jblather View Post
    I'm still having problems downloading the Oct 17th issue. It starts out with "Initiating" and then goes to "Paused" and stays there forever.

    Are the rest of you still have problems accessing the 10/17 issue? I got the paper copy of the 10/17 issue a few days ago.
    I think I've identified the issue! Time, Sports Illustrated and Fortune (maybe more) all act the same way. The apps all appear to open ok but when you attempt to download an issue they go through the download ok but then at 100% rather than installing that issue it pauses and won't go further. There appears to be an incompatability between that installation process and webOS 3.0.4. On my TP it's worse than this. After an issue pauses several other apps on my TP stop working. Restarting the TP allows those apps to again run but will still not allow magazine issues to install.
  17. os1019's Avatar
    Posts
    22 Posts
    Global Posts
    87 Global Posts
    #37  
    The webOS 3.0.4 update finally caught up with me sometime early this morning. I really do not feel like going back to 3.0.2 even though I know there is a new SI issue waiting for me. As long as that awful audio distortion bug stays away I will stay here and hope that SI comes up with a viable solution.
  18. rsen's Avatar
    Posts
    9 Posts
    Global Posts
    36 Global Posts
    #38  
    I know the app is probably a better way to read the magazine (i just downloaded it today but it's not working right) but you can use your browser to read the magazine in the mean time. It's a bit flaky but it works.
  19. ThePhat1's Avatar
    Posts
    46 Posts
    Global Posts
    48 Global Posts
    #39  
    Quote Originally Posted by milikona View Post
    There appears to be an incompatability between that installation process and webOS 3.0.4.
    I believe this issue is on the SI side of things. My TP is still running 3.0.2 (I was waiting for patches to be upgraded for 3.0.4 and haven't gotten around to doing the update yet) and I'm unable to download any recent issues of SI (although previously I was able to do so on 3.0.2). Previously, the only issue I've ever had trouble with is one that was available after I downloaded the app but before I subscribed to SI. I sure hope they fix this -- reading SI on my TP is the only reason I subscribed to the magazine at all -- I have no desire whatsoever to read the print edition of the mag.
  20. #40  
    Someone in the Time magazine thread says that they submitted an update for that app already.

    I suspect that since the Time/SI/Fortune apps are functionally the exact same app, I suspect that this will get an update soon as well.
Page 2 of 5 FirstFirst 12345 LastLast

Posting Permissions