Results 1 to 11 of 11
  1. slicetwo's Avatar
    Posts
    31 Posts
    Global Posts
    33 Global Posts
       #1  
    I'm trying to install preware on my brand new 32gb touchpad. I've tried both "codes" in the just type box on the homescreen to get to developer mode, but nothing ever happens.

    Am I doing something wrong?

    Thanks!
    Last edited by slicetwo; 08/20/2011 at 07:38 PM. Reason: figured it out.
  2. slicetwo's Avatar
    Posts
    31 Posts
    Global Posts
    33 Global Posts
       #2  
    figured out the problem!
  3. #3  
    Quote Originally Posted by slicetwo View Post
    I'm trying to install preware on my brand new 32gb touchpad. I've tried both "codes" in the just type box on the homescreen to get to developer mode, but nothing ever happens.
    .Once you get up to speed on Homebrew and Preware docs take a look on how to install WOSQI and Preware using simple step by step instructions... [Click Here]
    .
    .
    .
    ........JC.........

    .
  4. slicetwo's Avatar
    Posts
    31 Posts
    Global Posts
    33 Global Posts
       #4  
    aye. i got it all working. i had turned off "search apps" in the search thing. just had to turn it back on. i'm all loaded up.

    thanks!!
  5. #5  
    I'm having the same issue, was it just a typo or did you do something special to get the developer mode icon?
  6. #6  
    Quote Originally Posted by grits View Post
    I'm having the same issue, was it just a typo or did you do something special to get the developer mode icon?
    in Just Type, enter

    webos20090606

    a new dev icon will appear, when preware is up and running for you, theres a simple patch to just show the icon all the time.
  7. #7  
    Quote Originally Posted by grits View Post
    I'm having the same issue, was it just a typo or did you do something special to get the developer mode icon?
    . Give this a try:
    tap "Just Type..." in next window look in the upper left corner of TP and then again Click on this other 'Just Type' / Click on 'Preferences' then in next window for Search Results make sure 'Applications' is turned "ON" with a blue button. The Developer Mode Enabler icon should now appear after typing webos20090606 ...
    Last edited by JCPDX; 08/21/2011 at 08:26 PM.
    .
    .
    ........JC.........

    .
  8. #8  
    Thank you, that did it, much appreciated.
  9. alan sh's Avatar
    Posts
    766 Posts
    Global Posts
    913 Global Posts
    #9  
    Quote Originally Posted by slicetwo View Post
    figured out the problem!
    which was?
  10. #10  
    Quote Originally Posted by alan sh View Post
    which was?
    Quote Originally Posted by slicetwo View Post
    aye. i got it all working. i had turned off "search apps" in the search thing. just had to turn it back on. i'm all loaded up.

    thanks!!
  11. #11  
    Quote Originally Posted by slicetwo View Post
    figured out the problem!
    Quote Originally Posted by alan sh View Post
    which was?
    This was the problem they were both having:
    On TP the Developer Mode Enabler icon would not appear after they typed webos20090606


    Quote Originally Posted by grits View Post
    I'm having the same issue, was it just a typo or did you do something special to get the developer mode icon?
    . This was the solution to fix that problem:

    . Give this a try:
    tap "Just Type..." in next window look in the upper left corner of TP and then again Click on this other 'Just Type' / Click on 'Preferences' then in next window for Search Results make sure 'Applications' is turned "ON" with a blue button. The Developer Mode Enabler icon should now appear after typing webos20090606 ...
    Quote Originally Posted by grits View Post
    Thank you, that did it, much appreciated.
    Last edited by JCPDX; 08/22/2011 at 09:47 AM.
    .
    .
    ........JC.........

    .

Posting Permissions