Results 1 to 7 of 7
  1. redmist's Avatar
    Posts
    674 Posts
    Global Posts
    679 Global Posts
       #1  
    I did see a garbled static image the very first time we connected but now its just a black screen from the iphone although the iphone sees the image from the touchpad ok.
    Pilot 5000 > Pre > Pre2 > Pre3 > Galaxy Nexus
    TouchPad > Galaxy Tab 8.9
  2. #2  
    Quote Originally Posted by RedMist View Post
    I did see a garbled static image the very first time we connected but now its just a black screen from the iphone although the iphone sees the image from the touchpad ok.
    Same exact problem here. The skype app is great for those few seconds it actually works! Lol
  3. #3  
    I read that there is a bug when used with the most current version of skype on a PC, so i'm assuming iOS is using the most current version, too.
  4. Yhippa's Avatar
    Posts
    11 Posts
    Global Posts
    10 Global Posts
    #4  
    I've had this same problem. In addition I've heard from multiple people that the video they're seeing from my Touchpad is really grainy.
  5. #5  
    I have the same problem with iPad2 as well. It worked the first two times and suddenly the video went away and i could only see a black screen on my tp. video never come back since then. I'm yet to try with a PC tho'. Hopefully this is just a software issue and can be resolved by an OTA update (along with support for gTalk video etc)
  6. uptherams's Avatar
    Posts
    97 Posts
    Global Posts
    99 Global Posts
    #6  
    Has anyone found a solution yet?
  7. #7  
    skype still seems a fair bit green on the touchpad

    - picture in picture not displaying properly
    - not sending video
    - cannot call to normal phones without pairing a handset (***)

    id love to just have video working the cams useless otherwise

Posting Permissions