Page 3 of 9 FirstFirst 12345678 ... LastLast
Results 41 to 60 of 165
Like Tree24Likes
  1. #41  
    I successfully got Samorost 2 running using the same method
    The Original Owner of the AT&T Pre3
    deduce likes this.
  2. #42  
    I've moved the machinarium folder into /media/internal folder, so the path to the ipk is /media/internal/machinarium/machinarium_1.0.0.ipk, and the htm and .swf files are in the same directory. I've installed the ipk by clicking it using Internalz, hitting Open in the drop down, then hitting install. Machinarium now shows up in my Downloads screen, but when I click it, it opens a new window, but it remains black for going on 10 minutes now. Any tips on getting it to actually load?
  3. #43  
    Quote Originally Posted by Rattor View Post
    I've moved the machinarium folder into /media/internal folder, so the path to the ipk is /media/internal/machinarium/machinarium_1.0.0.ipk, and the htm and .swf files are in the same directory. I've installed the ipk by clicking it using Internalz, hitting Open in the drop down, then hitting install. Machinarium now shows up in my Downloads screen, but when I click it, it opens a new window, but it remains black for going on 10 minutes now. Any tips on getting it to actually load?
    the ipk doesnt get copied into the machinarium folder, its just run and it self installs itsself, you shouldnt have to use internalz to copy it there.

    in the original post theres 2 ipk's floating around, 1st one seen works in the path you mentioned.

    /media/internal/machinarium/

    and that has all your swf/htm files/folders/etc in it, then theres the last ipk mentioned and it needs

    /media/internal/.machinarium/

    a fullstop added into the machinarium folder.
  4. #44  
    Quote Originally Posted by geekpeter View Post
    the ipk doesnt get copied into the machinarium folder, its just run and it self installs itsself, you shouldnt have to use internalz to copy it there.

    in the original post theres 2 ipk's floating around, 1st one seen works in the path you mentioned.

    /media/internal/machinarium/

    and that has all your swf/htm files/folders/etc in it, then theres the last ipk mentioned and it needs

    /media/internal/.machinarium/

    a fullstop added into the machinarium folder.
    I get it installed and it shows up in the downloads tab, but when I actually click it, it opens a new window that remains black. It says "Machinarium" with the arrow at the top left of the screen and the time/batt/wifi symbols are still there on the top right, but the rest of the screen remains blank. If I double tap the screen, it says "Tap outside or pinch when finished", so it seems to have installed. It just doesn't seem to load.

    Any tips on getting the game to actually run, rather than continually load? Do I need to overclock, or install any specific preware packages before it will work?
  5.    #45  
    Which version did you install? 1.0.0 in Jason's post, or 1.0.1 in my post?

    The IPK installed, but it sounds like it's not correctly finding the swf, which could mean that it's not finding the folder correctly.

    If you installed 1.0.0 the folder needs to be named 'machinarium'
    If you installed 1.0.1 the folder needs to be named '.machinarium'

    And did you copy the 01 and 10 folders as well? Maybe that has something to do with it.
  6. #46  
    Quote Originally Posted by jhoff80 View Post
    Which version did you install? 1.0.0 in Jason's post, or 1.0.1 in my post?

    The IPK installed, but it sounds like it's not correctly finding the swf, which could mean that it's not finding the folder correctly.

    If you installed 1.0.0 the folder needs to be named 'machinarium'
    If you installed 1.0.1 the folder needs to be named '.machinarium'

    And did you copy the 01 and 10 folders as well? Maybe that has something to do with it.
    I used v1.0.0, and the folder is named machinarium. Also, there are no other folders in the However, I just noticed that there should be 4 numbered folders, and I only have 3. I must have deleted one when I was deleting the 1-3 swf files. I uninstalled, then reinstalled after copying over the missing folder. It looks likes it's working now. Thanks for the help!

    EDIT: Anyone know of any other games that would work on the touchpad in this fashion? Also, are people overclocking using the stable kernel in Preware? Is it as easy as it looks?
  7. #47  
    Quote Originally Posted by Rattor View Post
    I used v1.0.0, and the folder is named machinarium. Also, there are no other folders in the However, I just noticed that there should be 4 numbered folders, and I only have 3. I must have deleted one when I was deleting the 1-3 swf files. I uninstalled, then reinstalled after copying over the missing folder. It looks likes it's working now. Thanks for the help!

    EDIT: Anyone know of any other games that would work on the touchpad in this fashion? Also, are people overclocking using the stable kernel in Preware? Is it as easy as it looks?
    if u have an uninstalled .exe and extract the swfs , you get the swf's but it goes ****, you need to install the game then run the extractor from the installed folder on the main exe file.
  8. #48  
    you should get the following.

    My correctly setup machinarium folder for the v1.0 ipk (2 lazy atm to update)
    http://img833.imageshack.us/img833/5732/example1jn.png

    My Machinarium Installed and displayed ok
    http://img190.imageshack.us/img190/6051/example4p.png

    My Machinarium running via the IPK
    http://img194.imageshack.us/img194/2548/example3ii.png

    My Machinarium running via file:// using a lame/lazy swf launcher frame i gash'd together for machinarium and a few other basic swf games i got running the same way.
    http://img94.imageshack.us/img94/6277/example2wq.png

    you should end up with somethig similar to the above pics.
  9. #49  
    Quote Originally Posted by Soorma View Post
    I successfully got Samorost 2 running using the same method
    Awesome! I was peeking around the Steam forums and VVVVVV, Samorost 2 and Machinarium are all Flash games. I wish I could try VVVVVV but I don't have my Touchpad yet. Glad you tried Samorost 2 since I was hoping the method could be used for other games.
    Soorma likes this.
  10.    #50  
    I have a feeling VVVVVV would be tough, doesn't that use a controller or keyboard for input?

    My laptop is currently being repaired so I can't try that myself either.
  11. #51  
    Quote Originally Posted by jhoff80 View Post
    I have a feeling VVVVVV would be tough, doesn't that use a controller or keyboard for input?

    My laptop is currently being repaired so I can't try that myself either.
    It does, but the Touchpad does support bluetooth keyboards so maybe it would work. I'm getting more and more excited about the Touchpad.
  12. #52  
    just a note that latest version of VVVVV (2.0) is NOT flash but instead rewritten in C+ so you'll need to find 1.0 for flash version.
    Also, if you haven't played VVVVVV yet, it's a tough game that can depend on performance and input lag and I won't recommend trying to play it on TouchPad.
    I got a random Japanese flash game working from exe using web browser method butnhaven't attempted to create ipk package for it. Frankly, I don't understand how exactly ipk works.
  13. #53  
    Quote Originally Posted by dong1225 View Post
    just a note that latest version of VVVVV (2.0) is NOT flash but instead rewritten in C+ so you'll need to find 1.0 for flash version.
    Also, if you haven't played VVVVVV yet, it's a tough game that can depend on performance and input lag and I won't recommend trying to play it on TouchPad.
    I got a random Japanese flash game working from exe using web browser method butnhaven't attempted to create ipk package for it. Frankly, I don't understand how exactly ipk works.
    just create a framed html local portal, quick menu system with a manu frame and target frame for teh swf's, i did that just for a quick dirty test, works ok when run through the browser.

    http://img94.imageshack.us/img94/6277/example2wq.png

    on that i just click the bottom button and the swf loads in the top frame, bog standard old dirty html, tried on a few random games that are mostly point/click friendly no keyboard stuff.
  14. #54  
    Quote Originally Posted by geekpeter View Post
    just create a framed html local portal, quick menu system with a manu frame and target frame for teh swf's, i did that just for a quick dirty test, works ok when run through the browser.

    http://img94.imageshack.us/img94/6277/example2wq.png

    on that i just click the bottom button and the swf loads in the top frame, bog standard old dirty html, tried on a few random games that are mostly point/click friendly no keyboard stuff.
    Any more info on how to do this? I don't do much html coding or anything. How would I create a framed local portal and quick meny system for the swfs?
  15. #55  
    Hello,
    when using Internalz to "open" the htm file it goes straight to an editor instead of starting the browser.

    Any tips ?

    tx
  16. #56  
    Quote Originally Posted by Rattor View Post
    Any more info on how to do this? I don't do much html coding or anything. How would I create a framed local portal and quick meny system for the swfs?
    when im not desperatly trying to aquire another touchpad and failing as most are atm, ill delete my .swf files and just archive what i have, you can just alter the rubbish i made to suit adding your own swf's.
  17. #57  
    Quote Originally Posted by Jason Robitaille View Post
    Here's a neat little wrapper app for the html file. Basically loads a webview that opens file:///media/internal/machinarium/machinarium.htm

    Download at http://dl.dropbox.com/u/2774158/machinarium_1.0.0.ipk
    all I have is a blank white screen when using your app...

    Where is /media/internal/ is suppose to be when I browse the TP using windows (USB).

    tx
    Last edited by Bagbug; 08/22/2011 at 05:16 PM. Reason: Solved !
  18.    #58  
    Quote Originally Posted by Bagbug View Post
    all I have is a blank white screen when using your app...

    Where is /media/internal/ is suppose to be when I browse the TP using windows (USB).

    tx
    /media/internal is the USB drive partition. So just make a machinarium folder on the root of whatever drive it shows up as in Windows.
  19. #59  
    Quote Originally Posted by jhoff80 View Post
    /media/internal is the USB drive partition. So just make a machinarium folder on the root of whatever drive it shows up as in Windows.
    Thank you !

    EDIT: Works fine, tx to all of you !
    Last edited by Bagbug; 08/22/2011 at 05:16 PM.
  20. #60  
    Included as attachment, Gash 2 frame HTML, bottom button bank, top content of the actual swf's.

    Have the Touchpad-Custom-Websites folder at root or wherever, then you just run the main part by typing into your browser(s)

    file:///media/internal/Touchpad-Custom-Websites/index.htm

    Doesnt have to Touchpad-Custom-Websites as a folder name, and the launcher html doesnt care what this root folder is called anyways.

    youll get a blank screen with buttons at the bottom, just click 1 and the games launch in the top window.

    i deleted my .swf's as im not redistributing other peoples stuff, so youd have to aquire them yourself or change to other things, just browsing through the included html youll probably figure out easily how it works (badly and gash).

    i only did it for a test to see if i could get a html button to launch a swf into a different frame as an exercise, wasnt meant to be something awesome/useful, im sure some1 can make somethign far better that horizontal scrolls when the buttons fill the width of the page etc.

    i mostly did it as a "just to see if i can" type thing, done with notepad so not v expert im afraid, quick and ugly.

    http://img94.imageshack.us/img94/6277/example2wq.png

    the results if no1 saw the above picture/post.
    Attached Files Attached Files
Page 3 of 9 FirstFirst 12345678 ... LastLast

Posting Permissions