Page 6 of 8 FirstFirst 12345678 LastLast
Results 101 to 120 of 154
Like Tree3Likes
  1. DocLee's Avatar
    Posts
    342 Posts
    Global Posts
    345 Global Posts
    #101  
    Quote Originally Posted by burningrave101 View Post
    Will TuneIn Radio get support for recording so that you can back up so many minutes when listening to a station like on the Iphone version? Maybe at least a paid Pro version that allows you to record and playback as much as you want?

    -- Sent from my HP TouchPad using Communities
    Recording audio from a streaming source isn't available in the operating system for HTML5 audio. So, that's pretty much out of our hands.

    Doc
    Follow TuneIn on Twitter:
    http://twitter.com/tunein
  2. mrumble's Avatar
    Posts
    2 Posts
    Global Posts
    4 Global Posts
    #102  
    I can't get any of the 1.fm streams to play. They just say "buffering". Thanks for a great app... and (even better) actually supporting it and listening to feedback.
  3. #103  
    I'm stumped. ESPN 1050 works like a champ on my Palm Pre, but buffers til the end of time on my Touchpad. I'll just goto their online stream from now on. App does not work with my Touchpad.
  4. #104  
    Me again...

    I've now got the "location" feature to work (you have to give it some time to come up with the list) but having thus found my local stations, there's no way to retain the list for the future.

    What would be handy would be a button marked "set as location" or similar, which would replace the local list on the main page with those stations. And I guess a "reset location" button somewhere on the front page to put the location back to where the TP thinks it is (Atlanta, even though I'm in Melbourne).

    Any chance? Thanks.
  5. #105  
    The pause button seems pretty useless to me when listening to public radio stations. If I have it paused for any length of time, when I start it again I get a recorded message asking for a donation to the public radio station. When play resumes, it starts at the current spot in the show instead of when I paused it. Is there a way to work around this?
  6. DocLee's Avatar
    Posts
    342 Posts
    Global Posts
    345 Global Posts
    #106  
    Quote Originally Posted by Kitsunisan View Post
    The pause button seems pretty useless to me when listening to public radio stations. If I have it paused for any length of time, when I start it again I get a recorded message asking for a donation to the public radio station. When play resumes, it starts at the current spot in the show instead of when I paused it. Is there a way to work around this?
    There isn't a work around due to issues with the implementation of HTML5 audio that is in the operating system. It doesn't support pause, only a stop in their audio implementation. Audio was something that was almost completely ignored by HP/Palm in Enyo.

    Doc
    Follow TuneIn on Twitter:
    http://twitter.com/tunein
  7. DocLee's Avatar
    Posts
    342 Posts
    Global Posts
    345 Global Posts
    #107  
    Quote Originally Posted by mrumble View Post
    I can't get any of the 1.fm streams to play. They just say "buffering". Thanks for a great app... and (even better) actually supporting it and listening to feedback.
    Quote Originally Posted by lideadhead View Post
    I'm stumped. ESPN 1050 works like a champ on my Palm Pre, but buffers til the end of time on my Touchpad. I'll just goto their online stream from now on. App does not work with my Touchpad.
    There's not much we can do about this. It all boils down to the audio support built into Enyo. There's basically one way of playing audio which is through the use of HTML5. But, Enyo isn't 100% HTML5 compliant so there's problems with certain streams.

    That being said, I'm not experiencing issues with ESPN 1050. Some of the 1.FM stations aren't working right now due to their streams being down. Most are up, however. Very low volume, low quality video quick test at You can still hear the audio coming through, though.

    Doc
    Follow TuneIn on Twitter:
    http://twitter.com/tunein
  8. #108  
    I was feeling a bit homesick today, so I have spent today listening to radio stations from back home, 300 miles west. Thanks I do notice that the sound quality for the first 20-30 sec or so is pretty terrible, that might just be the streams auto adjusting.

    -- Sent from my HP TouchPad using Communities
    Author:
    Remove Messaging Beeps patch for webOS 3.0.5, Left/Right bezel gestures in LunaCE,
    Whazaa! Messenger and node-wa, SynerGV 1 and 2 - Google Voice integration, XO - Subsonic Commander media streamer, AB:S Launcher
    (1:39:33 PM) halfhalo: Android multitasking is like sticking your fingers into a blender
    GO OPEN WEBOS!
    People asked me for a donate link for my non-catalog work, so here you are:
  9. #109  
    Just the other day I was listening to Antenne Bayern Top 40, and now it says Incompatible Stream and won't load? The other Antenne Bayern station works, so I'm unsure what happened.
  10. DocLee's Avatar
    Posts
    342 Posts
    Global Posts
    345 Global Posts
    #110  
    Quote Originally Posted by mightymouz View Post
    Just the other day I was listening to Antenne Bayern Top 40, and now it says Incompatible Stream and won't load? The other Antenne Bayern station works, so I'm unsure what happened.
    Stream needs to be refreshed in our database. It happens when a stream changes addresses. We've automated this process so the stream should be refreshed on the next server update which should happen in a few days.

    Doc
    Follow TuneIn on Twitter:
    http://twitter.com/tunein
  11. #111  
    Confirmed that devices (I have 2) registered. FYI, the non-touchpad version works fine but not the touch version. My tunein account is the same as precentral account name.
    Quote Originally Posted by DocLee View Post
    Login to your tunein.com account on a computer. Under MyInfo -> Devices you should see WebOS with a product serial number. If you don't see this, then there's an issue and we can work through it. You might want to also try adding a preset on the device, and then logging in. Some people have this issue, most people don't. That makes it really hard to troubleshoot because the code to associate a device to the account is fairly straightforward and, as far as I can tell, should work.



    Doc

    Sent from my HD7 T9292 using Board Express
  12. DocLee's Avatar
    Posts
    342 Posts
    Global Posts
    345 Global Posts
    #112  
    Quote Originally Posted by tengheng View Post
    Confirmed that devices (I have 2) registered. FYI, the non-touchpad version works fine but not the touch version. My tunein account is the same as precentral account name.


    Sent from my HD7 T9292 using Board Express
    I think I know the issue. You've got folders setup. TouchPad doesn't support folders for presets yet on the home page. It's setup to divide them into stations/shows. I'll look into implementing folder support. For the time being, the fix is to move things out of folders and into the General tab on TuneIn.com and deleting the folders.

    Doc
    Follow TuneIn on Twitter:
    http://twitter.com/tunein
    tengheng likes this.
  13. #113  
    Quote Originally Posted by DocLee View Post
    I think I know the issue. You've got folders setup. TouchPad doesn't support folders for presets yet on the home page. It's setup to divide them into stations/shows. I'll look into implementing folder support. For the time being, the fix is to move things out of folders and into the General tab on TuneIn.com and deleting the folders.

    Doc
    I don't understand why it works in Palm Pre version and not in TouchPad version if folders is the cause.

    On your suggested action, are you saying that I need to move all my stations from the 3 folders in my Presets? This is going to be very troublesome for me. I have a favorite folder and the rest of the stations that I don't listen to that often goes in there. With all together, it makes searching my most listened to station very difficult to scroll to.
  14. DocLee's Avatar
    Posts
    342 Posts
    Global Posts
    345 Global Posts
    #114  
    Quote Originally Posted by tengheng View Post
    I don't understand why it works in Palm Pre version and not in TouchPad version if folders is the cause.

    On your suggested action, are you saying that I need to move all my stations from the 3 folders in my Presets? This is going to be very troublesome for me. I have a favorite folder and the rest of the stations that I don't listen to that often goes in there. With all together, it makes searching my most listened to station very difficult to scroll to.
    Pre is Mojo. TouchPad is Enyo. Two completely different languages. Don't worry, though. I've fixed it to work with folders now (click on a folder and a popup showing the stations in that folder appears). I'll upload it to HP/Palm for testing tomorrow. Going to try to add that location thing that was discussed earlier up thread.

    Hang tight.

    Doc
    Follow TuneIn on Twitter:
    http://twitter.com/tunein
  15. #115  
    Thank you for the great news! :-)
    Quote Originally Posted by DocLee View Post
    Pre is Mojo. TouchPad is Enyo. Two completely different languages. Don't worry, though. I've fixed it to work with folders now (click on a folder and a popup showing the stations in that folder appears). I'll upload it to HP/Palm for testing tomorrow. Going to try to add that location thing that was discussed earlier up thread.



    Hang tight.



    Doc

    Sent from my HD7 T9292 using Board Express
  16. DocLee's Avatar
    Posts
    342 Posts
    Global Posts
    345 Global Posts
    #116  
    Quote Originally Posted by tengheng View Post
    Thank you for the great news! :-)
    Update is submitted. Should be posted in a day or two.

    For the person that wanted the manual location settings, I'm going to have to look into that a bit more. It's going to require a major rewrite of some code because the way the app is setup, the location events are triggered before the app is done loading so there needs to be a new cookie system written for the app that's not currently there for anything else.

    Doc
    Follow TuneIn on Twitter:
    http://twitter.com/tunein
  17. #117  
    Quote Originally Posted by DocLee View Post
    Stream needs to be refreshed in our database. It happens when a stream changes addresses. We've automated this process so the stream should be refreshed on the next server update which should happen in a few days.

    Doc
    Yep, awesome, now it works.
  18. #118  
    Quote Originally Posted by DocLee View Post
    Update is submitted. Should be posted in a day or two.

    For the person that wanted the manual location settings, I'm going to have to look into that a bit more. It's going to require a major rewrite of some code because the way the app is setup, the location events are triggered before the app is done loading so there needs to be a new cookie system written for the app that's not currently there for anything else.

    Doc
    Update installed and it's works for me now. Many thanks.
  19. #119  
    Quote Originally Posted by DocLee View Post
    It's an mp3 stream. There seems to be an issue with streams coming from one of the major streaming service providers. I have a feeling it's a token/tracking issue. If that's the case, then it's going to be difficult to get around it in WebOS with HTML5 audio seeing as there is no token support.

    Doc
    ESPN 710 Los Angeles now works with the latest update! Thanks Doc!
  20. DocLee's Avatar
    Posts
    342 Posts
    Global Posts
    345 Global Posts
    #120  
    Quote Originally Posted by theSavant View Post
    ESPN 710 Los Angeles now works with the latest update! Thanks Doc!
    I had nothing to do with that. You can thank ESPN 710 for fixing their stream or the automated script that runs every few days to update the streams. The only thing that changed in this update was some wording on the New Account Creation Wizard and the folders thing.

    Doc
    Follow TuneIn on Twitter:
    http://twitter.com/tunein
Page 6 of 8 FirstFirst 12345678 LastLast

Posting Permissions