Results 1 to 10 of 10
  1.    #1  
    Hi, I would like to install preware on my tp, but since novacom drivers are not compatible with lion, I cannot use woqi anymore.

    Is there a way to install it without woqi, or am I just stuck ?

    ps: dunno if it's the good place to talk about that, so mods act consequently.
    Proud Veer and Touchpad owner
  2. #2  
    If you cannot use novacom drivers to connect to the device, you cannot install Preware.

    Use a different computer. You only need it once.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  3. #3  
    You can also try contacting Palm about Lion support. It's possible they have something in-development
    If you've liked my software, please consider to towards future development.

    Developer of many apps such as: WebOS Quick Install, WebOS Theme Builder, Ipk Packager, Unified Diff Creator, Internalz Pro, ComicShelf HD, LED Torch, over 70 patches and more.

    @JayCanuck @CanuckCoding Facebook
  4.    #4  
    Ok, so I tried on my notebook and succeed in lauching woqi and make it recognize the tp, but I did,'t succeed in installing preware. Here's what happened:

    First I tried installing in dev mode but while in mass usb storage mode. Of course woqi was stuck in the installation process of preware.

    Then I unplugged the tp, and still in devmode plugged it again w/o touching anything when asked for my type of connection.

    Launched woqi, initiated install of preware... And still stuck during installation process.

    Then I dl'd preware's ipk and tried to install throughwoqi's manual install method. Still no success.

    As time of writing, preware is still trying to install.

    Someone knows what I did wrong there ?
    Proud Veer and Touchpad owner
  5. #5  
    [tongue in cheek]
    Someone knows what I did wrong there ?
    You bought a Mac?
    [/tongue in cheek]
    Definitely try to find another computer, I think that will be the simplest solution for you.
  6.    #6  
    Quote Originally Posted by jt1214 View Post
    [tongue in cheek]


    You bought a Mac?
    [/tongue in cheek]
    Definitely try to find another computer, I think that will be the simplest solution for you.
    You got it wrong: I did all those from windows 7 (eeepc).

    someone else ?
    Proud Veer and Touchpad owner
  7. #7  
    Try rebooting your TouchPad. If you still have issues, please refer to the official WOSQI thread where other possible solutions are already listed:
    http://forums.precentral.net/canuck-...-v4-2-3-a.html
    If you've liked my software, please consider to towards future development.

    Developer of many apps such as: WebOS Quick Install, WebOS Theme Builder, Ipk Packager, Unified Diff Creator, Internalz Pro, ComicShelf HD, LED Torch, over 70 patches and more.

    @JayCanuck @CanuckCoding Facebook
  8. Mize's Avatar
    Posts
    929 Posts
    Global Posts
    962 Global Posts
    #8  
    Can't you just run Linux in a VirtualBox and give it the USB port?
    Original Palm Pilot+modem > Kyocera QCP 6035 > Kyocera 7135 > Treo 650 > HTC TyTN (ugh) > Palm Centro > Nokia E75 > Nokia E72 + iPad2 > HP Veer + TouchPad + UK Pre3 + AT&T Pre3 > iPad2 + ATT Pre3 + Nokia N9 > Galaxy S3 > Pre3 > Nexus 4 > Blackberry Q10 + Galaxy Note 8.0
  9.    #9  
    Quote Originally Posted by Jason Robitaille View Post
    Try rebooting your TouchPad. If you still have issues, please refer to the official WOSQI thread where other possible solutions are already listed:
    http://forums.precentral.net/canuck-...-v4-2-3-a.html
    ok, I rebooted and it works now

    thanks

    Sad to see that the vpnc service won't install though, while all other apps/patches... Do :/
    Proud Veer and Touchpad owner
  10. #10  
    Quote Originally Posted by jt1214 View Post
    [tongue in cheek]
    You bought a Mac?
    [/tongue in cheek]
    If it's good enough for Rod Whitby it's good enough for me (see http://forums.precentral.net/canuck-...ml#post3055064).

    The new SDK-PDK for Mac installs properly now on Lion and allows WebOS Quick install to work.

Posting Permissions