Page 2 of 2 FirstFirst 12
Results 21 to 29 of 29
Like Tree5Likes
  1. #21  
    I just want to be able to use the app to login in my account and my wifes and switch between profiles...I dont use it that often, but that would make my wife use a little webOS too!
  2. #22  
    I haven't been too impressed with it either. It looks nice, but half of the time it's not responsive to touches. It's the only app that has been behaving that way, so I'm pretty sure it's app bugs and not webOS bugs. So, I extracted the Facebook app from my Pre2, patched it to display full screen, and it looks great. It does have a few places that are a bit slow since Mojo doesn't get any hardware acceleration on the Touchpad, but so far I am happy. Since the header is almost always displayed, the lack of back gesture hasn't been a problem. The only time I have seen it go away is when a photo is displayed, but if you click the comment button, it takes you to the comment page, which has a header, and you can click it to get back home.
  3. Jawbox's Avatar
    Posts
    91 Posts
    Global Posts
    104 Global Posts
    #23  
    I love the tablet app, except it seems to randomly miss status updates, pictures, and information... Which makes it useless.
  4. diaper84's Avatar
    Posts
    11 Posts
    Global Posts
    27 Global Posts
    #24  
    my facebook app keeps being stuck at retrieving info page at very beginning. I tried deleting the account and reinstall the app but doesn't seem to hrlp . Can anyone help me?
  5. #25  
    Anyone else having problems displaying photos? If I click on a photo, it goes to the black screen, and the loading "whirlwind" spins and spins, but it never loads. The back button also becomes unresponsive. Sometimes if I minimize it will go back a page, other times I have to close the app, and start again.
  6. rpankoe's Avatar
    Posts
    287 Posts
    Global Posts
    341 Global Posts
    #26  
    Has anyone been able to use the FB checkin? I try, but it doesn't even find me off of the WiFi like google maps does. It just shows me somewhere in the middle of the US and won't update the location, even though I've told it in Location Services to share my location with apps.

    EDIT: nevermind - found where to turn on Google Services in location Services menu to enable it.
    Last edited by rpankoe; 11/09/2011 at 12:09 PM.
  7. Dismaster's Avatar
    Posts
    3 Posts
    Global Posts
    67 Global Posts
    #27  
    Quote Originally Posted by 2TouchDroid? View Post
    Anyone else having problems displaying photos? If I click on a photo, it goes to the black screen, and the loading "whirlwind" spins and spins, but it never loads. The back button also becomes unresponsive. Sometimes if I minimize it will go back a page, other times I have to close the app, and start again.
    I have this issue too where it sits on the logo and spins,I found that if I click on the menu in the upper left and select preferences and settings, then click back from that screen, the app is loaded.
  8. P_Yiddy's Avatar
    Posts
    118 Posts
    Global Posts
    163 Global Posts
    #28  
    Is there a way to like individual comments in this app? Liking the original post is easy but can't seem to like any of the replies.

    It's little things like this that stop me from using FB on the TP. Always just end up going back to the standard browser version on my laptop
  9. #29  
    m.facebook.com until they fix it... seems better than switching to PC
Page 2 of 2 FirstFirst 12

Posting Permissions