Page 14 of 14 FirstFirst ... 491011121314
Results 261 to 274 of 274
Like Tree25Likes
  1. #261  
    I used the Software Manager on my Touchpad to uninstall Advanced Browser or so I thought. I still get the "You don't have Advanced Browser, get it now" message. How can I get rid of it?

    Thanks
  2. #262  
    Quote Originally Posted by purplepansy View Post
    I used the Software Manager on my Touchpad to uninstall Advanced Browser or so I thought. I still get the "You don't have Advanced Browser, get it now" message. How can I get rid of it?

    Thanks
    Under what circumstances do you get that message?

    Tungsten E, Treo 650, Pre+ (3), Preł (2), TouchPad (2), & my trusty Treo BT headset (in use!)
    Posts: Save/Restore Backup Process & Batch File | Activated! (Verizon Preł Activation) | "Not Enough Space To Download" Fix
  3. #263  
    Quote Originally Posted by bethel95 View Post
    Under what circumstances do you get that message?
    I get the message whenever I open the browser.
  4. #264  
    Quote Originally Posted by purplepansy View Post
    I get the message whenever I open the browser.
    Wait you are getting a message that says you don't have advanced browser after you uninstalled it and open up the stock browser? I am so confused.
    I love physical keyboards... but there is two devices that would make me consider a slab, one is something running a full version of Open webOS. The other is an iPhone!!!! HA HA just kidding (about the iPhone that is)...
  5. #265  
    Quote Originally Posted by purplepansy View Post
    I get the message whenever I open the browser.
    Any chance you have the patch installed which changes the default browser to adv instead of stock?

    If u do u may wanna remove the patch as well and reboot or restart luna.
    Touchpad Keyboard Themes - >> Click Me <<
    bethel95 likes this.
  6. #266  
    Quote Originally Posted by geekpeter View Post
    Any chance you have the patch installed which changes the default browser to adv instead of stock?

    If u do u may wanna remove the patch as well and reboot or restart luna.
    I might have the patch installed. I honestly don't remember what I did. How can I check to see if I have the patch installed, and how can I remove it if I do?
  7. #267  
    Quote Originally Posted by OldSkoolVWLover View Post
    Wait you are getting a message that says you don't have advanced browser after you uninstalled it and open up the stock browser? I am so confused.
    Whenever I click a url in an email I get the message.
  8. #268  
    Quote Originally Posted by bethel95 View Post
    Under what circumstances do you get that message?
    I actually get the message whenever I click a url in an email and when I click the stock browser icon.
  9. #269  
    Quote Originally Posted by geekpeter View Post
    Any chance you have the patch installed which changes the default browser to adv instead of stock?

    If u do u may wanna remove the patch as well and reboot or restart luna.
    You gave me a clue when you mentioned the patch, so I searched the Forums and found out I had in fact installed the patch from Preware. So I clicked the remove option and it removed the patch and restarted my Touchpad. Thanks everyone for your replies and help.
    OldSkoolVWLover likes this.
  10. #270  
    Quote Originally Posted by purplepansy View Post
    You gave me a clue when you mentioned the patch, so I searched the Forums and found out I had in fact installed the patch from Preware. So I clicked the remove option and it removed the patch and restarted my Touchpad. Thanks everyone for your replies and help.
    ed zachary what I thought it was, thanks to all for chipping in as I have been busy with other stuff.
    I love physical keyboards... but there is two devices that would make me consider a slab, one is something running a full version of Open webOS. The other is an iPhone!!!! HA HA just kidding (about the iPhone that is)...
  11. #271  
    Quote Originally Posted by OldSkoolVWLover View Post
    ed zachary what I thought it was, thanks to all for chipping in as I have been busy with other stuff.
    I installed Advanced Browser after paying for it. Found it to be more than useless for many reasons so uninstalled it. Now I get the same message 'you do not have advanced browser' I now need to click the stock browser link simplly to open any URL.
    Do I have a patch? I've no idea.
    Help please.
  12. #272  
    Quote Originally Posted by Paulscarbs View Post
    I installed Advanced Browser after paying for it. Found it to be more than useless for many reasons so uninstalled it. Now I get the same message 'you do not have advanced browser' I now need to click the stock browser link simplly to open any URL.
    Do I have a patch? I've no idea.
    Help please.
    First sounds like you installed the patch... second not sure how you could find the stock browser any better than advanced browser. Advanced browser is basically the stock browser on steroids, many added features the stock browser doesn't have. I still use advanced to this day and use it with the patch to set it as default, my device can't even run the stock browser, any attempt defaults to advanced.
    I love physical keyboards... but there is two devices that would make me consider a slab, one is something running a full version of Open webOS. The other is an iPhone!!!! HA HA just kidding (about the iPhone that is)...
  13. #273  
    Quote Originally Posted by OldSkoolVWLover View Post
    First sounds like you installed the patch... second not sure how you could find the stock browser any better than advanced browser. Advanced browser is basically the stock browser on steroids, many added features the stock browser doesn't have. I still use advanced to this day and use it with the patch to set it as default, my device can't even run the stock browser, any attempt defaults to advanced.
    If you are interested in finding out why the stock browser is better, head to the App store, search for Advanced browser and read the positive and negative reviews.

    I tried contacting the developer for support but he/she didn't get in touch - after numerous attempts!

    Very poor show :-P
  14. #274  
    I just received my 32Gb. I am updating/loading all the programs that I had on my 16Gb. Advanced browser will not update/load. I deleted it hoping to be able to download again but I keep getting an error and a message telling me to try again later. Anybody know what's up?
Page 14 of 14 FirstFirst ... 491011121314

Posting Permissions