Page 62 of 67 FirstFirst ... 12525758596061626364656667 LastLast
Results 1,221 to 1,240 of 1335
Like Tree128Likes
  1. #1221  
    Quote Originally Posted by KalemSoft View Post
    It may be related to jailing, have you tried restarting your device? Not sure how the beta can impact the official version otherwise.

    Regards,
    KalemSoft
    yup full reboots, removed beta, and official, full reboot, re-installed official from app-cat, reboot again, same, then various desperate variations, could just be me unlucky, better when more try, i take it the beta doesnt overwrite the official? as i later tried putting both on same time and ended up with 2 seperate icons?.
  2. #1222  
    Finally got around to trying out the demo version of this and was very impressed. Bought the app catalog version yesterday. Need to download the streamer and try it out. Had a 2.01gb mkv that was juuuust over the limit so it wasn't shown from my Touchpad.
  3. #1223  
    Quote Originally Posted by geekpeter View Post
    yup full reboots, removed beta, and official, full reboot, re-installed official from app-cat, reboot again, same, then various desperate variations, could just be me unlucky, better when more try, i take it the beta doesnt overwrite the official? as i later tried putting both on same time and ended up with 2 seperate icons?.
    You will get two icons only if you have beta along with catalog version. If you have demo version from our website, beta will overwrite that one.

    Regards,
    KalemSoft
  4. #1224  
    Quote Originally Posted by KalemSoft View Post
    Sorry, you need to wait for the app catalog update. We don't have information about your email address since HP doesn't provide it. This is not an official release anyway.

    Regards,
    KalemSoft
    So at this point I'm stuck then. Have you been able to re-create the issue? With this broken, the app has no use for me.
  5. #1225  
    Quote Originally Posted by rufus279 View Post
    So at this point I'm stuck then. Have you been able to re-create the issue? With this broken, the app has no use for me.
    Yes, we could reproduce and 0.6.3 fixes it for us. Could you please open a support ticket from our website?

    Regards,
    KalemSoft
  6. #1226  
    Quote Originally Posted by KalemSoft View Post
    Yes, we could reproduce and 0.6.3 fixes it for us. Could you please open a support ticket from our website?

    Regards,
    KalemSoft
    Will do. Do you have an ETA when the update will be in the HP app store?
  7. #1227  
    I have the same problem as geekpeter, rufus279 & Ubunite since updating to KalemSoft Media Player 0.6.2 (v0.5.3 worked fine).
    I have always used the Enyo Network Drive Mapper 1.0.2 with ONLY Windows shares (no need for additional software such as KalemSoft Media Streamer).
    Internalz and TouchPlayer 1.0.7 still work fine using Enyo Network Drive Mapper 1.0.2 using these same Windows shares.
    With KalemSoft Media Player 0.6.2, the Windows shared folders show inside of KalemSoft Media Player but there are no mounts and all the Windows shared folders are empty.

    With others reporting that also some mkv & mp4 files aren't working, and geekpeter's problem w/the beta, I'm staying away from that as well.
    Fortunately, I made a backup with IPK Packager of v0.5.3 (as I ALWAYS do before updating ANY app, for instances just like this) so I can again use my Windows shares as before.
    0.5.3 does everything I need it to without the need to use KalemSoft Media Streamer and I don't use BHome/need UPnP playback support nor care about the options added in v0.6.2.

    Kudos to KalemSoft for trying to address these issues right away.
    But until someone confirms these problems are resolved with a newer non-beta version, I'm staying with v0.5.3 and avoiding any updates to it.





  8. #1228  
    Kudos to support. They got me working on the 0.6.3 beta and it works for me with my mounts via the network drive app. Thanks guys.
  9. #1229  
    Quote Originally Posted by WknThDg View Post
    I have the same problem as geekpeter, rufus279 & Ubunite since updating to KalemSoft Media Player 0.6.2 (v0.5.3 worked fine).
    I have always used the Enyo Network Drive Mapper 1.0.2 with ONLY Windows shares (no need for additional software such as KalemSoft Media Streamer).
    Internalz and TouchPlayer 1.0.7 still work fine using Enyo Network Drive Mapper 1.0.2 using these same Windows shares.
    With KalemSoft Media Player 0.6.2, the Windows shared folders show inside of KalemSoft Media Player but there are no mounts and all the Windows shared folders are empty.

    With others reporting that also some mkv & mp4 files aren't working, and geekpeter's problem w/the beta, I'm staying away from that as well.
    Fortunately, I made a backup with IPK Packager of v0.5.3 (as I ALWAYS do before updating ANY app, for instances just like this) so I can again use my Windows shares as before.
    0.5.3 does everything I need it to without the need to use KalemSoft Media Streamer and I don't use BHome/need UPnP playback support nor care about the options added in v0.6.2.

    Kudos to KalemSoft for trying to address these issues right away.
    But until someone confirms these problems are resolved with a newer non-beta version, I'm staying with v0.5.3 and avoiding any updates to it.





    Question, how or what did you use to make the ipk backup?
  10. #1230  
    Please provide an option to display the subtitle on screen, instead of only off-screen on the bottom black bar. thanks.
  11. #1231  
    Quote Originally Posted by rufus279 View Post
    Question, how or what did you use to make the ipk backup?
    As I said in my previous post, "I made a backup with IPK Packager".
    Use the instructions from posts #38 & 39 from the IPK Packager thread by Jason Robitaille.

    This method works for most apps (but not all, such as those that also install into the .service directory).




  12. #1232  
    Mine was upgraded to 0.6.2 and regrettably I can confirm that I got the disappearing remote shares as well. Hopefully a fix will be released in 0.6.3 soon, because the seamless playing of files directly from remote shares is one of my favorite features. I really don't want to use the media streamer.
  13. #1233  
    0.6.3 has been submitted to the app catalog. It should be available sometime next week.
    This fixes 2GB file size limit and network share issue.

    Regards,
    KalemSoft
    geekpeter likes this.
  14. #1234  
    Quote Originally Posted by WknThDg View Post
    Kudos to KalemSoft for trying to address these issues right away.
    But until someone confirms these problems are resolved with a newer non-beta version, I'm staying with v0.5.3 and avoiding any updates to it.





    yeah its good he does listen to feedback and tries to sort things asap, he'll still need guinnea pigs to see if it worked however,what works for him wont always work for all, luckily there are people happy to test/break their install, atm at least there is touchplayer to fall back on (not exactly 100% stable either over cifs shares on multitudes of codecs), or the knowledge that the dev will idd fix the issue asap when able, so patience wins out here anyways.

    But yeah good advice for those that want to keep what works currently, to still work, dont updgrade/test new stuff unless your willing to potentially break what you have, let others break/test/bash/bang the updates until the official stable releases hit the app-cat.
  15. esqueue's Avatar
    Posts
    23 Posts
    Global Posts
    29 Global Posts
    #1235  
    Same as always, Subtitles via streaming Still come in WAY too early. Running many of the 10p encoded anime lag badly. Still the same thing since subtitles were introduced and all the tickets that I've opened are still ignored.

    Yes, I did purchase the application in hope that ....... nevermind, I wont bother anymore.
  16. #1236  
    I found a typo under the "Remote Media" button...

    Towards the middle it states, "When the account is setup..."

    It should read, "When the account is set up..."

    (Note the space between 'set' and 'up' is needed/missing. A 'setup' is a noun, whereas 'to set up' is a verb.)

    I didn't mean to give a grammar lesson, just point it out. ;-)


    Keep up the great work -- all the best!!
  17. #1237  
    i keep getting error messages that I need to allow with my firewall and my router. i can't find any info explaining how to do this. I purchased this because it was highly recommended. I am ready to pull my hair out. Someone please help me.

    TIA!
  18. #1238  
    there wont be any info on your firewall as it doesnt know what firewall you have, theres a multitude of software packages esp virus checking packages that have their own built in firewall, then theres the windows one, then theres your router etc.

    you'll need to find out what software if any you have that has a firewall (avast/norton/kapersky/mcaffee/etc etc) and tell ppl here what it is, failing that ittl be a setting in your router (which you should have instructions for or can find online).
  19. #1239  
    i have norton 360.
  20. #1240  
    Add me to the list of those who cannot get .mkv files to play. Everything else seems good though.

Posting Permissions