Page 56 of 67 FirstFirst ... 646515253545556575859606166 ... LastLast
Results 1,101 to 1,120 of 1335
Like Tree128Likes
  1. Cha
    Cha is offline
    Cha's Avatar
    Posts
    48 Posts
    #1101  
    Good job with latest version.

    One problem. In the browser, numbers at the beginning are ignored when alphabetically.
  2. #1102  
    now being able to play a second audio track sets a welcome baseline, well done n thx!
  3. #1103  
    Quote Originally Posted by accurian View Post
    Is there a way to change the subtitle font? IMO, Arial looks much better than Times New Roman.
    I agree. Arial font works best for movies.(especially French movies )
    The font size should be increased by 50% to 100%. Currently, it's
    still somewhat small, even at the largest size setting.

    Also... is IDX/SUB subtitles supposed to work? I can get all other subtitles
    to display, but not IDX/SUB subtitles.

    ThankS!
  4. thomaz's Avatar
    Posts
    107 Posts
    Global Posts
    108 Global Posts
    #1104  
    i still cant get kalemsoft to play video with audio smooth.
    every 1-2 seconds i have video drops.
    xvid@avi or x264@mkv doesnt matter.

    i think it has something to do with the audio to video syncronization.

    when i play the same video file without the audio stream (deleted the audio stream with virtual dub) it runs 100% smooth.
  5. hotshot's Avatar
    Posts
    22 Posts
    Global Posts
    29 Global Posts
    #1105  
    Quote Originally Posted by thomaz View Post
    i still cant get kalemsoft to play video with audio smooth.
    every 1-2 seconds i have video drops.
    xvid@avi or x264@mkv doesnt matter.

    i think it has something to do with the audio to video syncronization.

    when i play the same video file without the audio stream (deleted the audio stream with virtual dub) it runs 100% smooth.
    This used to happen in the PC world too, if the audio packets were misdistributed throughout the physical file. Often the processor was too slow to be able to do both: decode the video and search for the corresponding audio packet. I believe that kalemsoft has to decode the video using the CPU, so the same situation might be happening here.

    The solution was to repack the file with a program like virtualdub so that the audio packets were physically near their video packets in the file.
  6. hotshot's Avatar
    Posts
    22 Posts
    Global Posts
    29 Global Posts
    #1106  
    Streamer and sleep mode on the PC/laptop, Win7 64. I never noticed this until streamer 1.7. It may be a longstanding issue but I never noticed, because I had the 43-minute buffer overrun to contend with before.

    The streamer doesn't stroke the PC's clock in a way that prevents the laptop from entering sleep mode. I can only watch long movies if I have something else (a video player, a P2P program for example) running on the laptop that force the PC to stay awake.

    When the laptop goes to sleep, the player sits at buffering 4% and is non-responsive to any action other than card-swipe. When I have a program that updates the PC timer running, this problem doesn't exist.
  7. thomaz's Avatar
    Posts
    107 Posts
    Global Posts
    108 Global Posts
    #1107  
    my files always play fine with vlc, mpc-hc, dvbviewer+ffdshow and samsung c-serie tvs media play.

    i also found 1 mkv (x264+dts) and 1 mkv (x264+ac3 2.0) where audio drops every couple seconds.

    all other x264,ac3 or dts mkvs play ok.
  8. esqueue's Avatar
    Posts
    23 Posts
    Global Posts
    29 Global Posts
    #1108  
    Anyone have a clue on what will cause poor performance on local files but they run normal when streamed? I have many video files that will run good when streamed but video will lag WAY behind the sound when played locally. This sucks and the subtitles timing are way off when streamed so I'm back at point 1.
  9. #1109  
    Quote Originally Posted by EsQueue View Post
    Anyone have a clue on what will cause poor performance on local files but they run normal when streamed? I have many video files that will run good when streamed but video will lag WAY behind the sound when played locally. This sucks and the subtitles timing are way off when streamed so I'm back at point 1.
    The internal memory on the HP Touchpad is painfully slow on write/read. Have you tried re-formatting/erasing the Touchpad?
  10. #1110  
    Quote Originally Posted by EsQueue View Post
    Anyone have a clue on what will cause poor performance on local files but they run normal when streamed? I have many video files that will run good when streamed but video will lag WAY behind the sound when played locally. This sucks and the subtitles timing are way off when streamed so I'm back at point 1.
    No I don't have this issue. Movie runs great on local.

    But I found some files (.mkv) still can't run. So far I already watch my anime collection around 40 movies from 2 Anime series, and there are 2 movies can't run on Kalemsoft media player.

    I think Kalemsoft need to improve more the media player's performance & compatibility.
  11. #1111  
    Discovered a bummer with this version for me. It used to be able to browse my hidden files (.Video) before. Now it can't. Not a deal breaker for me, but it was a great way to hide stuff from the wife.
    trexlee001 likes this.
  12. esqueue's Avatar
    Posts
    23 Posts
    Global Posts
    29 Global Posts
    #1112  
    Quote Originally Posted by BandanaDan View Post
    The internal memory on the HP Touchpad is painfully slow on write/read. Have you tried re-formatting/erasing the Touchpad?
    Yeah, I have tried formatting. I found out that the exact files lag using touchplayer so it is the touchpad and probably not kalemsoft. I wonder if it is just a webos thing and if something can be done to speed it up.

    Quote Originally Posted by The Bard View Post
    No I don't have this issue. Movie runs great on local.

    But I found some files (.mkv) still can't run. So far I already watch my anime collection around 40 movies from 2 Anime series, and there are 2 movies can't run on Kalemsoft media player.

    I think Kalemsoft need to improve more the media player's performance & compatibility.
    Most of my anime and videos work great but I will hit some that just lag very badly. All of my 10bit anime suffer from this but the normal x264 mkv ones play fine locally.
  13. #1113  
    Quote Originally Posted by vholif2137 View Post
    Discovered a bummer with this version for me. It used to be able to browse my hidden files (.Video) before. Now it can't. Not a deal breaker for me, but it was a great way to hide stuff from the wife.
    LMAO! You don't think the 100 gig file named "Tranny p0rn" sitting on your desk top was tipping her off already?
  14. #1114  
    Hi Folks,

    Today we gave new trial access to everyone who has tried older versions of the player before and had that expired. For those who couldn't try 0.5.3 for this reason should be able to run that now. The new 1-week trial period should start from the moment you install the new version, so you should still be fine if you read this message 1 week from today.

    Thanks,

    KalemSoft
  15. #1115  
    appreciate the subtitle support! I am getting quite a bit more lag and desyncing from this version than the last though. It's especially bad on my 720p anime mkv w/ subs where it becomes unwatchable because the audio gets desynced with the video consistently
    Last edited by zoglog; 12/02/2011 at 03:34 AM.
  16. #1116  
    Quote Originally Posted by KalemSoft View Post
    Hi Folks,

    Today we gave new trial access to everyone who has tried older versions of the player before and had that expired. For those who couldn't try 0.5.3 for this reason should be able to run that now. The new 1-week trial period should start from the moment you install the new version, so you should still be fine if you read this message 1 week from today.

    Thanks,

    KalemSoft
    How can we browse video files in HDD external by USB OTG? I tried many versions but it doesn't work
  17. #1117  
    can you adgust the volume or still like mute they should bring that function back on the app
    BandanaDan likes this.
  18. #1118  
    Quote Originally Posted by hotshot View Post
    I've seen it mentioned is several places that there is a work-around for when (not if) HP pulls the plug. If it became common knowledge now, the developers would suffer, because apps could be downloaded for free.
    This is troubling for the simple fact that developers (paid-app) should be made aware of this ahead of time to opt-in or not. Otherwise, what you're implying is systematic piracy.

    Furthermore, some of us are closed-source (as part of our licensing agreements with data providers) and absolutely cannot be distributing our applications outside of the App Catalog as part of those terms. This would put us in direct violation of our agreements.
    Last edited by independent1; 12/02/2011 at 11:37 AM.
  19. #1119  
    Quote Originally Posted by everlast View Post
    can you adgust the volume or still like mute they should bring that function back on the app
    I agree, bring back volume adjust bar!

    Bring back Sans Serif Subtitle font!


    I swear with new features, it seems like the perfectly lovable old ones are removed :'(
  20. keplenk's Avatar
    Posts
    163 Posts
    Global Posts
    172 Global Posts
    #1120  
    I would like to share my findings on the new version.

    At long last, it plays subtitles which is a very very awesome new feature.

    However, when I play 720p (mkv) video with subtitles, playback becomes very very choppy making the audio out of sync with the voice + subs. BUT, if I convert that same 720p video using handbrake (using same aspect ratio) and integrate the subtitle, even if it is 720p, the playback is super flawless. The way I look at it, the HP Touchpad's CPU is having a very hard time.

    On the other hand, playing 480p (mkv) is nice and flawless.

    Thanks.

Posting Permissions