Page 55 of 67 FirstFirst ... 545505152535455565758596065 ... LastLast
Results 1,081 to 1,100 of 1335
Like Tree128Likes
  1. #1081  
    Quote Originally Posted by aquaholik View Post
    Everything works except I still can't fast forward 1280x720p .avi files, .WMV and .MKV works fine. I thought they said they were going to fix the fast forward problem in .avi file.
    Give them time... I don't know why they're so slow to fix anything.
    But if they're working on a fix, I'll just wait.

    On my Samsung Android tablet, I have never ever had a problem
    with any of the 720/1080p MKV/AVI/MP4/TS/M2TS/WMV/MP4/MPG.
    In fact, they play right out of the box.
  2. #1082  
    Needs ability to choose boxed/unboxed on preferences page. I don't want to have to make adjustments once the video has started to play.
  3. #1083  
    Quote Originally Posted by pochaco View Post
    Needs ability to choose boxed/unboxed on preferences page. I don't want to have to make adjustments once the video has started to play.
    This was fixed 2 versions ago. It now remembers our boxed/unboxed, subtitles on/off, and directory preferences! The most useful addition I think so far and that's awesome.
  4. #1084  
    Quote Originally Posted by BandanaDan View Post
    This was fixed 2 versions ago. It now remembers our boxed/unboxed, subtitles on/off, and directory preferences! The most useful addition I think so far and that's awesome.
    It always starts unboxed for me (fill). Using v0.5.3. I'm not talking about resuming a previously started video, but one you are playing for the first time.
  5. #1085  
    Quote Originally Posted by pochaco View Post
    It always starts unboxed for me (fill). Using v0.5.3. I'm not talking about resuming a previously started video, but one you are playing for the first time.
    Same here and I have never found any settings to change this.
  6. #1086  
    OK, it seems to be working when switching from widescreen to widescreen video, but not when switching from 4:3 to widescreen, for example.
  7. hotshot's Avatar
    Posts
    22 Posts
    Global Posts
    29 Global Posts
    #1087  
    Quote Originally Posted by cfastner View Post
    I have recently updated both the Kalemsoft Media Server (1.0.7) and Media Player (0.5.3). I have two issues.

    First, I am installing the the Media Server .exe file on Windows XP and the compressed executable has a strange problem.

    If I double-click on it a CMD window pops up for a second and disappears. I checked the Windows event log and it indicates that Media Server program is missing .dlls that it needs to run. I manually unzipped the compressed executable and all of the .dlls that are contained have underline characters (_) in them and the program is looking for a hyphen (-). Really strange.

    This happened with the last version of the Server that I loaded and after changing all of the underlines to hyphens the program ran. With the update (also after changing all of the underlines to hyphens) the Media Server runs and connects and is ready but the Media Player can no longer connect to the server.

    What's up with this?
    You're doing it wrong. The .msi file you download is an executable installer---just click on it to install. If you try to unzip it you will get the uninstalled versions of the files, as you discovered.
  8. #1088  
    some damned good updates, im still hoping 1 day for word wrapped filenames or a way to show more of the filename, until then i still need touchplayer for my NAS media viewing.
    HelloNNNewman likes this.
  9. aquaholik's Avatar
    Posts
    2 Posts
    Global Posts
    74 Global Posts
    #1089  
    Quote Originally Posted by friedscones View Post
    Give them time... I don't know why they're so slow to fix anything.
    But if they're working on a fix, I'll just wait.

    On my Samsung Android tablet, I have never ever had a problem
    with any of the 720/1080p MKV/AVI/MP4/TS/M2TS/WMV/MP4/MPG.
    In fact, they play right out of the box.
    My Samsung Galaxy 2 S phone has no problem with any of the 720p files. I installed Android on the Touchpad but Mobo Player has lots of problems playing 720p files also. I did not have that problem with Mobo Player with the Acer Iconia which I returned because of the $99 Touchpad.

    Like I said, not all .avi files has problem, only the 720p .avi files. I was looking forward toward the update fixing that since it has been a while from the last update in the app catalog.
  10. #1090  
    Quote Originally Posted by hotshot View Post
    You're doing it wrong. The .msi file you download is an executable installer---just click on it to install. If you try to unzip it you will get the uninstalled versions of the files, as you discovered.
    Maybe I didn't make myself clear. I double-clicked on the downloaded .exe file and nothing happens! So I unzipped the content of the compressed .exe that I downloaded and it unzips the contents of the .exe file and the .dll files that it contains are not named correctly. The server appears to be working (after I rename the .dlls). It indicates that it is version 1.0.7. It starts up fine (and indicates that it tests the connectivity OK but the PLAYER doesn't want to connect to the server.
  11. #1091  
    Quote Originally Posted by pochaco View Post
    OK, it seems to be working when switching from widescreen to widescreen video, but not when switching from 4:3 to widescreen, for example.
    I'm not experiencing this, I always get Box, Crop or Fill on all the videos [new or old] that I've chosen on starting the video.

    I'm using the kalemsoft version not the HP catalogue version.

    For example:

    I play a 4:3 ratio video full screen [set to box], and then go play a 16:9 or 2:40 video straight after and it'll still retain its correct aspect ratio and it'll still be set to box. I play a 4:3 video after that and it is still set to box.

    The only time when it confuses the player is if:
    I play a 2:40 ratio video full screen [set to crop], and then go play a 4:3 video full screen [as crop doesn't exist it becomes fill], then my next video regardless of aspect ratio is always fill.

    Is this what you mean?

    If not, best you open a Ticket System on Kalemsoft's website including exact steps and video examples and also on here :\
  12. hotshot's Avatar
    Posts
    22 Posts
    Global Posts
    29 Global Posts
    #1092  
    Quote Originally Posted by cfastner View Post
    Maybe I didn't make myself clear. I double-clicked on the downloaded .exe file and nothing happens! So I unzipped the content of the compressed .exe that I downloaded and it unzips the contents of the .exe file and the .dll files that it contains are not named correctly. The server appears to be working (after I rename the .dlls). It indicates that it is version 1.0.7. It starts up fine (and indicates that it tests the connectivity OK but the PLAYER doesn't want to connect to the server.
    When you download the streamer from the Kalemsoft website, you get an .msi file, not a .exe file.
  13. #1093  
    Quote Originally Posted by aquaholik View Post
    My Samsung Galaxy 2 S phone has no problem with any of the 720p files. I installed Android on the Touchpad but Mobo Player has lots of problems playing 720p files also. I did not have that problem with Mobo Player with the Acer Iconia which I returned because of the $99 Touchpad.

    Like I said, not all .avi files has problem, only the 720p .avi files. I was looking forward toward the update fixing that since it has been a while from the last update in the app catalog.
    I would just wait for the developer to fix this in an upcoming update.
    That's why we paid $6.99 for the app... it comes with support and
    free updates for at least 5 to 7 years. (or until HP kills off the App
    Catalog)
  14. P_Yiddy's Avatar
    Posts
    118 Posts
    Global Posts
    163 Global Posts
    #1094  
    Quote Originally Posted by aquaholik View Post
    My Samsung Galaxy 2 S phone has no problem with any of the 720p files. I installed Android on the Touchpad but Mobo Player has lots of problems playing 720p files also. I did not have that problem with Mobo Player with the Acer Iconia which I returned because of the $99 Touchpad.

    Like I said, not all .avi files has problem, only the 720p .avi files. I was looking forward toward the update fixing that since it has been a while from the last update in the app catalog.
    I'm no expert but I'm guessing that the CM7 Android for the TP doesn't take advantage of the GPU which is why media playback is better via webOS.

    As such it's not really fair to compare the CM7 mod with Android on other devices as the software was never designed to run on this hardware.
  15. bioforce2's Avatar
    Posts
    92 Posts
    Global Posts
    96 Global Posts
    #1095  
    Quote Originally Posted by friedscones View Post
    I would just wait for the developer to fix this in an upcoming update.
    That's why we paid $6.99 for the app... it comes with support and
    free updates for at least 5 to 7 years. (or until HP kills off the App
    Catalog)
    I had no problem paying the $7 to be able to watch anime on the touchpad, but that said, I don't know where people get this products must be supported for 5 years myth from. Its great that kalemsoft keeps updating the app, but there's nothing forcing them to do it.
  16. #1096  
    Quote Originally Posted by whocares69 View Post
    I had no problem paying the $7 to be able to watch anime on the touchpad, but that said, I don't know where people get this products must be supported for 5 years myth from. Its great that kalemsoft keeps updating the app, but there's nothing forcing them to do it.
    If HP kills webOS and App Catalog, Kalemsoft and other webOS developers
    will no longer be able to provide app support for those customers who bought
    the apps from the App Catalog?
  17. bioforce2's Avatar
    Posts
    92 Posts
    Global Posts
    96 Global Posts
    #1097  
    Quote Originally Posted by friedscones View Post
    If HP kills webOS and App Catalog, Kalemsoft and other webOS developers
    will no longer be able to provide app support for those customers who bought
    the apps from the App Catalog?
    Depends on the app, but that wasn't my point. You mentioned there would be at least 5 years of support. This has been mentioned in other threads as well, so I really wonder where people get this idea from.

    To keep on topic, media player is great, love it.
  18. #1098  
    Is there a way to browse USB or HDD external content??? I can't see video files in my USB
  19. #1099  
    Is there a way to change the subtitle font? IMO, Arial looks much better than Times New Roman.
  20. hotshot's Avatar
    Posts
    22 Posts
    Global Posts
    29 Global Posts
    #1100  
    Quote Originally Posted by friedscones View Post
    If HP kills webOS and App Catalog, Kalemsoft and other webOS developers
    will no longer be able to provide app support for those customers who bought
    the apps from the App Catalog?
    I've seen it mentioned is several places that there is a work-around for when (not if) HP pulls the plug. If it became common knowledge now, the developers would suffer, because apps could be downloaded for free.

Posting Permissions