Page 51 of 67 FirstFirst ... 41464748495051525354555661 ... LastLast
Results 1,001 to 1,020 of 1335
Like Tree128Likes
  1. #1001  
    For everyone using it on linux, kalemsoft media server (0.4.0, 0.5.0 beta) works just fine in linux with wine 1.3.31, just download the .msi and do a wine start KSMediaStreamer.msi.

    it will install, just run the icon that will be created on the desktop, be happy.

    tested it with avatar 1080p mkv, not a glitch or jitter, also subtitles work too... just need a way to choose codepage (portuguese subtitles look like )(*@#)(@*#). only thing that doesnt work, maybe because it cant acess the hw, are the channels. they are displayed and i can even choose my webcam and audio card, but it tries to access the hw and fails). but great for the main thing, streaming
  2. #1002  
    Not sure how no one has a problem running the Media Streamer on Windows 7. Windows 7 64-bit, in my case. Maybe I'm just unlucky.

    Keeping my settings saved and streaming files that need transcoding didn't work unless I ran the streamer as administrator. If I don't, I get the error message "Streaming could not start. Please make sure the file is still accessible on the server."

    The reason this happens is because the streamer is trying to use it's own directory within Program Files for storing its config file along with the temp file (out.avi) it creates when transcoding a stream on-the-fly. Windows doesn't like this. The streamer needs to be updated to use %AppData% instead of it's own directory for these files.

    Workaround: Rather than run the application as Administrator all the time. I gave the Windows group "Users" the permission to Create files/write data in "C:\Program Files (x86)\KalemSoft\KalemSoft Media Streamer". Doesn't work when run at startup, only when launched manually.
    Last edited by SilverSurfR; 11/06/2011 at 04:22 PM.
  3. #1003  
    Quote Originally Posted by bojangles21 View Post
    How do I go about selecting the audio stream and what about subtitles? Today I was trying to play a video that has multiple audio streams and I couldn't find a way to select the one that I wanted.
    Read from page 47 onwards on this thread- it's the new 0.50 Beta that's been releashed we're all testing out. It adds a new page between selecting the video and playing to select audio and sub streams.
  4. #1004  
    Is there anyway I can reactivate beta 5? I did buy this back when I got the Touchpad early September to watch Anime w/ subs. Finally had this working, but it is no longer valid. Can you guys either get this on the official release or do something? Its been TWO MONTHS jesus.
  5. #1005  
    Perhaps Kalemsoft should give a seperate ID for the beta and the one from the app catalogue, to allow installing of both simultaneously. And possibly allow those that bought in the catalogue to have access to the beta's (even if it means manually applying).
  6. bioforce2's Avatar
    Posts
    92 Posts
    Global Posts
    96 Global Posts
    #1006  
    Yeah,my beta is dead too :-(
  7. esqueue's Avatar
    Posts
    23 Posts
    Global Posts
    29 Global Posts
    #1007  
    Quote Originally Posted by whocares69 View Post
    Yeah,my beta is dead too :-(
    Wait so if you ordered from hp catalogue, you can't activate the beta? It allowed me to activate mine though I paid directly through the store.

    Subtitles doesn't function too well during streaming, it either don't work at all or the subs appear and disappear way too early when streaming. Now locally, it is awesome
  8. #1008  
    whoa, so my beta will eventually expire and leave me with a paid app that doesn't work?
  9. #1009  
    Quote Originally Posted by izzeho View Post
    Perhaps Kalemsoft should give a seperate ID for the beta and the one from the app catalogue, to allow installing of both simultaneously. And possibly allow those that bought in the catalogue to have access to the beta's (even if it means manually applying).
    That sounds like a recipe for trouble to me. Imagine someone opening the official release and the beta at the same time.

    I'll wait patiently for the new, improved version of Kalemsoft Media Player to appear
    in the App Catalog. Subtitle support is the one feature that I'm looking forward
    to. (hopefully, it will display Swedish-language subtitles properly instead of showing
    random characters, like it does currently with video file names in Swedish )
  10. #1010  
    forgot to ask a question that I've been wondering about for a while now.

    I bought Kalemsoft Player from the HP App Catalog.

    After a movie is done playing, it just shows a black screen and the video controls on the
    bottosm are still showing. However, this has caused the screen not to go to sleep.

    I was playing a 2-hour movie on a 14-hour flight a few days ago. I fell asleep after 30
    minutes because I was tired. 7 hours later, I woke up and the Touchpad's screen was still
    on, with the Kalemsoft video controls showing on the bottom. The Touchpad was very hot
    at this point. The battery had gone from fully-charged(green) to 10%. I assumed the
    movie finished playing after 2 hours and just stopeed...

    Is this normal? I do realize that sleep function is disabled while the movie is playing, but
    can't it be enable again if no active video is playing after a few minutes?

    Thanks!
    Paul_D and nithinphilips like this.
  11. thomaz's Avatar
    Posts
    107 Posts
    Global Posts
    108 Global Posts
    #1011  
    add a "WORKING" sleep timer which shuts tp down or puts it to standby (selectable) after xxx minutes.

    together with something like this in the options section:

    what to do when playback ends:
    [ ] do nothing
    [x] play next file
    [ ] exit ksmp

    this will make everybody happy
    Last edited by thomaz; 11/09/2011 at 12:53 PM.
    friedscones likes this.
  12. bioforce2's Avatar
    Posts
    92 Posts
    Global Posts
    96 Global Posts
    #1012  
    Version 0.51 is out at kalemsofts page

    http://www.kalemsoft.com/site/demos/...a_0.5.1_tp.ipk

    EDIT: Playing around with it, seems preatty much the same as the beta. Which is fine for me, since I liked the beta. Activated fine buying it from there site.
    Last edited by whocares69; 11/09/2011 at 06:32 PM.
  13. #1013  
    woohooo... 0.5.1 works great with my anime collections (mkv files with muxed substitle)!!

    Great job Kalemsoft!! This app really worth to buy.

    But I have one small question... How to make subtitle bigger? Somewhat like on TouchPlayer?
  14. bioforce2's Avatar
    Posts
    92 Posts
    Global Posts
    96 Global Posts
    #1014  
    Quote Originally Posted by The Bard View Post
    woohooo... 0.5.1 works great with my anime collections (mkv files with muxed substitle)!!

    Great job Kalemsoft!! This app really worth to buy.

    But I have one small question... How to make subtitle bigger? Somewhat like on TouchPlayer?
    On the main menu, go to settings then player options. You can change size and color there.
  15. #1015  
    Quote Originally Posted by SilverSurfR View Post
    Not sure how no one has a problem running the Media Streamer on Windows 7. Windows 7 64-bit, in my case. Maybe I'm just unlucky.

    Keeping my settings saved and streaming files that need transcoding didn't work unless I ran the streamer as administrator. If I don't, I get the error message "Streaming could not start. Please make sure the file is still accessible on the server."

    The reason this happens is because the streamer is trying to use it's own directory within Program Files for storing its config file along with the temp file (out.avi) it creates when transcoding a stream on-the-fly. Windows doesn't like this. The streamer needs to be updated to use %AppData% instead of it's own directory for these files.

    Workaround: Rather than run the application as Administrator all the time. I gave the Windows group "Users" the permission to Create files/write data in "C:\Program Files (x86)\KalemSoft\KalemSoft Media Streamer". Doesn't work when run at startup, only when launched manually.
    We tried this on Win7 64-bit with default installation settings. The app files actually go to a VirtualStore folder under current user's AppData, which contains a shadow copy of Program Files and it is writable. Did you enable any special setting on your Windows that prevents this from working?

    Regards,

    KalemSoft
  16. #1016  
    Quote Originally Posted by atmosphere325 View Post
    whoa, so my beta will eventually expire and leave me with a paid app that doesn't work?
    Happened to me too. I had to reinstall it after a WebOs update, it worked for a week and now won't work. I put the e-mail address I purchased with to reactivate and it says address not recognised. It will work from my home network but when i'm out of the house it won't work.

    Deleted it and tried to reinstall it and now it says my license is corrupt.

    I'm pretty much done with Kalemsoft, when it works it's good but i've had a few problems and now after having paid for it only a couple of months ago it won't reactivate. Thumbs down from me and i'll give it the same when I review it.
    Last edited by belstead; 11/10/2011 at 12:15 PM.
  17. #1017  
    I can use USB OTG on my TP by using a Duracell charger with a usb port (without hub but Y cable). The problem is that Kalemsoft 0.4.0 can't see the video files after mounting the usb. Any ideas?
  18. #1018  
    Quote Originally Posted by belstead View Post
    Happened to me too. I had to reinstall it after a WebOs update, it worked for a week and now won't work. I put the e-mail address I purchased with to reactivate and it says address not recognised. It will work from my home network but when i'm out of the house it won't work.

    Deleted it and tried to reinstall it and now it says my license is corrupt.

    I'm pretty much done with Kalemsoft, when it works it's good but i've had a few problems and now after having paid for it only a couple of months ago it won't reactivate. Thumbs down from me and i'll give it the same when I review it.
    Have you tried to contact us before leaving a bad review? May be you are doing something wrong. That is usually the case for many people. By the way license corrupt issue has nothing to do with the app. It is an app catalog problem.

    Regards,

    KalemSoft
  19. #1019  
    Quote Originally Posted by KalemSoft View Post
    Have you tried to contact us before leaving a bad review? May be you are doing something wrong. That is usually the case for many people. By the way license corrupt issue has nothing to do with the app. It is an app catalog problem.

    Regards,

    KalemSoft
    If I am doing something wrong please tell me what I have to do right. I've put a ticket in.

    It worked fine for a while but stopped working with a message that it couldn't access folders/files and to make sure they could be read and this error may be fixed with a restart. Tried that a few times but no joy. Then I started getting a message about no network connection.

    Went in through settings to try and activate and I tried every e-mail address I use (incase I had tried the wrong one first of all) but it didn't recognise any of them. So I thought i'd start from afresh once more. Deleted the app again and reinstalled the latest version (downloaded the IPK from the site and used WebOsQuickInstaller) and tried to activate but again it wouldn't accept e-mail address. It seems to work again but I am obviously on a trial version as I can't register and it'll no doubt stop working again after the trial runs out.

    It's a nice app and if I have to reinstall it every week after my trial runs out then that's what i'll do, i've paid for it after all. But lack of being able to find a remedy means it's a massive PITA and not really something I feel I can recommend.
    Last edited by belstead; 11/10/2011 at 01:18 PM.
  20. #1020  
    Quote Originally Posted by izzeho View Post
    Perhaps Kalemsoft should give a seperate ID for the beta and the one from the app catalogue, to allow installing of both simultaneously. And possibly allow those that bought in the catalogue to have access to the beta's (even if it means manually applying).
    Folks, how can we possibly give access to app catalog users for the beta when we don't know anything about them? May be you don't know this, but HP doesn't provide anything other than total download counts to developers.

    As you know, the beta is no different than the full application in terms of features. If we make it public, it will appear on every warez site the same day. Piracy may not hurt big companies, but it is hurting us and greatly threatening the development process for this application.

    We have the following options:

    1. Not release an early beta at all. Just update it on the app catalog and it will be available globally whenever it gets reviewed and published by HP.

    2. Release the beta to only a group of users we select which many companies do. We ask for beta testers and collect applications and determine who we want to send it to.

    3. Release it publicly only to a group of people whom we can verify have purchased the application already.

    We selected the third option which is more beneficial to the users. This way more people get a chance to try it out. Unfortunately not all, but everyone will get it eventually once it gets published on the app catalog.

    It is granted that this creates some confusion. Those who bought it from the app catalog try to register the beta and get activation error since, as we said, there is no way our system can recognize app catalog purchases automatically. However, again, we are doing this with our good will. If you have better suggestions, we are open to them.

    Regards,

    KalemSoft

Posting Permissions