Page 5 of 67 FirstFirst 123456789101555 ... LastLast
Results 81 to 100 of 1335
Like Tree128Likes
  1. #81  
    Quote Originally Posted by KalemSoft View Post
    Thanks a lot for the feedback so far. We wanted to give a quick status update. We have found the reason behind the aspect ratio problem and have a fix for it (currently being tested). There will be a bug fix submission to the catalog by the end of this week. If the app gets reviewed by HP quickly, it should be available early next week.

    On the other hand, the TV streaming issues (one channel being off and video freeze) are being worked on currently. These are likely to be server side issues, so when the fix is found and verified, it will be available immediately.

    Regards,

    KalemSoft
    Awesome to hear, can't wait for the update!
  2. #82  
    Does anyone know if there's a way to associate the KalemSoft player with video files in the web browser? I know it's trivial to click on a video link in the web browser to have it download, then open up the file with KS Mediaplayer; but I want the browser to automatically know to open KS MP for me. Right now it pops up a dialog box saying it doesn't know how to open a .mpg, when it would be awesome to tell the web browser that .mpg files are to be opened by KS MP (much like how every single desktop browser works).
  3. #83  
    Quote Originally Posted by boarder1999 View Post
    Does anyone know if there's a way to associate the KalemSoft player with video files in the web browser? I know it's trivial to click on a video link in the web browser to have it download, then open up the file with KS Mediaplayer; but I want the browser to automatically know to open KS MP for me. Right now it pops up a dialog box saying it doesn't know how to open a .mpg, when it would be awesome to tell the web browser that .mpg files are to be opened by KS MP (much like how every single desktop browser works).
    Maybe there's a possibility (future possibility?) for this in the new Advanced Browser?
  4. #84  
    Well, i found an app called RegisterApp that will make default file handlers for whatever app you have. It allows me to create .mpg as a known file type and associate KalemSoft MediaPlayer as the app to launch.

    It almost works. Clicking on a link in a browser to a .mpg now brings up KS MP, but it doesn't load up the .mpg movie or download the movie. I'm not sure if this is a limitation to the file handler scheme WebOS uses or a limitation in the loading screen of KS MP.

    UPDATE:
    KalemSoft said that they have tried to do exactly this, but since the app is a native PDK instead of an Enyo/Mojo app it isn't something they can easily do. They are still working on it, though.
    Last edited by boarder1999; 07/29/2011 at 03:35 PM. Reason: update
    kayphoonstar likes this.
  5. noseph's Avatar
    Posts
    727 Posts
    Global Posts
    775 Global Posts
    #85  
    boarder1999 - Please stop double posting.
    Quidquid Latine dictum sit, altum sonatur.

    Palm III -> Palm V -> Viewsonic Pocket PC V36 -> Treo 650 -> Samsung i760 ->
    Palm Pre Plus -> Palm Pre 2 > Samsung Galaxy Nexus & HP TouchPad

    Android 4.1 - Samsung Galaxy Nexus
    CM9 Alpha 2 Official Nightly w/WebCM9 0.4 - HP TouchPad

    Twitter: @noseph47
  6. #86  
    Quote Originally Posted by noseph View Post
    boarder1999 - Please stop double posting.
    I had a question about having links from a web browser open up mediaplayer... I guess I'm just an annoying jerk for asking that question in a thread about a web browser and also a thread about mediaplayer. And when different people in both threads expressed interest in the same thing as me, I thought it might be helpful of me to post the results of my research in both those threads so that those different people might find the answer. It seems you were browsing both threads, so I apologize with great humility for slightly annoying one person while possibly helping many.

    BTW, if I were you I'd avoid any thread that pertains to Preware or WebOSInternals lest your head explode from all the double posts by Rod Whitby answering the same questions over and over.
  7. noseph's Avatar
    Posts
    727 Posts
    Global Posts
    775 Global Posts
    #87  
    It is just that you asked the same question in two threads minutes apart, instead of waiting for any response from your first post. Please do not confuse yourself with Rod Whitby who is answering question and not posing them.
    Quidquid Latine dictum sit, altum sonatur.

    Palm III -> Palm V -> Viewsonic Pocket PC V36 -> Treo 650 -> Samsung i760 ->
    Palm Pre Plus -> Palm Pre 2 > Samsung Galaxy Nexus & HP TouchPad

    Android 4.1 - Samsung Galaxy Nexus
    CM9 Alpha 2 Official Nightly w/WebCM9 0.4 - HP TouchPad

    Twitter: @noseph47
  8. #88  
    I just used the version off the Kalemsoft website to see if I wanted to buy it in the catalog, and I'm finding that 720p video doesn't play at anywhere near full speed.

    This is with a 720p .MKV as well as a 720p .MP4 file, and in fact the MP4 plays perfectly without any slowdown in the Photos & Videos app.

    Maybe is this purely decoding in the CPU where maybe the Photos & Video app has hardware decoding or something?
  9. #89  
    I've downloaded the demo from their site.

    Sometimes there are cracks in the sound.
    The app quit regulary. Sometimes after a minute.

    Not worked well for me.

    Regards,
    Schanske
  10. #90  
    Quote Originally Posted by Schanske View Post
    I've downloaded the demo from their site.

    Sometimes there are cracks in the sound.
    The app quit regulary. Sometimes after a minute.

    Not worked well for me.

    Regards,
    Schanske
    Thats odd. I don't experience anything like that at all on my touchpad. The only time the player won't work is when trying to watch mv4 files. Cracking sound? Odd.
  11. #91  
    Quote Originally Posted by Schanske View Post
    I've downloaded the demo from their site.

    Sometimes there are cracks in the sound.
    The app quit regulary. Sometimes after a minute.

    Not worked well for me.

    Regards,
    Schanske
    Try turning down the volume from player volume control (not the touchpad). See if that helps.

    The only known issue is with files that have DRM copy protection like ones you get from iTunes. Non-copy protected files should play fine. If you are having issues with regular files, please contact us and we can setup a server for you to upload some samples.

    Regards,

    KalemSoft
  12. niegowsj's Avatar
    Posts
    33 Posts
    Global Posts
    39 Global Posts
    #92  
    I downloaded the demo version and wanted to try it out so I tried to download some movies onto it. The touchpad wouldn't let me saying they are too large. Does anyone know of a workaround?
  13. #93  
    Does anyone else experience grainy video when streaming? Its weird, some files are crystal clear and others are really grainy, even smaller ones. I have a 537mb video that, if I put the source file on the TP and play through KalemSoft app it plays crystal clear but the streaming of that same file is super grainy. But then ill have other files that are 2+ gigs and the picture is crystal clear. Im confused
  14. #94  
    Quote Originally Posted by mrmark27 View Post
    Does anyone else experience grainy video when streaming? Its weird, some files are crystal clear and others are really grainy, even smaller ones. I have a 537mb video that, if I put the source file on the TP and play through KalemSoft app it plays crystal clear but the streaming of that same file is super grainy. But then ill have other files that are 2+ gigs and the picture is crystal clear. Im confused
    Just purchased the app and had the same problem. You can set the quality under Settings/Player Options/Stream Quality. I set it to High.
  15. #95  
    Quote Originally Posted by Bacstar View Post
    Just purchased the app and had the same problem. You can set the quality under Settings/Player Options/Stream Quality. I set it to High.
    Thanks I just noticed that and was coming on to correct myself so it didn't scare anyone away. I clicked the high quality and progressive download and it looks great.
  16. #96  
    I just shelled out $7 for this app. It is not working for me. I open the app and load a video, and the video will play for a few seconds and the app will immediately shut down. This occurs with both mpeg4 files and .avi files (likely xvid). It does not go into card mode, the app just plain shuts down and has to be re-opened. It makes the app absolutely broken and useless. Does anyone else have this issue?
  17. #97  
    Quote Originally Posted by Messerschmitts View Post
    I just shelled out $7 for this app. It is not working for me. I open the app and load a video, and the video will play for a few seconds and the app will immediately shut down. This occurs with both mpeg4 files and .avi files (likely xvid). It does not go into card mode, the app just plain shuts down and has to be re-opened. It makes the app absolutely broken and useless. Does anyone else have this issue?
    Nevermind I reset the TP and now it works fine. If anyone has a similar problem, hold the power button till the TP shuts down completely and turn it back on again.
  18. noseph's Avatar
    Posts
    727 Posts
    Global Posts
    775 Global Posts
    #98  
    Quote Originally Posted by Messerschmitts View Post
    Nevermind I reset the TP and now it works fine. If anyone has a similar problem, hold the power button till the TP shuts down completely and turn it back on again.
    Two other ways to restart a TouchPad. Open Device Info, select Reset Options and then select Restart. Also from Preware install Advanced Reset Options patch.
    Quidquid Latine dictum sit, altum sonatur.

    Palm III -> Palm V -> Viewsonic Pocket PC V36 -> Treo 650 -> Samsung i760 ->
    Palm Pre Plus -> Palm Pre 2 > Samsung Galaxy Nexus & HP TouchPad

    Android 4.1 - Samsung Galaxy Nexus
    CM9 Alpha 2 Official Nightly w/WebCM9 0.4 - HP TouchPad

    Twitter: @noseph47
  19. spud101's Avatar
    Posts
    868 Posts
    Global Posts
    876 Global Posts
    #99  
    Too bad, it doesn't see any files on samba shares
    Don't want to stream, just to open it from a NAS.
  20. #100  
    I have the same problem where the program just shuts down. No card view or anything. also i dont get any video to start playing, it says loading but when loaded it just closes. I have rebooted but no change.

Posting Permissions