Page 4 of 67 FirstFirst 1234567891454 ... LastLast
Results 61 to 80 of 1335
Like Tree128Likes
  1. #61  
    Quote Originally Posted by d503 View Post
    I played some MKVs and XviD encoded AVIs on it. I noticed two things:
    - MKV file had jittery framerate for video and was out of sync (audio was ahead)
    - The XviD file was sync'd audio wise, but the audio frequency seemed slow (voices were deeper than they should've been)

    I haven't tried any other files, but will report back when I see some of my other AVIs and how they stack up.
    So the XviD file I apparently had was actually an mp4 that I converted with handbrake. The audio plays fine using the built-in video app, but in Kalemsoft, the voices/audio are lower (frequency-wise, not volume-wise).

    EDIT: The original XviD file audio sounds fine. only issue I have now is the aspect ratio thing...no matter how many different aspect ratio options I choose, I can't get the native AR.
  2. #62  
    Quote Originally Posted by steffej3 View Post
    I can start a thread on it, if it's needed. I installed all of the 'turbo' patches, had glass effect theme, and I think that's pretty much it. I was in forced reboots several times a day. I've seen the widely reported issues similar to mine, so I assumed that something was a bad install or it was simply the current version of webOS that was the issue. Didn't think it needed to be made redundant. The only reason I thought it may be from patching is that I haven't had any forced reboots since doctoring the device (maybe 1 ). Heck, it could have been from bad app installs or deletions. I have no idea.

    I'm OCD with un-patching & doctoring for an OTA anyway, so I figured I'd be patient until things stabilize on all fronts. Then I'll gladly spend time reporting issues that may result from patching or not.
    cool just curious cuz I havent had the same problems, but I havent patched with all the speed up patches some have
    I love physical keyboards... but there is two devices that would make me consider a slab, one is something running a full version of Open webOS. The other is an iPhone!!!! HA HA just kidding (about the iPhone that is)...
  3. shrxwin's Avatar
    Posts
    371 Posts
    Global Posts
    398 Global Posts
    #63  
    Quote Originally Posted by JeffGr View Post
    I have a home server that is running Microsoft's Windows Home Server ...

    Hopefully some of you might find this helpful!

    -Jeff
    VERY helpful, great instructions, worked out perfectly with no effort (I'm an IT person so I am hopefully a little more savvy than most) thank you so much for taking the time to put this together!

    I bought KalemSoft hoping to find a way to stream my IP Camera feeds, not sure if that will ever work, but at least now I can access all my ripped DVD and CD files.

    Thanks so much! Clarice
  4. jcbone's Avatar
    Posts
    46 Posts
    Global Posts
    54 Global Posts
    #64  
    I just purchased this app upon most of the good feedback this media player is getting. I was able to play my avi movies fine but I tried 3 different videos that are mkv files and none of those worked or even showed up on the media player that it was found. I checked internals file manager just to make sure it transferred over correctly to my touchpad and yes the files were there.

    I read that this media player played mkv file formats but i'm confused as mine won't even show that my mkv movies aren't even there. Help!
    flipcap22 likes this.
  5. #65  
    KalemSoft plays all my local Videos on the Thouchpad.
    Even .avi, .mpg, .divx, .flv (but not real-media). Great app!

    But streaming runs out of buffer verry fast and is stuttering.
    I think, because I run it with wine unter Ubuntu 11.04 Linux. Im not shure.

    Has anyone a solution for streaming with KSserver under Linux?

    (bHome ist another UPnP-App for the Touchpad, this works with Linux-UPnP-Server,
    but bHome plays only the TP-Codecs.)
  6. #66  
    Just a quick reminder, and I'm not implying that posting these questions here is wrong or anything, but KalemSoft does have a direct support channel in the HP App Catalogue where you bought the app.

    I posted a question here that was left unanswered, before I actually thought of contacting them. When I did contact them yesterday, I had answers/solutions in a matter of hours. I thought I would have had to wait at least a day. Pleasantly mistaken & kudos to KS for speedy support.

    Don't forget to share your info
  7. #67  
    Quote Originally Posted by Sukram71 View Post
    KalemSoft plays all my local Videos on the Thouchpad.
    Even .avi, .mpg, .divx, .flv (but not real-media). Great app!

    But streaming runs out of buffer verry fast and is stuttering.
    I think, because I run it with wine unter Ubuntu 11.04 Linux. Im not shure.

    Has anyone a solution for streaming with KSserver under Linux?

    (bHome ist another UPnP-App for the Touchpad, this works with Linux-UPnP-Server,
    but bHome plays only the TP-Codecs.)
    Have you checked the player option on the TP Player 'Enable Progressive Downloads'? If you use that, and then give it a bit of time to get ahead, your stuttering issues should ease up. That's great that you have it running with wine! I'm curious how CPU usage is when the streamer is working. (?)
  8. #68  
    Another tip is to make sure you disable screensaver on media server pc. I was streaming TV to Touchpad and it would stop after 10 minutes. I checked my pc and the screensaver was set for 10 minutes, so I disabled it and it was good to go.
  9. #69  
    I would like to use this app in conjunction with BHome. Is that possible? My vision is for BHome to find content on my UPnP server and then use KalemSoft Media Player to play it. I asked a similar question in this thread (post #15):

    http://forums.precentral.net/hp-touc...ml#post3038455
  10. #70  
    Quote Originally Posted by d503 View Post
    So the XviD file I apparently had was actually an mp4 that I converted with handbrake. The audio plays fine using the built-in video app, but in Kalemsoft, the voices/audio are lower (frequency-wise, not volume-wise).

    EDIT: The original XviD file audio sounds fine. only issue I have now is the aspect ratio thing...no matter how many different aspect ratio options I choose, I can't get the native AR.
    My MP4 videos encoded with handbrake also had a lower frequency for sound... very odd!

    My native xvid videos play perfectly (aside from aspect ratio issues), which, IMO, is way better than encoding everything to MP4.
    Developer of Ultimate Hockey, netSpeed, BatteryMonitor, The Ghastly Headset,
    netSpeed HD, St4rs and Matrix Exhibition
    -------------------------------------------------------------------
    Follow my webOS projects on my blog and follow me on twitter
  11. #71  
    I don't know about anyone else, but I'm still having the same problem streaming live TV, it's unwatchable. My remote video files work fine, but live tv will have a bit of audio and the frame will pause and change every 20 seconds sometimes, then it will just say "No Link" and won't show anything. I love this app on my Pre, no troubles at all, but the Touchpad version isn't working as well yet.

    Also I've noticed that when touching the channel I want in the list, it chooses the channel below it, so to get channel 51 I have to hit channel 50, weird, but it's still usable.
  12. #72  
    Quote Originally Posted by bigbradbad View Post
    I don't know about anyone else, but I'm still having the same problem streaming live TV, it's unwatchable. My remote video files work fine, but live tv will have a bit of audio and the frame will pause and change every 20 seconds sometimes, then it will just say "No Link" and won't show anything. I love this app on my Pre, no troubles at all, but the Touchpad version isn't working as well yet.

    Also I've noticed that when touching the channel I want in the list, it chooses the channel below it, so to get channel 51 I have to hit channel 50, weird, but it's still usable.
    I've reported similar issues to the devs, but another report with details of tuner card, etc., would probably be helpful.
  13. #73  
    I also notice the issue with selecting channels, its off by one.
  14. #74  
    Quote Originally Posted by neville View Post
    My MP4 videos encoded with handbrake also had a lower frequency for sound... very odd!

    My native xvid videos play perfectly (aside from aspect ratio issues), which, IMO, is way better than encoding everything to MP4.
    The aspect ratios drive me batty...I can just *tell* when it's office, and as an American, I can't bear to cut off my screen and not get the full value of the videos I...backed up
  15. #75  
    I have noticed three problems so far.

    1. I repaet a short 1 1/2 minute video and the video and sound get out of sync
    2. The problem with the stations being off by one
    3. Try to stream tv and the sound works but not the picture. It freezes and say no link. I was trying to do it tethered to phone with free tether. Didn't try wifi yet
  16. Scott L's Avatar
    Posts
    22 Posts
    Global Posts
    25 Global Posts
    #76  
    Am I correct that this won't stream FLAC files? I've noticed that my FLAC directories all show up empty on the Touchpad, but mp3s and almost all my video files play just fine.
  17. #77  
    Thanks a lot for the feedback so far. We wanted to give a quick status update. We have found the reason behind the aspect ratio problem and have a fix for it (currently being tested). There will be a bug fix submission to the catalog by the end of this week. If the app gets reviewed by HP quickly, it should be available early next week.

    On the other hand, the TV streaming issues (one channel being off and video freeze) are being worked on currently. These are likely to be server side issues, so when the fix is found and verified, it will be available immediately.

    Regards,

    KalemSoft
  18.    #78  
    @KalemSoft: thanks for your prompt action and for fixing soon this aspect ratio issue!

    KalemSoft Media Player is a fantastic (+essential) app for the TP: keep up the good work...

    As mentioned in my review+posts, other "nice to have" enhancements in a future release include:
    +Automatic indexing of supported media (and/or of certain folders) rather than having to always go through the folder structure
    +Thumbnail icon preview of videos
  19. #79  
    + KS-Linux-Media-Server, please
  20. #80  
    "These are likely to be server side issues, so when the fix is found and verified, it will be available immediately."

    How will this update be communicate? Does the server software check for new updates when it is started?
Page 4 of 67 FirstFirst 1234567891454 ... LastLast

Posting Permissions