Page 39 of 67 FirstFirst ... 29343536373839404142434449 ... LastLast
Results 761 to 780 of 1335
Like Tree128Likes
  1. #761  
    Quote Originally Posted by KalemSoft View Post
    Either app catalog or our website. We have installation instructions here:

    www.kalemsoft.com/site/docs/wqi.txt

    Regards,

    KalemSoft


    Why is it $1 cheaper on your website?

    Is there a way for the file menu and player controls
    to automatically go away once a video starts playing?

    Thanks!
  2. SSJChar's Avatar
    Posts
    21 Posts
    Global Posts
    30 Global Posts
    #762  
    Quote Originally Posted by vipuls View Post
    On Kalemsoft's purchase page media player can't be purchased now, it says "temporarily unavailable through our website due to PayPal issues"

    I can't buy thru webos store as I am in Canada and yet to setup US credit card/address to puchase from webos appstore.

    Any other solution to pay $6 to Kalemsoft so that my touchpad doesn't sit like brick?
    vipuls, I'm in canada and was abe to buy the app in the webOS store. Did you sign up as an american?
  3. #763  
    I have signed up on touchpad on US store and planned to add US credit card at later stage to make it work. Right now I just want Kalemsoft to get going as that may be 50% of my touchpad use.

    Quote Originally Posted by SSJChar View Post
    vipuls, I'm in canada and was abe to buy the app in the webOS store. Did you sign up as an american?
  4. #764  
    Initially when I started touchpad and created webos a/c using email address, I chose US as country so that I can access US appstore. Rightnow when I login to webos.com from pc, account detail shows country as United Stats.

    From touchpad when I go to buy kalemsoft, it asks me to add credit card, and it gives me choice of mexico/US/Canada billing addresses. If I choose Canada and use Canadian visa card, will it stop me from using U.S. appstore and restrict me to Canadian store?

    Quote Originally Posted by vipuls View Post
    I have signed up on touchpad on US store and planned to add US credit card at later stage to make it work. Right now I just want Kalemsoft to get going as that may be 50% of my touchpad use.
  5. #765  
    I keep getting the Remote Connection Test Failed message. I've forwarded both ports to the hosting computer. It will not work. Already bought the Kalemsoft media player for my touchpad, but I cannot for the life of me get this streamer working. Tried turning all firewalls off and avast off.
  6. thomaz's Avatar
    Posts
    107 Posts
    Global Posts
    108 Global Posts
    #766  
    Quote Originally Posted by lee_jk View Post
    UPDATE:

    It appears that version 0.3.6 works absolutley fine !!
    0.3.7 and 0.4.0 both exhibit the choppy LOCAL video. Can find a reason for this ??
    0.3.4
    avi playback (xvid, scene confom encoded) = absolute smooth
    mkv playback (x264, scene conform encoded) = extreme video slowdown and due to this audio is async

    0.4.0
    avi playback (xvid, scene confom encoded) = small constant judder
    mkv playback (x264, scene conform encoded) = smooth with small freezers every couple minutes

    why does xvid work perfect in 0.3.4 and so bad in 0.4.0 ?
  7. #767  
    dumb question but when I am transferring movies to the TP, should I put them inside the kalemsoft folder to view or is there another folder to put it or should i just make a videos folder on the TP? How do you guys have it setup?

    eta: just want to make sure theres not a wrong way, im going to make a video folder and try that.
  8. #768  
    Quote Originally Posted by froggys View Post
    dumb question but when I am transferring movies to the TP, should I put them inside the kalemsoft folder to view or is there another folder to put it or should i just make a videos folder on the TP? How do you guys have it setup?
    I put all the videos in a folder called "00000 - VIDEO - 00000"
    so it's near the top of the menu. (if named "VIDEO" it will end
    up on the bottom)
  9. #769  
    Quote Originally Posted by Touchpaddle View Post
    I put all the videos in a folder called "00000 - VIDEO - 00000"
    so it's near the top of the menu. (if named "VIDEO" it will end
    up on the bottom)
    ok thanks, i will do similar, i just wanted to make sure i can really just add folders lol

    about to transfer my first movies lol
  10. #770  
    Quote Originally Posted by thomaz View Post
    0.3.4
    avi playback (xvid, scene confom encoded) = absolute smooth
    mkv playback (x264, scene conform encoded) = extreme video slowdown and due to this audio is async

    0.4.0
    avi playback (xvid, scene confom encoded) = small constant judder
    mkv playback (x264, scene conform encoded) = smooth with small freezers every couple minutes

    why does xvid work perfect in 0.3.4 and so bad in 0.4.0 ?
    Xvid play absolutely perfectly on mine. with 0.3.7...from their website.
  11. #771  
    just loaded 3 sample videos and they all played great, mkv, mp4 and avi....didnt sit there an watch them but just tried them at different spots and im starting to really like the app! by comparison the stock video player wouldnt play any of them lol well i could hear sound out of one but no video lol
  12. thomaz's Avatar
    Posts
    107 Posts
    Global Posts
    108 Global Posts
    #772  
    play xvid the vertical scrolling credits (24p or 25p) of a movie ending and compare 0.3.4, 0.3.6 vs 0.3.7, 0.4.0

    the credits with 0.3.7, 0.4.0 doesnt run as smooth as with 0.3.4, 0.3.6

    it is ca. the same difference as with 100hz on vs 100hz off on a lcd tv.
  13. #773  
    Quote Originally Posted by freshair View Post
    My main question is in regards to bluetooth stereo headset + kalemsoft. It seems that using Kalemsoft + mkv files = no audio to the headphones. However, kalemsoft + avi files = all is fine.

    Any idea what causes this?
    I was wondering the same thing, With 0.3.4, mkv audio played fine over bluetooth a2dp (video was very laggy) but after installing later versions (up to 0.4.0), mkv files no longer stream audio to the headset. (video is perfect)
  14. #774  
    Is payment through the website going to be back up soon?

    nvm got it to work through TP
    Last edited by inocent; 09/25/2011 at 05:19 PM.
  15. #775  
    Will this ever support UPNP?

    I have NAS with all my media files on it. The NAS is basically it's just a harddrive attached to my router, and I doubt I'll ever be able to install the Kalem Streaming software on it. The NAS works perfectly fine with many other devices I have on my network from bluray players to videogame systems. Even some TouchPad apps in the app catalog support streaming from a UPNP server, and work just fine with my NAS.

    Somebody please tell me, will streaming from UPNP servers be supported someday by the KalemSoft Media Player.
  16. #776  
    Quote Originally Posted by Ericsc83 View Post
    Will this ever support UPNP?

    I have NAS with all my media files on it. The NAS is basically it's just a harddrive attached to my router, and I doubt I'll ever be able to install the Kalem Streaming software on it. The NAS works perfectly fine with many other devices I have on my network from bluray players to videogame systems. Even some TouchPad apps in the app catalog support streaming from a UPNP server, and work just fine with my NAS.

    Somebody please tell me, will streaming from UPNP servers be supported someday by the KalemSoft Media Player.
    Eventually.

    Quote Originally Posted by KalemSoft View Post
    It doesn't support it. We have plans for it, but there are a few important updates to be made before that such as subtitle support.

    Regards,

    KalemSoft
    Typo Lad likes this.
  17. #777  
    Quote Originally Posted by froggys View Post
    dumb question but when I am transferring movies to the TP, should I put them inside the kalemsoft folder to view or is there another folder to put it or should i just make a videos folder on the TP? How do you guys have it setup?

    eta: just want to make sure theres not a wrong way, im going to make a video folder and try that.
    I personally created a new folder called 'Videos' and imported files to there. Works fine!
  18. #778  
    Quote Originally Posted by xaev01 View Post
    Eventually.
    Yay!

    *Buys app*

    I could've sworn I read through all 40 pages and didn't see that, but after you posted it I found it a few pages back. Don't know why I missed it the first time, but glad it was already addressed.
    Typo Lad likes this.
  19. #779  


    I
    have NAS with all my media files on it. The NAS is basically it's just a harddrive attached to my router, and I doubt I'll ever be able to install the Kalem Streaming software on it. The NAS works perfectly fine with many other devices I have on my network from bluray players to videogame systems. Even some TouchPad apps in the app catalog support streaming from a UPNP server, and work just fine with my NAS.

    Somebody please tell me, will streaming from UPNP servers be supported someday by the KalemSoft Media Player.
    It kind of already does. Search a thread for how to connect network shares to touchpad.. It s a 1 line command that you have to enter and you are set to go. I've already connected my hdd to both touchpad and kalemsoftmedia player.

    -- Sent from my HP TouchPad using Communities
  20. #780  
    Quote Originally Posted by viper151 View Post
    [color=#666666]
    It kind of already does. Search a thread for how to connect network shares to touchpad.. It s a 1 line command that you have to enter and you are set to go. I've already connected my hdd to both touchpad and kalemsoftmedia player.
    ...but it would be so easy if one could use the upnp/dlna protocol with kalemsoft !
    Ubuntu (PC) / Debian (NsLu2 thx rwhitby) / HP TouchPad

Posting Permissions