Page 3 of 8 FirstFirst 12345678 LastLast
Results 41 to 60 of 151
Like Tree15Likes
  1. #41  
    Any update on the software update issue? I can't get past it either. v3.0.2

    Thanks
    G
  2. #42  
    Quote Originally Posted by kayphoonstar View Post
    The update should show up before you copy the files, but I'd probably try copying them anyway if the update isn't coming. After installing the *.ipk, do you see the Spotify icon?
    Just that generic quarter-moon icon, not the Spotify icon.
  3. jfanny88's Avatar
    Posts
    7 Posts
    Global Posts
    9 Global Posts
    #43  
    No update option for me either, anyone who was having trouble before find a way to force the update?
  4. #44  
    I've managed to get spotify on, however its a blank white screen on the TP that appears
  5. #45  
    Same here : /
  6. #46  
    Quote Originally Posted by koramchad View Post
    The problem is that some of the folders that you are supposed to copy files in do not exist before the spotify update. I'm guessing that they will be created with the update...
    Could it have something to do with the recent 3.0.2 update?
    Can you just create the folders manually using Internalz Pro and then copy the files? I really want to be sure that this is still possible after doctoring. The one concern I have is that the App Catalog update isn't working because something's changed on that side of things!
  7. Koramchad's Avatar
    Posts
    26 Posts
    Global Posts
    27 Global Posts
    #47  
    Quote Originally Posted by kayphoonstar View Post
    Can you just create the folders manually using Internalz Pro and then copy the files? I really want to be sure that this is still possible after doctoring. The one concern I have is that the App Catalog update isn't working because something's changed on that side of things!
    I tried to create them manually, but no update on the App Catalog! Something else is going wrong...
  8. MMTWomg's Avatar
    Posts
    13 Posts
    Global Posts
    22 Global Posts
    #48  
    Please just post the normal IPK and not this weird one that requires updating.
  9. MMTWomg's Avatar
    Posts
    13 Posts
    Global Posts
    22 Global Posts
    #49  
    Confirmed it on another touchpad. The "update to the real version" method no longer works.
  10. #50  
    Quote Originally Posted by MTWomg View Post
    Confirmed it on another touchpad. The "update to the real version" method no longer works.
    Was that using using 3.0 or 3.02?
  11. #51  
    I confirmed it using both 3.0 and 3.0.2. I agree, can someone post the real IPK?
  12. MMTWomg's Avatar
    Posts
    13 Posts
    Global Posts
    22 Global Posts
    #52  
    I'm working on it as we speak.
  13. MMTWomg's Avatar
    Posts
    13 Posts
    Global Posts
    22 Global Posts
    #53  
    I did it! Ipa post incoming!
  14. jfanny88's Avatar
    Posts
    7 Posts
    Global Posts
    9 Global Posts
    #54  
    Works beautifully, no hacks needed (3.02). Thanks so much!
  15. jfanny88's Avatar
    Posts
    7 Posts
    Global Posts
    9 Global Posts
    #55  
    Hm, maybe I spoke too soon, everything runs and I can connect to my account, but no music seems to want to play (premium subscriber). I hit play, and it instantly pauses..
  16. MMTWomg's Avatar
    Posts
    13 Posts
    Global Posts
    22 Global Posts
    #56  
    Np.
  17. MMTWomg's Avatar
    Posts
    13 Posts
    Global Posts
    22 Global Posts
    #57  
    Quote Originally Posted by jfanny88 View Post
    Hm, maybe I spoke too soon, everything runs and I can connect to my account, but no music seems to want to play (premium subscriber). I hit play, and it instantly pauses..
    Try the patches.
  18. jfanny88's Avatar
    Posts
    7 Posts
    Global Posts
    9 Global Posts
    #58  
    Had already done that actually...I was just being dumb/overly anxious and didn't restart..working fine now!

    Thanks again, really appreciate it :-).
  19. MMTWomg's Avatar
    Posts
    13 Posts
    Global Posts
    22 Global Posts
    #59  
    Np. Feel free to thank me, my ego could use a boost.
  20. #60  
    This seems to be so close to working! How exactly do I find the files in Internalz for the patches? (As you can tell, I am new at WebOS.)

    by the way, THANK YOU!!!!!!!! This is going to be gangsta.
Page 3 of 8 FirstFirst 12345678 LastLast

Posting Permissions