Results 1 to 11 of 11
  1.    #1  
    So, when I first activated my Touchpad I copied the contents of my Pre's DCIM directory over to the DCIM directory on the tablet. Those photos/vids showed up in a 100PALM album when I first launched P&V.

    The problem, though, is that no new changes register on the P&V app, even though I can see the filesystem changes through Internalz Pro.

    For example, I created a new album for some videos, then used the P&V edit feature to reassign two videos to the new album. The new album is listed, but shows as empty, and the videos are still in the 100PALM album.

    I have done "Copy to Photos" for several e-mail attachments, but they show up nowhere. I have saved a bunch of images to the wallpapers directory, but they don't show up in the album. I have taken a couple of screenshots, and I can see that they are stored in a screenshots directory, but no screenshots album has ever appeared.

    In essence, since I first opened P&V, nothing has updated to reflect filesystem changes.

    Anybody else seeing problems like this?

    Thanks.
  2. Mize's Avatar
    Posts
    929 Posts
    Global Posts
    962 Global Posts
    #2  
    I have successfully saved photos and videos using Box.net but no other way yet...my problem is different...

    Once you create an Album, how do you delete it? I can delete everything in the album, but not the album...
  3. #3  
    There is a workaround for that deletion problem. Search the forums.
    Achill3s' Palm Pre: Modded and patched to death!!
  4. Mize's Avatar
    Posts
    929 Posts
    Global Posts
    962 Global Posts
    #4  
    Quote Originally Posted by Achill3s View Post
    There is a workaround for that deletion problem. Search the forums.
    Thanks, found it. Crazy stupid.
  5. LA6507a's Avatar
    Posts
    33 Posts
    Global Posts
    90 Global Posts
    #5  
    Quote Originally Posted by kazzaerexys View Post
    So, when I first activated my Touchpad I copied the contents of my Pre's DCIM directory over to the DCIM directory on the tablet. Those photos/vids showed up in a 100PALM album when I first launched P&V.

    The problem, though, is that no new changes register on the P&V app, even though I can see the filesystem changes through Internalz Pro.

    For example, I created a new album for some videos, then used the P&V edit feature to reassign two videos to the new album. The new album is listed, but shows as empty, and the videos are still in the 100PALM album.

    I have done "Copy to Photos" for several e-mail attachments, but they show up nowhere. I have saved a bunch of images to the wallpapers directory, but they don't show up in the album. I have taken a couple of screenshots, and I can see that they are stored in a screenshots directory, but no screenshots album has ever appeared.

    In essence, since I first opened P&V, nothing has updated to reflect filesystem changes.

    Anybody else seeing problems like this?

    Thanks.
    YES! My problem is quite similar to yours - I copied several hundred photos over to my TP's DCIM directory in sub-folders. I group my photos into folders to keep them organized. An added benefit to this is that my Pre (both my Pre Plus and my PreČ) both read the directory names and created Album names from them, giving me multiple instant Photo Albums. I expected the same behavior on my TP but have gotten anything but that.

    When I transferred my directories of photos, my TP did not recognize them, even after a reboot. It does, however, aggregate images from SlideRSS and AveComics into my Photos & Video Apps which is just unacceptable! I had two images in the root of the DCIM directory there before I copied over all of folders and those two have always shown up in the App. Has anyone seen this behavior?
  6. #6  
    Quote Originally Posted by LA6507 View Post
    YES! My problem is quite similar to yours - I copied several hundred photos over to my TP's DCIM directory in sub-folders. I group my photos into folders to keep them organized. An added benefit to this is that my Pre (both my Pre Plus and my PreČ) both read the directory names and created Album names from them, giving me multiple instant Photo Albums. I expected the same behavior on my TP but have gotten anything but that.

    When I transferred my directories of photos, my TP did not recognize them, even after a reboot. It does, however, aggregate images from SlideRSS and AveComics into my Photos & Video Apps which is just unacceptable! I had two images in the root of the DCIM directory there before I copied over all of folders and those two have always shown up in the App. Has anyone seen this behavior?
    There are certainly issues with the Media Indexer working as expected. Hopefully this will be much improved with the first update.

    If the Photos & Video app is picking up photos from my app SlideRSS (other than the Favorites album), then your Media Indexer is heavily out-of-whack. If you don't mind, can you send me a screenshot showing the strange behavior? It'll help me document the issues with the Media Indexer.
  7. LA6507a's Avatar
    Posts
    33 Posts
    Global Posts
    90 Global Posts
    #7  
    Thank you appsotutely,
    I sent you a PM with the link to the screenshot.
  8.    #8  
    Yeah, well, I hope OTA fixes this, but if somebody else in the meanwhile can help explain how to fix the Media Indexer, I'm all ears.
  9. #9  
    HP support helped me with this same problem. I was not able to see .jpg files loaded under DCIM folder using USB transfer.
    The solution was to connect the Touchpad via USB Drive then select one of the individual files I had tranfered to the Touchpad. Right click to select properties on the file. Select "read only" and deselect "hidden" and "archive" properties. Click "Apply" then "OK".
    After doing this on just one file, all the rest of them showed up on the Touchpad once the USB Drive was disconnected.
  10. #10  
    Quote Originally Posted by kbrent View Post
    HP support helped me with this same problem. I was not able to see .jpg files loaded under DCIM folder using USB transfer.
    The solution was to connect the Touchpad via USB Drive then select one of the individual files I had tranfered to the Touchpad. Right click to select properties on the file. Select "read only" and deselect "hidden" and "archive" properties. Click "Apply" then "OK".
    After doing this on just one file, all the rest of them showed up on the Touchpad once the USB Drive was disconnected.
    That's a great tip. I was having the same problem, but I did a device restart and everything showed up.
    You plug your phone in?
  11. #11  
    On my Touchpad I can't see photos or videos transfered via USB like stated above. But, if I take a picture with the camera or save a picture off a website it doesn't show up either. The only files that show up are ones that are synced with Facebook. I'm thinking I need to doctor for some reason.

Tags for this Thread

Posting Permissions