Results 1 to 12 of 12
  1.    #1  
    Hello,

    If I start the "QuickOffice" app it opens the bumping logo and nothing more happends. I remember that it works last week.
    Is there a way to reinstall the QuickOffice app or to fix the problem?
    Restart don't solve it.

    Thanks,
    Thomas
  2. #2  
    the engadget reviewer had the same problem. i guess your TP and the one he reviewed are the only ones. what are the odds?
  3.    #3  
    And? Do you have a solution for me?
    Waiting for a upgrade from the catalog or restore all data from the HP Profile account.
  4. #4  
    hi,

    i have the same problem on my touchpad.

    for the first time the quickoffice app runs, but at the second time it does not
  5. #5  
    I don't have a solution for you, but did want to let you know that mine does work. I can open and close it multiple times just fine.

    I am on Quickoffice version 2.0.928.

    Sorry I can't help directly.
  6. #6  
    I would like to get a log file from devices experiencing this issue. Below you will find the steps.

    1. Launch Device Info
    2. Select Menu
    3. Go into diagnostics
    4. Select Menu
    5. Click on collect logs
    6. Email logs to me (send me a private message for email address)

    Reproduce the issue then collect the log files and contact me for the email address.

    We can then dig around in the log file and find out why the application is not launching.

    Thank you
    Ex HP webOS Tech Support

    5Ts: Five ways to get your webOS tablet working again: http://www.hpwebos.com/5Ts

    6Ts: Six ways to get your webOS phone working again: http://www.hpwebos.com/6Ts
  7. #7  
    Quote Originally Posted by waldt View Post
    Hello,

    If I start the "QuickOffice" app it opens the bumping logo and nothing more happends. I remember that it works last week.
    Is there a way to reinstall the QuickOffice app or to fix the problem?
    Restart don't solve it.

    Thanks,
    Thomas
    HP has logged this in its software issue tracking system. We endeavor to continuously improve our software quality and thank you for bringing this to our attention. We are grateful to the community and will evaluate options based on customer feedback and software best practices.
    Ex HP webOS Tech Support

    5Ts: Five ways to get your webOS tablet working again: http://www.hpwebos.com/5Ts

    6Ts: Six ways to get your webOS phone working again: http://www.hpwebos.com/6Ts
  8. #8  
    it don't?

    Try and install from the app catalog.
  9.    #9  
    @Midway99
    Here in Germany I don't have the QuickOffice App in the catalog.
    I hope the next update will help.
  10.    #10  
    Is there anything new information about this issue or a fix.
  11.    #11  
    Hi all,

    I have now the solution!!

    I have erase all my data from the TP. (Not the last option)
    Afer restart I remove the accounts and apps and data from the HP profile.
    Everything i have to do is to type the passwords of my accounts.

    And surprise...The Quickoffice app works fine.
    Btw: My empty picture folders which I could not delete are also deleted.
    Nice.

    KR
    Thomas
  12. ijip's Avatar
    Posts
    885 Posts
    Global Posts
    960 Global Posts
    #12  
    it happened to me a couple of times but I just Swipe it away after a min or so and just opened the app again and it came up super fast.....

Posting Permissions