Page 15 of 19 FirstFirst ... 510111213141516171819 LastLast
Results 281 to 300 of 367
Like Tree84Likes
  1. #281  
    Quote Originally Posted by Mr.Scarface View Post
    I cannot get the board to reduce in size. Yes, changed it to XS. I cannot see the task bar on the remote desktop.
    Did you press and hold the "keyboard" key at the right corner?
  2. #282  
    Got it installed. Works, very cool. Although I'm using the bluetooth keyboard, the updates to xterm I loaded won't use the area of the screen which the onscreen keyboard WOULD use if I was using it. So I went to see if I could roll that back and now my preware isn't offering any available packages like it's no longer reading my feeds. Not sure if it's the preware 1.84 update I loaded or some side effect of loading rdp. Is anyone else seeing this, preware no longer showing available packages?
  3. #283  
    Quote Originally Posted by texasflood View Post
    Got it installed. Works, very cool. Although I'm using the bluetooth keyboard, the updates to xterm I loaded won't use the area of the screen which the onscreen keyboard WOULD use if I was using it. So I went to see if I could roll that back and now my preware isn't offering any available packages like it's no longer reading my feeds. Not sure if it's the preware 1.84 update I loaded or some side effect of loading rdp. Is anyone else seeing this, preware no longer showing available packages?
    Download Tweaks and set your xterm vkb preferences to off.
  4. #284  
    Quote Originally Posted by FenrirWolf View Post
    Download Tweaks and set your xterm vkb preferences to off.
    Thanks for that. Luckily I already had tweaks loaded, just didn't realize that setting was in there. If I hadn't have had it loaded, I wouldn't have been able to since preware isn't showing me any available apps now, argh!
  5. #285  
    A quick question with the multiple cards. That is for multiple desktops from the same PC, or is what you were trying to accomplish to control multiple PC's? Thanks. (I'm letting this progress further before attempting this, just was wondering.)
  6. #286  
    Never mind. It was the optware advanced command line installer interfering with Preware causing it to now show available packages. And I'd read a warning about it interfering with Preware but was trying to do too many things and once and took a while for me to recall it, All is well now.
  7. #287  
    Quote Originally Posted by llama233 View Post
    Yeah it's very strange - I had openssh installed through preware and that pulled in optware advanced cli installer as a dep, but to be honest I think I have bigger issues as now when I open preware it reckons both ssh and optware advanced cli installer are both installed even though I removed them! and trying to remove (to reinstall again) results in "libexec not found" so I've really managed to break something...

    The only other thing I did apart from installing rdp was set up an ipsec vpn to work so I could test it (which worked sweet btw!) so no idea what happened!

    Reaching for the doctor now
    Right - after much mucking about and three visits to the doctor I've now got it all working. Turns out adding one of the libraries in /opt/lib (not sure which one to be honest, not the x11 ones that get installed by your script though, I suspect libcrypto!) to the system LD_LIBRARY_PATH by running ldconfig against that directory was killing my certs etc. I'm not sure why I'm the only one seeing this though (it is completely reproducible) maybe no one else has installed openssh from preware as well?

    Anyway, to get around it I installed the x11 and xau (already had libz) using ipkg-opt but didn't run ldconfig, instead I added export LD_LIBRARY_PATH=LD_LIBRARY_PATH:/opt/lib to the rdp.sh script just below the DISPLAY line and then copied the /keymaps directory to the same place as the rdp.sh script (after checking the manpage for rdesktop that seemed the easiest way) and now everything works - no certificate errors from my email, rdp working as it should, ssh still working and I can leave Advanced Command Line Installer installed without problems

    (long story for those interested: I checked ld.so.cache before installing the rdp stuff and there was no hint of /opt/lib in there. If I ran ldconfig against /opt/lib (before installing the rdp stuff) I would get the certificate errors, preware would lose its feeds etc. Libs that were installed are libcrypto, libhistory, libipkg, libreadline, libssl and libz - all pulled in from installing openssh and bash from preware. So one of those libs upsets the system rather badly when added to the library cache )
    z0g likes this.
  8. #288  
    Quote Originally Posted by cg.voabc View Post
    Did you press and hold the "keyboard" key at the right corner?
    No...lol
  9. #289  
    It works with XP but win7= connection reset by peer
    No firewall

    Does it work with Win7?
  10. #290  
    Quote Originally Posted by gl2011 View Post
    It works with XP but win7= connection reset by peer
    No firewall

    Does it work with Win7?
    I had the same first time I tried connecting to a 2008r2 machine, just messed with the security/encryption settings on the terminal server end changing it to low and none. It let me connect then I disconnected changed them back to defaults and now its working great.
  11. miljbee's Avatar
    Posts
    16 Posts
    Global Posts
    23 Global Posts
    #291  
    Bump !

    Quote Originally Posted by miljbee View Post
    someone found a trick for the right click ?
  12. #292  
    Quote Originally Posted by christr View Post
    FYI, updated the launch scripts in the tarball to include passing audio. Works, but not well. when I play VLC videos remotely over this the audio seems to echo a bit. Not likely anything I can do about it really.

    RDP on the Touchpad (the hard way) | ChrisTR's Ramblings

    --Chris
    I just posted a new thread about my GUI for Rdesktop/Xorg.
    Possibly it could use your scripts to do the launching of Rdesktop and Xorg without the need for Xecutah, I could just bundle all the needed libs/binaries into the package.

    http://forums.precentral.net/hp-touc...-gui-done.html
    Let me know what y'all think!
    Thanks!
  13. #293  
    Quote Originally Posted by sledge007 View Post
    A quick question with the multiple cards. That is for multiple desktops from the same PC, or is what you were trying to accomplish to control multiple PC's? Thanks. (I'm letting this progress further before attempting this, just was wondering.)
    Multiple RDP sessions, so if your PC supports multiple RDP sessions then sure, same PC.. (generally I think only 'server' versions of windows support that).

    But, I think for the most part, just going to different PC's/Servers/etc.

    --Chris
  14. #294  
    Questions for those with some issues.

    For those who have a problem with loading the x11 binary, I've gotta ask a really dumb question. You installed Xecutah/Xterm/Xserver right? You're not just trying to run this from Novacom? X11 should be included when you install Xserver.

    Also, are you rebooting the touchpad when done? That should clear up the other library issues. I'm calling ldconfig to add the libraries in /opt/lib to the system, but that may temporarily hork up the other system libraries. Rebooting the TP should fix that as ldconfig against all the system lib dirs is done on startup. (and I don't mean a luna restart, a full restart, you can issue reboot from Xterm if you want, or power off/on, or use the advanced power controls patch).

    --Chris
  15. #295  
    Quote Originally Posted by thecubed View Post
    I just posted a new thread about my GUI for Rdesktop/Xorg.
    Possibly it could use your scripts to do the launching of Rdesktop and Xorg without the need for Xecutah, I could just bundle all the needed libs/binaries into the package.

    http://forums.precentral.net/hp-touc...-gui-done.html
    Let me know what y'all think!
    Thanks!
    Does your stuff launch an Xserver? (xsdl ?) if so, then yeah... could prob do it.

    In all reality what needs to be done is I (or someone who knows how to do it already) need to build rdesktop from source and package it up properly to be installed with Preware. Preferably statically building it so I don't have to worry about library dependencies,etc. Then you could call it from your app when you launch an Xserver.

    (if you dont' launch an xserver then none of this is going to work without Xecutah/XTerm
    first)


    --Chris
  16. #296  
    Quote Originally Posted by llama233 View Post
    (long story for those interested: I checked ld.so.cache before installing the rdp stuff and there was no hint of /opt/lib in there. If I ran ldconfig against /opt/lib (before installing the rdp stuff) I would get the certificate errors, preware would lose its feeds etc. Libs that were installed are libcrypto, libhistory, libipkg, libreadline, libssl and libz - all pulled in from installing openssh and bash from preware. So one of those libs upsets the system rather badly when added to the library cache )

    libcrypto is a problem. That's why we get a warning on rdp startup about the version mismatch. Tho crypt still works, it's just a warning. If you replace the system libcrypto (or load it from a different place) it WILL break a bunch of other crap on the touchpad. Really annoying.

    On yours, is there one in /opt/lib ? mine there isn't... but I uninstall the optware commandline tools after I use them, since whenever it's in, it horks up the store for me. Tho others have no issues....

    --Chris
  17. #297  
    Quote Originally Posted by llama233 View Post
    , instead I added export LD_LIBRARY_PATH=LD_LIBRARY_PATH:/opt/lib to the rdp.sh script just below the DISPLAY line and then copied the /keymaps directory to the same place as the rdp.sh script

    Cool, i'll probably just add that to the next 'version' of this package instead of an ldconfig. Tho other apps folks may want to run may have issues without doing the ldconfig. I think a reboot should just fix the problems for most.

    Also, the next 'version' of this is going to have the DISPLAY line removed. No need for it with the current beta of XTerm. (not sure if it's been put into preware release yet)

    --Chris
  18. #298  
    Quote Originally Posted by miljbee View Post
    Bump !
    Quote Originally Posted by miljbee View Post
    someone found a trick for the right click ?
    Nope, not yet..... (as stated before)... i'm sure the instant someone does, it'll be all over this thread tho.

    If you can figure out a way to send an F10 key, you can do Shift-F10 after selecting an icon.... but so far, no idea how to do it.
  19. T-Pad's Avatar
    Posts
    327 Posts
    Global Posts
    332 Global Posts
    #299  
    Splashtop for the TouchPad will be released soon - sign up here for notification: You asked for it! We listened!
  20. #300  
    Quote Originally Posted by T-Pad View Post
    Splashtop for the TouchPad will be released soon - sign up here for notification: You asked for it! We listened!
    We all know about Splashtop someday coming.... but 1: it's not here yet, and 2: it's not RDP. it requires it's own special software on the client machine to work. While it's really good software, there are a bunch of us who just wont' be installing that stuff on a pile of servers.

    --Chris

Posting Permissions