Page 2 of 3 FirstFirst 123 LastLast
Results 21 to 40 of 49
Like Tree2Likes
  1. #21  
    It may not be working for some of you bc maybe your internet provider doesn't have a deal with HBO. Time Warner doesn't allow you to stream HBO GO & they own HBO.

    -- Sent from my Palm Pre using Forums
    Are you trying to hurt me?
  2. #22  
    I have been trying for the last two days to use HBO Go through the browser and I keep running in to an issue where after navigating through site to a specific shows episode page, or browsing through movies, the screen goes dark, the touchpad loading circle thing pops up for a second and than the whole page refreshes back to the hbogo home page. I havent been able to get to the point of actually loading an episode before this happens.

    Anyone else experiencing this? Could this be an effect of any of the preware patches/addons?
  3. #23  
    they work fine for me, both hbo and max, i'm near chicago and my account is comcast. Tested it at my work which is TDS and not that fast (like 1.5meg down and .8meg up) and still works smooth.

    i have all recommended speed patches installed.
  4. #24  
    I have Comcast and, of course, have the HBO package, and when I go to HBO Go all works until I start to watch a program and it keeps telling me it is "optimizing video quality". What the? And this goes on and on.
    PalmPilot, PalmIIIc, Treo 650, Pre, Pre 3, Nokia 1020, Lumia 950

    "It's good to be the King" - Mel Brooks, History of the World, Part 1

    "I would rather have a German division in front of me than a French one behind me." General George S. Patton
  5. #25  
    works great for me. surprisingly didn't take too long to buffer either. my isp is verizon.
  6. #26  
    Quote Originally Posted by huevohead View Post
    I have been trying for the last two days to use HBO Go through the browser and I keep running in to an issue where after navigating through site to a specific shows episode page, or browsing through movies, the screen goes dark, the touchpad loading circle thing pops up for a second and than the whole page refreshes back to the hbogo home page. I havent been able to get to the point of actually loading an episode before this happens.

    Anyone else experiencing this? Could this be an effect of any of the preware patches/addons?
    I experienced the same thing, but only certain times. Very frustrating to say the least.
  7. #27  
    Alright, so I was reading on a different thread about a different browser option in the App Catalog called "Advanced Browser". I figured it wasn't much more than a different skin and a tabs feature, but after about 30 minutes browsing through HBO Go and watching a few clips at random, I haven't had the reset yet. YMMV as to whether or not this $3 fix will actually fix the problem, but for me it seems to have...so far. Goodluck!
  8. geomens's Avatar
    Posts
    1 Posts
    Global Posts
    2 Global Posts
    #28  
    Same problem here
  9. #29  
    for me it worked, but i was having that issue where it wasnt loading right away. Now with the hulu fix, it actually loads right away. Something good came out of hulu disabling access lol.
  10. #30  
    I have Cox (which I think is a beta for HBO Go) and I can't get anything past "optimixing video quality". Would be curious if anyone on Cox can get it to work....
  11. jmleese's Avatar
    Posts
    159 Posts
    Global Posts
    160 Global Posts
    #31  
    does everyone have the unthrottle download speed patch installed that is having problems? I had some issues getting it to load the first few times, so I let it do it's thing a few times & didn't try to load the site & quickly jump to other links like looking for shows etc. Just let it load the main screen after signing in and it would auto scroll the featured shows. Sort of like letting the TP cache the site or whatever and learn what java or flash was needed to properly render the whole site. Then I clicked on Series & clicked on Curb & browsed the episodes, and taped on an episode & hit the play button. Gave it some time & it loaded up & started paying. After about a 30 seconds I tapped the screen & hit the full screen icon option. It did the optimizing & buffer thing & started playing. I then tapped on the screen & paused the video. It was still in full screen mode. I left it paused for a few minutes. Then played it & it came in crystal clear & with no real hiccups or issues.

    I've read on here that playing the flashplayer in full screen actually improves it as the TP allocates more resources to running it? Don't know if that's really true, but now I can goto HBOGO with no problems. Seems like the learning curve for the TP & streaming sites is that it takes a few times for it to get a proper handle on the site & as you go back more it properly loads & streams the site. Like I said I get a fabulous picture now & I'm not connecting to a super fast connection or anything..

    Try the patches & above- maybe that will help some. Just found in my experience that these sites can be wonky the 1st few times but let it do it's thing & don't impatiently reload so quickly. Then close the browser & access it freshh from new window & it eventually rendered wonderfully
  12. #32  
    Odd.....loaded the Advanced Web Browser from the HP store and now HBO GO works. Go figure. Had some issues with the Advanced Web Browser, but that's another story.
    PalmPilot, PalmIIIc, Treo 650, Pre, Pre 3, Nokia 1020, Lumia 950

    "It's good to be the King" - Mel Brooks, History of the World, Part 1

    "I would rather have a German division in front of me than a French one behind me." General George S. Patton
  13. #33  
    Quote Originally Posted by playboy View Post
    It may not be working for some of you bc maybe your internet provider doesn't have a deal with HBO. Time Warner doesn't allow you to stream HBO GO & they own HBO.

    -- Sent from my Palm Pre using Forums
    works fine on my laptop and pc, same dsl and service provider. is crap on my touchpad. an optimized app would be ideal.
  14. #34  
    Quote Originally Posted by zentraed View Post
    Double-click on flash applets to enable dragging. Otherwise they only respond to taps.
    oh - no idea how to do this or where. been double clickin all over the hbogo.com page with no luck. do you have the "DBL-Click on Flash Applets" for dummies available. :-) thx
  15. tjdalton's Avatar
    Posts
    84 Posts
    Global Posts
    132 Global Posts
    #35  
    ok so I can load the site just fine (FIOS), but when ever I try to navigate through it, the site keeps refreshing itself and upon doing so it logs me out.

    Anyone else experiencing this at all?
  16. #36  
    Works fine for me on Comcast (Portland, OR).
  17. #37  
    Quote Originally Posted by huevohead View Post
    I have been trying for the last two days to use HBO Go through the browser and I keep running in to an issue where after navigating through site to a specific shows episode page, or browsing through movies, the screen goes dark, the touchpad loading circle thing pops up for a second and than the whole page refreshes back to the hbogo home page. I havent been able to get to the point of actually loading an episode before this happens.

    Anyone else experiencing this? Could this be an effect of any of the preware patches/addons?
    I seem to be trapped at the same place as you. I have comcast/infinity and subscribe to HBO. I am able to watch via the dedicated HBO Go program on my Android phone (HTC Thunderbolt) but can't get the web-based version on the TP to work. I was able to get to the comcast/infinity log-in screen (and clicked remember me), and into the main HBO Go page, but once I try to select a movie, it seems to hang. One time it did get past the circling icon, but it asked me to log in. And doesn't let me get past this point.

    Oh, and btw, my TP is stock, with the latest OS version.
  18. #38  
    And... now it works. I was able to choose a movie, it prompted me for my user name and password, and the movie started up. I am hoping this time it saves my log-in info and will be able to start up movies without a hitch.

    The movie looks great on the TP, sounds great (I usually use my Monster blue tooth speaker when I watch on my phone... no need with the TP's own speakers).
  19. #39  
    works great for me. I love it on the touchpad.
  20. Heist's Avatar
    Posts
    109 Posts
    Global Posts
    153 Global Posts
    #40  
    Works for me.
    Verizon Fios
Page 2 of 3 FirstFirst 123 LastLast

Posting Permissions