Page 1 of 2 12 LastLast
Results 1 to 20 of 35
Like Tree8Likes
  1.    #1  
    I was hoping the Sirius web player would work with the Touchpad but no go. It loads, lets me log in, lets me select a channel, but there's no sound at all.

    Time to start the e-mail campaign again.
  2. billyg900's Avatar
    Posts
    12 Posts
    Global Posts
    27 Global Posts
    #2  
    webos needs this app, i use it on my ipad all the time
  3. #3  
    I was just at my local Best Buy and, watched by a cheery faced HP rep, opened up the webplayer and was able to play a channel. With it still playing in the background, I went to the NASA.gov site and was able to stream video from the shuttle, full-screen, without a hiccup.
    etx likes this.
  4.    #4  
    Can any other subscribers confirm this?

    I just watched videos off web sites, listened to the pandora app and pandora web player, all work fine. Go to the sirius web player, can log in, change channels, change the volume control, but no audio.
  5. #5  
    Actually it was the first thing I tried... same issue, no sound.

    Can someone start a petition?
  6. #6  
    The volume seemed soft, but I ascribed that to it being a busy Sunday with lots of crowd noise. I turned up both the TP volume and the webplayer volume to the max and it was not great, but definitely sound was there.
  7. #7  
    I got it to play sound although the player was a bit difficult to select channels with.
  8.    #8  
    Well, i'm sitting in silence in my living room, all sound sliders cranked full, hard burtton volume maxed, webplayer volume at max and hear nothing... Maybe the OTA update will bring some love.
  9.    #9  
    Quote Originally Posted by jrcbandit View Post
    I got it to play sound although the player was a bit difficult to select channels with.
    Do you have everything set to On in your browser preferences? Including Autoload flash, or do you make it prompt you?
  10. #10  
    I still have my launch day literature from Sprint with the Sirius logo in it and promises of "available soon" in the fine print. It was one of the reasons I chose webOS. I'm on the fence about leaving because of this and no slingbox, but not in a hurry. 2 yrs + later and still hoping. If these ever show up working I'd be a customer for life.
  11.    #11  
    IT'S WORKING!!!

    Closed all browsers, cleared the browser cache (first time since I got this on 7/1) and the sirius player was the first thing I tried.

    FINALLY!!!

    Thanks pctung for the glimmer of hope, and jrcbandit for confirming!
    pctung likes this.
  12.    #12  
    Ouch, it just crashed my TP (looks like luna restart) when I switched to in card view. Oohhhh so close.

    Update: Did full restart, cleared cache again. Seems to be working. Left browser in full screen and put on Touchstone. Still running after Exhibition started.
  13. #13  
    Sounds spotty but at least there is hope! Congratulations!!!
  14.    #14  
    Quote Originally Posted by matteebee13 View Post
    Sounds spotty but at least there is hope! Congratulations!!!
    Spotty is right. Just got back after doing a few things and now it's not working again. Rebooted and cleared cache twice and can't get it back. Unbelievable. It has to be either something with flash or the browser. Oh the humanity.
  15. #15  
    A functional Sirius App or media player is a must (+ slingbox) before I take the plunge. Pretty disappointed 3.0 and these two things STILL aren't available with flash working.
  16. dohcstunr's Avatar
    Posts
    53 Posts
    Global Posts
    68 Global Posts
    #16  
    Yeah you guys are definitely missing out. I have sirius on my evo3d, and slingplayer too. Hopefully HP makes it worth their while for bi companies like dish and sirius to make their products compatible.
  17. #17  
    Hmm, I haven't had any big issues with the Sirius web player so far if the Touchpad is on the Touchstone. The music plays without issue in Exhibition mode or if the screen is fully turned off. However, if the Touchpad is in my hand and the screen turns off, the Sirius player stops playing and I have to reload the webpage and re-enter my login to get it working again.
  18.    #18  
    Quote Originally Posted by jrcbandit View Post
    Hmm, I haven't had any big issues with the Sirius web player so far if the Touchpad is on the Touchstone. The music plays without issue in Exhibition mode or if the screen is fully turned off. However, if the Touchpad is in my hand and the screen turns off, the Sirius player stops playing and I have to reload the webpage and re-enter my login to get it working again.
    So it sounds like yours consistently works pretty well. Do you have a 16GB or 32GB TP? Mine is not working again this morning. In fact I was only about to get sound 3 times out of about 20 attempts throughout the day yesterday. No idea what's going on, maybe later I'll get some time and research how to check logs.

    Do you have Preware and/or any patches installed? Not that it should have anything to do with the problem I'm seeing. Especially since I couldn't get the player to work from day 1, long before I installed anything except what came from my Pre- Profile migration...
    Last edited by WoodWulf; 07/18/2011 at 11:35 AM.
  19. satchmo82's Avatar
    Posts
    90 Posts
    Global Posts
    91 Global Posts
    #19  
    Yeah, same issue here. I get to the site, login, select a channel, wait for it to load and then nothing.

    Quote Originally Posted by WoodWulf View Post
    Can any other subscribers confirm this?

    I just watched videos off web sites, listened to the pandora app and pandora web player, all work fine. Go to the sirius web player, can log in, change channels, change the volume control, but no audio.
  20. #20  
    Yes WebOs def needs a Sirius App, since I got my Nexus S that was the 1st App I downloaded and use it all the time, along with Netflix and HBOgo.
Page 1 of 2 12 LastLast

Posting Permissions