so,

I have a Pre Minus with 2.1 on Bell.

Because of the setup with that carrier, I have to keep my App Catalog set to 1.4.5

Thus 2.0 apps wont show up in the app cat even though im running 2.0.

In the past I would use Dummy Maker with the Preware app catalog feeds.

Now that HP shut down the feeds, am I up the creak without a paddle?

How can I get these apps to show up on the device??