Page 28 of 42 FirstFirst ... 18232425262728293031323338 ... LastLast
Results 541 to 560 of 825
Like Tree136Likes
  1. #541  
    Ok remember some pages back about the blurry thing told you? I noticed that the blurry font comes only on posts with a lot of pages. Don't know why but can someone confirm that? Also usually when I change from a blurry thread to another and then get back to the first one, this thread gets back to normal.

    Edit: My bad, I noticed that the blurring is random. Even in the same thread if I go to another page the don't might be crystal clear and another might be blurry.

    Also one more thing that I just noticed while writing this reply: When I use quick reply and have written a lot of stuff, when I move the cursor some lines above, then I can't get it back to the end of the reply as there are no arrows and scrolling is not working. Do not know though if it is touchpad's fault or a function that I'm not aware.

    -- Sent from my HP TouchPad using Communities
  2. #542  
    Is there a place where I can check which forums support Communities? I don't want to splash 5 to then find out that the forums I use don't allow it.
  3. #543  
    Quote Originally Posted by gabriel959 View Post
    Is there a place where I can check which forums support Communities? I don't want to splash 5 to then find out that the forums I use don't allow it.
    Best thing to do is go to your favorite forum and search to see if it has tapatalk support, or ask on here and maybe someone will check for you.
  4. kremmen's Avatar
    Posts
    93 Posts
    Global Posts
    103 Global Posts
    #544  
    Can I ask how I can get my favorite forums added to this app ?

    Paul.
  5. #545  
    Quote Originally Posted by kremmen View Post
    Can I ask how I can get my favorite forums added to this app ?

    Paul
    Ask those forums to install Tapatalk, and then they should automatically show up in the directory free exposure to a larger clientele
    Author:
    Remove Messaging Beeps patch for webOS 3.0.5, Left/Right bezel gestures in LunaCE,
    Whazaa! Messenger and node-wa, SynerGV 1 and 2 - Google Voice integration, XO - Subsonic Commander media streamer, AB:S Launcher
    (1:39:33 PM) halfhalo: Android multitasking is like sticking your fingers into a blender
    GO OPEN WEBOS!
    People asked me for a donate link for my non-catalog work, so here you are:
  6. vs1122's Avatar
    Posts
    8 Posts
    Global Posts
    9 Global Posts
    #546  
    I am really enjoying the app, but one of my forums never loads. I get the bouncing message at the top of the screen that says something like updating forum, but it never updates or shows the Timeline for that forum. Should I uninstall and try to reinstall? I've deleted the forum from my overview page and re-selected them, but that didn't help. Now another forum is only showing the thread titles, but not the actual messages when I click on the titles in the Timeline column. What should I try? Is there something I am doing wrong or is this common? I love having everything in one app and would love to figure out what I'm doing wrong! Thanks!

    -- Sent from my HP TouchPad using Communities
  7. #547  
    It can also be an issue with what version of taptalk they are running*

    -- Sent from my HP TouchPad using Communities
    "I haven't failed. I've just found 10,000 ways that won't work."
    Thomas Edison
  8. vs1122's Avatar
    Posts
    8 Posts
    Global Posts
    9 Global Posts
    #548  
    It can also be an issue with what version of taptalk they are running*

    -- Sent from my HP TouchPad using Communities
    So, do I contact the admins and ask them? Thanks for any help!


    -- Sent from my HP TouchPad using Communities
  9.    #549  
    So, do I contact the admins and ask them? Thanks for any help!


    -- Sent from my HP TouchPad using Communities
    Tell me what forum is, and I'll take a view (currently, older versions of tapatalk doesn't load at all, so we can discard this)


    -- Sent from my HP TouchPad using Communities
    Newness Developments apps:

  10. #550  
    Testing on vbvbvb $3$.$8$ $html$ $spacing$ $issue$, $html$ $space$ $should$ $appear$ $after$ $these$ $3$ $dots$... * $Lets$ $see$, $still$ $haven$'$t$ $figured$ $out$ $the$ $asterisks$ $though$

    -- Sent from my HP TouchPad using Communities
  11. #551  
    I knew it!!! Asterisk!!! Ok so lets see if we can get both html and asterisk, first stop asterisk after these 3 dots... * ... Next up html space? After these 3 dots... *Test

    -- Sent from my HP TouchPad using Communities
  12. #552  
    Ok so on phpbb and xenforo it produces the html space issue on vb3.8 introduces asterisks

    -- Sent from my HP TouchPad using Communities
  13. #553  
    I have not seen yourpants.org in any lists, anyone know if they use tapatalk?

    -- Sent from my HP TouchPad using Communities
  14. #554  
    Seems like its not http://www.google.com/search?client=...=yourpants.org tapatalk

    -- Sent from my Palm Touchpad using Communities
  15. #555  
    I started to do a post in this thread last night using the communities app, about how I REALLY liked the program, how it was worth the money and then some and that I was glad I didn't wait to get the app. I like how the conversations show posts I've replied to with out subscribing to threads on precentral. I also had gotten away from several forums because it was just so time consuming to keep up with them, communities makes all this SO much more convenient. While all this is still true, while posting the comment, the program froze, and the save just went into a spin for 5-10 minutes. If I clicked on any other conversation, it would still show saving. I logged in on another device to make sure the comment hadn't posted where the app was just lagging. Eventually I just closed and restarted, and haven't had any problem since. Anyway, I think the Dev did a great job on the app, lots of detail, very well thought out. I'd suggest a feature to be able to escape from the post should it stop responding so it doesn't have to be restarted/comment can be resubmitted. That was quite a bit of typing since I wasn't using the bluetooth keyboard. Other than the one hiccup, I'm loving it so far. Edit: Oh, and for some reason Precentral shows up on the overview twice. I think it was because I accidently bookmarked it twice, but I had since deleted the bookmark. Also is there an option to choose time zone? The posts I made had the incorrect time, but the posts by others were correct.
    Last edited by Sukiyaki; 09/28/2011 at 01:43 PM.
    The value of knowledge is not in its possession, but in its use.
  16. #556  
    Communities 1.0.1 Changelog and Release notes

    Based on your feedback, these are the bugfixes you'll find on Communities 1.0.1:

    - Links now should work as expected
    - Images in posts now show a spinner while loading. Large images take time to load, and user could think that the image isn't
    - Funky asterisks fixed
    - Bookmarks should now be updated correctly
    - When Starting session inside a community, how the status change is correctly populated
    - Now the app shows feedback when trying to login/save a Community using an old version of the Tapatalk plugin (not supported by the app because of lack of API docs). Next stuff is to enable read-only mode to those communities.
    Any idea when this update will go live? So far, it's not in the app catalog.



    -- Sent from my HP TouchPad using Communities
  17.    #557  
    Any idea when this update will go live? So far, it's not in the app catalog.



    -- Sent from my HP TouchPad using Communities
    It's out of my control now. I submitted it on monday, that's all I can tell you.


    -- Sent from my HP TouchPad using Communities
    Newness Developments apps:

  18.    #558  
    While all this is still true, while posting the comment, the program froze, and the save just went into a spin for 5-10 minutes. If I clicked on any other conversation, it would still show saving. I logged in on another device to make sure the comment hadn't posted where the app was just lagging. Eventually I just closed and restarted, and haven't had any problem since. Anyway, I think the Dev did a great job on the app, lots of detail, very well thought out. I'd suggest a feature to be able to escape from the post should it stop responding so it doesn't have to be restarted/comment can be resubmitted. That was quite a bit of typing since I wasn't using the bluetooth keyboard. Other than the one hiccup, I'm loving it so far. Edit: Oh, and for some reason Precentral shows up on the overview twice. I think it was because I accidently bookmarked it twice, but I had since deleted the bookmark. Also is there an option to choose time zone? The posts I made had the incorrect time, but the posts by others were correct.
    Anyone else has noticed something like this too?


    -- Sent from my HP TouchPad using Communities
    Newness Developments apps:

  19. #559  
    Quote Originally Posted by deCorvett View Post
    Anyone else has noticed something like this too?


    -- Sent from my HP TouchPad using Communities
    One post on an earlier beta

    -- Sent from my Palm Veer using Forums
  20. #560  
    It's out of my control now. I submitted it on monday, that's all I can tell you.


    -- Sent from my HP TouchPad using Communities
    'k, I'll keep checking for it. Hope it shows up soon.

    Thanks for the info.



    -- Sent from my HP TouchPad using Communities

Posting Permissions