Results 1 to 5 of 5
  1. mk3
    mk3 is offline
    mk3's Avatar
    Posts
    575 Posts
    Global Posts
    622 Global Posts
       #1  
    Can the app catalog from 2.1.0 be installed on a 1.4.5 Pre? I recently downgraded back to 1.4.5 and kinda like the newer style app catalog better.
    Feedback & Feature Requests | Palm USA

    "Abracadabra Holmes"
    -Cal Naughton, Jr.
  2. #2  
    ᛖᚲ ᚹᛁᛏᚲᛁ ᚱᛁᛊᛏ ᚱᚢᚾᚠᚱ
  3. mk3
    mk3 is offline
    mk3's Avatar
    Posts
    575 Posts
    Global Posts
    622 Global Posts
       #3  
    Sorry I dont recall this exact subject anywhere on that page. Can you be more specific?
    Feedback & Feature Requests | Palm USA

    "Abracadabra Holmes"
    -Cal Naughton, Jr.
  4. #4  
    sorry, dry humor. Was just saying that, no you need to install 2.1.0. Even if you got the .ipk for it installed, it would not give you access to the 2.1.0 stuff as it does an OS/region check when you try to d/l stuff.
  5. mk3
    mk3 is offline
    mk3's Avatar
    Posts
    575 Posts
    Global Posts
    622 Global Posts
       #5  
    Well I bit the bullet and installed the com.palm.app.findapps_2.0.20900_all.ipk file that was in my meta-doctored 2.1.0 Pre. After installing the app I launched the catalog (still had older Palm orange icon BTW, but showed as v2.0.20900 by Palm, Inc) and I was able to browse through the catalog. Wasn't really looking for any specific v2.x apps, just liked the black interface better. One thing I noticed is the Software Manager button in the menu doesn't work; duh it's not there on a 1.4.5 Pre. I tried installing a few free apps and had no problems doing so.

    Anyways after rebooting the Pre I launched the app catalog icon (still the old icon) and found the older version was back. I guess it downgraded on reboot.
    Feedback & Feature Requests | Palm USA

    "Abracadabra Holmes"
    -Cal Naughton, Jr.

Tags for this Thread

Posting Permissions