Results 1 to 11 of 11
  1.    #1  
    after upgrading to 2.1 i noticed the help app is not working. It just says 'failed to load the requested page' does anybody know why?
  2. #2  
    This is a known bug type thing in the 2.1 meta-doctor update. It's not gonna start working anytime soon.

    If you've figured out homebrew, linux, meta-doctor and done everything right I don't see what the help app could do for you, heh.

    What do you need help with?
  3. #3  
    what could you possibly need the help app for?
  4.    #4  
    hummm just to have it i guess but yea i guess u guys are right lol silly me here :O
  5. #5  
    Quote Originally Posted by rigo0523 View Post
    hummm just to have it i guess
    I can respect that.
  6. #6  
    I personally would like to see this fixed I don't really like having things that don't work.

    Scroll down on the help app where it says "failed to load" there's some error info.

    I would think this could be fixed with a spoof or something, not absolutely sure...

    Would appreciate if someone more insightful could look into a fix for this.
  7. #7  
    Quote Originally Posted by PHOH@X View Post
    I personally would like to see this fixed I don't really like having things that don't work.

    Scroll down on the help app where it says "failed to load" there's some error info.

    I would think this could be fixed with a spoof or something, not absolutely sure...

    Would appreciate if someone more insightful could look into a fix for this.
    I'll repeat the previous poster's question: why do you need the help app? (and no, having OCD and needing every app to work does not count as a reason ). I would rather have webOS developers working on some killer new apps and services, like Tweaks, than have a help app which i never use work... But maybe thats just me.
  8. #8  
    Quote Originally Posted by NickVTPre View Post
    I'll repeat the previous poster's question: why do you need the help app? (and no, having OCD and needing every app to work does not count as a reason ). I would rather have webOS developers working on some killer new apps and services, like Tweaks, than have a help app which i never use work... But maybe thats just me.
    Theres always the chance that when the phone is replaced it might be made into a media player/internet device and given to someone less knowledgeable.
  9. #9  
    Quote Originally Posted by PHOH@X View Post
    I personally would like to see this fixed I don't really like having things that don't work.

    Scroll down on the help app where it says "failed to load" there's some error info.

    I would think this could be fixed with a spoof or something, not absolutely sure...

    Would appreciate if someone more insightful could look into a fix for this.
    It's not broken. You are looking for it to point to a help system that doesn't exist. For example, if there is no Verizon 2.1 released to the public, there wouldn't be a help system for it...

    Kind of like asking the library to fix the act that they don't carry any of the books I've written... in spite of the fact that I haven't written any books.

    There is a detailed .pdf user guide available for download from palm.com, and tons of videos on youtube for someone that might want to have access to that. ANd of course, the VERY BEST help system is found at http://forums.precentral.net
  10. #10  
    Quote Originally Posted by Cantaffordit View Post
    ANd of course, the VERY BEST help system is found at Palm Pre Forums at PreCentral.net
    Someone should change it to just lead here. Heh.
  11. #11  
    While we're at it, let's get the gesture tutorial fixed as well

Posting Permissions