Results 1 to 17 of 17
  1.    #1  
    has\is anyone experienced this? I just launched the app catalog and it says "no results found" or "action can not be completed. Try again later."

    running vzw pre 2.
  2. #2  
    I'm on an unlocked Pre 2 and am experiencing the same thing.
    Quick Post: The quick way to post messages and photos to Twitter & Facebook (video link)
    Music Player (Remix): The next generation music listening experience on webOS (video link)
    GeoStrings: Set location-based reminders and never forget another task (video link)

    Twitter: @Hedami
  3.    #3  
    well that's somewhat reassuring. Could be maintenance or something on their part and not something wrong with the device. Thanks for the quick response.
  4. Badcard's Avatar
    Posts
    53 Posts
    Global Posts
    63 Global Posts
    #4  
    Same here in France...
    Maybe something new and exciting is in the works! :-)

    -- Sent from my Palm Pre using Forums
  5. #5  
    yup.. Same here. Thought I was the only one. Whew. Lol
  6. #6  
    same here. USA on VZW Pre2 2.0.1
  7. #7  
    issue noticed here in the great white north
    rogers pre 2

    thought i was the only one came on here looking for answers... apparently found it lol
  8. #8  
    Same. Verizon Pre 2
  9.    #9  
    :: crossing fingers :: how flipin awesome would it be if tomorrow morning we wake up to see 100K apps and this was hpalms plan all along?
  10. #10  
    Pre 2 on Rogers, same thing. Glad I checked, I was about to do some drastic things. Mostly huddle in a ball and cry, but other stuff too.
  11. #11  
    Same here on unlocked Pre 2.

    btw, seems all posters here have a variant of the Pre 2
  12. #12  
    yup.. Even on twitter its only the people with the pre 2 that are complaining about this.
  13. gwhelan's Avatar
    Posts
    24 Posts
    Global Posts
    26 Global Posts
    #13  
    Same here as well on unlocked pre 2 on the Bell network. Can't wait to see if this is an update for the app catalog.
  14. #14  
    this is being looked at right now , its common to verizon pre2 phones as far as i know ! i believe in the USA its just verizon pre2's
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  15. #15  
    HP is looking at the issue which appears to be affecting all webOS 2.1 users: https://twitter.com/#!/Adora/status/56526065824305152
    Quick Post: The quick way to post messages and photos to Twitter & Facebook (video link)
    Music Player (Remix): The next generation music listening experience on webOS (video link)
    GeoStrings: Set location-based reminders and never forget another task (video link)

    Twitter: @Hedami
  16. bbycrts's Avatar
    Posts
    42 Posts
    Global Posts
    196 Global Posts
    #16  
    Thank goodness! Just got my VZW Pre2 today and I was worried there was something wrong and I was going to have to wrangle with Verizon Wireless over it!
  17. #17  
    it is not affecting sprintified pre2 users
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->

Posting Permissions