Page 6 of 7 FirstFirst 1234567 LastLast
Results 101 to 120 of 123
  1. #101  
    Quote Originally Posted by cube660 View Post
    @mamouton: Wait a minute, in this post you cleary show 2 songs that you imported. What am I missing here?
    Anyone else experience songs not showing in the Library/Music section after importing?
    Those screenshots are from an earlier version of the app. I guess the changes broke something for me.

    Yes the songs imported with the latest version have the (instrumental) in the title no other songs will import I have the log that picks up several errors if you want it.


    Sent from my iPod touch using Tapatalk
    Last edited by mamouton; 04/18/2011 at 09:39 PM.
  2. cube660's Avatar
    Posts
    57 Posts
    Global Posts
    58 Global Posts
       #102  
    Quote Originally Posted by mamouton View Post
    Those screenshots are from an earlier version of the app. I guess the changes broke something for me.

    Yes the songs imported with the latest version have the (instrumental) in the title no other songs will import I have the log that picks up several errors if you want it.


    Sent from my iPod touch using Tapatalk
    @mamouton: Here's what you do, go to the app menu, and Delete from zNibble/All Music, don't worry it will only delete song reference info from its own database, it will never touch the songs from the the Pre itself. Then import your songs again. Let me know the outcome.

    I believe this could be one of those media indexer bugs that is afflicting the 2.1 OS's, The media indexer fails to refresh the names and other meta data, so you have to clear out the app and reload stuff. I think the only resolution to this bug will have to come from HP. It should only happen rarely. I'll look at the logs also to see if there is anything peculiar.
  3. cube660's Avatar
    Posts
    57 Posts
    Global Posts
    58 Global Posts
       #103  
    Quote Originally Posted by mamouton View Post
    Those screenshots are from an earlier version of the app. I guess the changes broke something for me.

    Yes the songs imported with the latest version have the (instrumental) in the title no other songs will import I have the log that picks up several errors if you want it.


    Sent from my iPod touch using Tapatalk
    @mamouton: Just looked at the logs you sent, and it is what I thought it was. The media indexer is a tangled up. Here's a quote from an email I recieved from ryancell, that might help you.....

    "It seems maybe its a fileindexer issue of 2.1, I did device usb format and recopied all my files and it worked now. That indexer bugs a pain. It wasn't refreshing data, but now after usb format its showing proper id3 tag again"


    I think if you just delete everything from the app and import again you will be good.
  4. #104  
    Just a suggestion, can any images used by this app be in a hidden folder that starts with a period? I'm seeing some images showing up in my photos app under the name of your app ID. Are these safe to delete or still used by the app?
    Thanks.
  5. #105  
    Quote Originally Posted by cube660 View Post
    No. Sorry.


    Pat
    You might want to think about changing the title/description on page 1 to specifically say that it is ONLY for WebOS 2.x.x. Currently, the description says that it is rewritten for WebOS 2.x.x which doesn't specifically say that it is ONLY for versions WebOS 2.x.x.

    Shoot me a PM if you want me to change it for you.
    Achill3s' Palm Pre: Modded and patched to death!!
  6. cube660's Avatar
    Posts
    57 Posts
    Global Posts
    58 Global Posts
       #106  
    Quote Originally Posted by volcom45 View Post
    Just a suggestion, can any images used by this app be in a hidden folder that starts with a period? I'm seeing some images showing up in my photos app under the name of your app ID. Are these safe to delete or still used by the app?
    Thanks.
    @volcom45: Safe to delete, that was from previous versions bug which placed an icon in the apps appdata folder. So the Pre treated it as if it were part of the photo album. I have corrected that issue.

    Thanks
    Last edited by cube660; 04/19/2011 at 11:04 PM.
  7. cube660's Avatar
    Posts
    57 Posts
    Global Posts
    58 Global Posts
       #107  
    Quote Originally Posted by Achill3s View Post
    You might want to think about changing the title/description on page 1 to specifically say that it is ONLY for WebOS 2.x.x. Currently, the description says that it is rewritten for WebOS 2.x.x which doesn't specifically say that it is ONLY for versions WebOS 2.x.x.

    Shoot me a PM if you want me to change it for you.
    No problem.
  8. #108  
    That didn't fix my problem, but I can live with it. Seeing the note where he formatted usb drive is a no no for me at the moment.
  9. cube660's Avatar
    Posts
    57 Posts
    Global Posts
    58 Global Posts
       #109  
    New UPDATE released. Version 2.1.11

    Series of minor bugs fixes, performance enhancement. One major bug found and corrected.

    I will be adding some additional features to this free version over the next few days. Another week or two in beta, then on to the app catalog with it, and the pro version.

    Thanks!
  10. #110  
    The updates seems faster but I am still having the same issue importing songs that don't have instrumental in the title. BUt I can live with that.
  11. cube660's Avatar
    Posts
    57 Posts
    Global Posts
    58 Global Posts
       #111  
    Quote Originally Posted by mamouton View Post
    The updates seems faster but I am still having the same issue importing songs that don't have instrumental in the title. BUt I can live with that.
    @mamouton: I'm working on a solution for this issue. I figure, might as well address it, as who knows when HP will correct the flaw in the media indexing. Couple of days and I'll post an update. Just do me a favor. If you get the time, Send me some FULL logs from start-up of the app all the way to loading the song and making a ringtone. Send me logs for 2 different songs that may have this issue. I appreciate it.

    Pat
  12. cube660's Avatar
    Posts
    57 Posts
    Global Posts
    58 Global Posts
       #112  
    New UPDATE released. Version 2.1.12

    New Feature Added:
    4-26-11
    Added a feature request from user: malpha
    Allow any of the created ringtones to be set as the phones default ringer from within the app!

    Screenshot:
  13. #113  
    @cube660, you are THE man!
  14. #114  
    installed and new feature works great! When will it be in the app catalog for purchase?
  15. cube660's Avatar
    Posts
    57 Posts
    Global Posts
    58 Global Posts
       #115  
    Quote Originally Posted by mamouton View Post
    installed and new feature works great! When will it be in the app catalog for purchase?
    @mamouton: Should be in within a week. Thanks.
  16. #116  
    Downloaded 2.21.12 song never stops "importing" was able to select a 20 second portion [mp3] selecting make ringtone.. spins forever. finally closed it and it never made the ringtone.
    FYI I'm using a meta-doctored 2.1.9 pre plus.
    IIIXE>Clie:N710C>N760C>NX60>Treo[600>650>700]>Centro>Pre+>Pre2&Touchpad 32GB
    webOS Themes: star-trek-universe star-trek-future Future Trek for Tpad

    My CV: http://visualcv.com/egadgetguy
  17. #117  
    Awesome work and thanks for the feature addition, works great!

    -- Sent from my Palm Pre using Forums
    screwdestiny
    PSN Twitter Last.FM
  18. cube660's Avatar
    Posts
    57 Posts
    Global Posts
    58 Global Posts
       #118  
    Quote Originally Posted by e-gadget-guy View Post
    Downloaded 2.21.12 song never stops "importing" was able to select a 20 second portion [mp3] selecting make ringtone.. spins forever. finally closed it and it never made the ringtone.
    FYI I'm using a meta-doctored 2.1.9 pre plus.
    @e-gadget-guy: email that mp3 to my support email address. I will take a look at it.

    Thanks
    Last edited by cube660; 05/02/2011 at 12:31 AM.
  19. #119  
    Noticed the Pro version in the catalog today. Very nice!
    screwdestiny
    PSN Twitter Last.FM
  20. cube660's Avatar
    Posts
    57 Posts
    Global Posts
    58 Global Posts
       #120  
    Quote Originally Posted by malpha View Post
    Noticed the Pro version in the catalog today. Very nice!
    @malpha: Yes, finally!

    Your support would be greatly appreciated!

    Thank you.
Page 6 of 7 FirstFirst 1234567 LastLast

Posting Permissions