Page 3 of 7 FirstFirst 1234567 LastLast
Results 41 to 60 of 123
  1. #41  
    Quote Originally Posted by volcom45 View Post
    I don't believe the update has become available yet.. but yes, we should just be able to tap update in preware. The updates have to be approved by webosinternals and sometimes sit there for a little while. I'd imagine it'll show up in the next couple hours..
    That wouldn't explain why there are three different versions in Preware.
  2. cube660's Avatar
    Posts
    57 Posts
    Global Posts
    58 Global Posts
       #42  
    Quote Originally Posted by blue duck butter View Post
    So are you uploading a new version to preware every time you make a change? Can't you just make an update to the current app installed on the device? I see 3 different versions of your app in Preware. I have the latest version (2.1.8) but when there is a newer version, will Preware just show that I have an update ready for it or am I going to have to delete the old version and download the new one? This makes it a lot more tedious for beta testers to actually beta test a product.
    @blue duck butter: This latest version has not been submitted to the app catalog yet. HP/Palm is still having problems with the submission of beta apps to the catalog. To update a beta app, I actually have to upload a whole new app, this is a bug in thier system, that's why your seeing multiple versions just hanging around. Preware gets their feed from the HP/Palm rss feed I believe.

    You won't see any of the latest updates that I am posting here at Precentral, over at the app catalog, until they fix things for beta submitted apps. Sorry for the confusion. I have been in contact with the necessary people there at HP/Palm and they have fixed the majority of the issues. However, they still have some issues, which I have sent an email notifying them about. You should just get it directly from Precentral for the time being.

    Regards,
    Pat
  3. cube660's Avatar
    Posts
    57 Posts
    Global Posts
    58 Global Posts
       #43  
    Quote Originally Posted by crucian4 View Post
    is there a version for webos 1.4.5?
    No. Sorry.


    Pat
  4. #44  
    @cube660, got the latest version, this time it did ask for allow permissions for my files and it now imports correctly displaying the file afterwards. I created one and everything goes good until you go to find the file you created. It is not in my Ringtones nor available to add to my Ringtones. When I try and play it, it does nothing. It gave me an error on the last version. I tried converting to mp3 as well and same scenario.
  5. #45  
    Yep, the song importing is working for me, too. The .wav ringtone is created in the ringtones folder, but it's 0 byte file.
    screwdestiny
    PSN Twitter Last.FM
  6. #46  
    everything seems to work, except being able to use the newly edited ringtone, as a ringtone! Thought that was kinda the purpose of this app. Fix that, and you've got a good one.
  7. cube660's Avatar
    Posts
    57 Posts
    Global Posts
    58 Global Posts
       #47  
    @ckynynja, malpha, volcom45: Ok, I think I got to bottom of why it fails on creating the tone. I had the wav quality set to be created at 128 Kbps. The intent was to create a high qaulity ringtone :-). Well it may be that using this high of a kilobit wav renders the Pre unpredictable in the creation phase.

    Try this as a test, make a ringtone of about 10 seconds in length once the spinner stops, go to library/tones and play the tone it should play fine, then go to your sounds and ringtones stock app, bring the ringtone up on the list and play it which should play fine.

    Then do the same for a 40 sec. tone, but do not immediately go to your sounds and ringtones, keep your znibble app card in focus for about 4 minutes, then check sounds and ringtones for this longer tone and see if it was created.

    It looks like it is failing on ringtones that are about 20 seconds or more in length. Which is an easy fix. But I would like to be sure of the results of the above test. So please let me know the outcome.


    Thanks for your help!
    Pat
  8. #48  
    Hey, I tried to create a 11-second ringtone and left it alone for a couple of minutes after the popup finished (which pops up after about two seconds, seems kind of a short time), but it still did not create properly. I also noticed that when I imported, the song art did not get imported all the way.

    -- Sent from my Palm Pre using Forums
    screwdestiny
    PSN Twitter Last.FM
  9. #49  
    I understand about the beta app, however, I don't think it is being handled properly. I downloaded your beta app through preware. Just don't see why it can't be upgraded to whatever the newest version is. For example, I downloaded the beta of FreeTether in preware and whenever there was a newer version, preware would tell me and I would just update it. There were never more than one version of this app in preware at a time. Unless I'm missing something? But anyway, any luck on getting the ringtones to show up in the ringtones folder after they're created? Mine still don't show. There was a strange file in my photos app tho that just had a big "X" like it was a broken pic or something. Also, any luck on being able to zoom in? Or just have it default to a more zoomed in view?
    Last edited by blue duck butter; 04/13/2011 at 09:17 PM.
  10. cube660's Avatar
    Posts
    57 Posts
    Global Posts
    58 Global Posts
       #50  
    [QUOTE=malpha;2936962]Hey, I tried to create a 11-second ringtone and left it alone for a couple of minutes after the popup finished (which pops up after about two seconds, seems kind of a short time), but it still did not create properly. I also noticed that when I imported, the song art did not get imported all the way.

    @malpha: Did you see the spinner at the beginning of the creation process?
  11. #51  
    Quote Originally Posted by cube660 View Post

    @malpha: Did you see the spinner at the beginning of the creation process?
    Yes, I got the spinner and the banner popped up telling me the ringtone was being created, then after the spinner went away, the popup alert came up saying the ringtone was finished.
    screwdestiny
    PSN Twitter Last.FM
  12. cube660's Avatar
    Posts
    57 Posts
    Global Posts
    58 Global Posts
       #52  
    Quote Originally Posted by malpha View Post
    Yes, I got the spinner and the banner popped up telling me the ringtone was being created, then after the spinner went away, the popup alert came up saying the ringtone was finished.
    Yes, found the source of this problem. Thanks. I will post a new version later tomorrow.
  13. cube660's Avatar
    Posts
    57 Posts
    Global Posts
    58 Global Posts
       #53  
    Quote Originally Posted by blue duck butter View Post
    I understand about the beta app, however, I don't think it is being handled properly. I downloaded your beta app through preware. Just don't see why it can't be upgraded to whatever the newest version is. For example, I downloaded the beta of FreeTether in preware and whenever there was a newer version, preware would tell me and I would just update it. There were never more than one version of this app in preware at a time. Unless I'm missing something?

    @blue duck butter: Once I submit this newer beta version to the official app catalog you will be able to update with a tap. However, I am not submitting it just yet, as there is an ongoing concern regarding a bug during the submission process. The version you downloaded from Preware is the older version which is stuck in the official app catalog, pending removal.

    Quote Originally Posted by blue duck butter View Post
    But anyway, any luck on getting the ringtones to show up in the ringtones folder after they're created? Mine still don't show.
    Yes. the issue has been solved, I will upload an update to the Precentral Homebrew, later Thursday.

    Quote Originally Posted by blue duck butter View Post
    There was a strange file in my photos app tho that just had a big "X" like it was a broken pic or something.
    I'll check on this, could be an icon.

    Quote Originally Posted by blue duck butter View Post
    Also, any luck on being able to zoom in? Or just have it default to a more zoomed in view?
    You'll have to explain this feature request, with more detail on what you mean. Are you just requesting to have the waveform graphic area bigger?


    Thanks
  14. cube660's Avatar
    Posts
    57 Posts
    Global Posts
    58 Global Posts
       #54  
    Newer version uploaded v2.1.9
    I think you all will be pleased. Let me know what you think.
  15. #55  
    Just downloaded the newest version and I can now make ringtones on my Pre2. Thanks!

    Edit: why are we give the option in tunes to make a ringtone if it is already made?

    -- Sent from my Palm Pre using Forums
  16. #56  
    Quote Originally Posted by cube660 View Post
    Newer version uploaded v2.1.9
    I think you all will be pleased. Let me know what you think.
    Installed, and still have the same problem. Says it created the file just fine (35 seconds long) and quite quickly, but when I go to my Ringtones, it never shows up. I convert to MP3 in tones and same prob. Also, it never plays out of the app from tones in either wav or mp3 form.. Do we need to reboot first after installing this update?
  17. #57  
    Quote Originally Posted by volcom45 View Post
    Installed, and still have the same problem. Says it created the file just fine (35 seconds long) and quite quickly, but when I go to my Ringtones, it never shows up. I convert to MP3 in tones and same prob. Also, it never plays out of the app from tones in either wav or mp3 form.. Do we need to reboot first after installing this update?
    I just created one 47 seconds to see if duration was an issue. It works perfect and I didn't restart. I installed with Internalz.

    -- Sent from my Palm Pre using Forums
  18. cube660's Avatar
    Posts
    57 Posts
    Global Posts
    58 Global Posts
       #58  
    Quote Originally Posted by volcom45 View Post
    Installed, and still have the same problem. Says it created the file just fine (35 seconds long) and quite quickly, but when I go to my Ringtones, it never shows up. I convert to MP3 in tones and same prob. Also, it never plays out of the app from tones in either wav or mp3 form.. Do we need to reboot first after installing this update?
    @volcom45:Make sure you completely get rid of the previous version, delete it from your phone. You could possibly somehow be re-running the previous ipk file.
  19. cube660's Avatar
    Posts
    57 Posts
    Global Posts
    58 Global Posts
       #59  
    Quote Originally Posted by mamouton View Post
    Just downloaded the newest version and I can now make ringtones on my Pre2. Thanks!

    Edit: why are we give the option in tunes to make a ringtone if it is already made?

    -- Sent from my Palm Pre using Forums
    @mamouton: This allows you to choose another song to edit as opposed to having to import those same songs again and again.
  20. #60  
    Quote Originally Posted by cube660 View Post
    @volcom45:Make sure you completely get rid of the previous version, delete it from your phone. You could possibly somehow be re-running the previous ipk file.
    Nice! I had upgraded, so I deleted completely and reinstalled. I should note that it didn't ask me permission this time to allow file access, but I generated a ringtone and it showed up this time in my Ringtones and played. However, it was off by about 10-15 seconds from where I marked it to start. It started 10-15 seconds earlier than I'd chosen. Is this normal? Thanks for all your work! Get a few more bugs worked out and I'll happily buy this from you in the App Catalog.
Page 3 of 7 FirstFirst 1234567 LastLast

Posting Permissions