Page 2 of 7 FirstFirst 1234567 LastLast
Results 21 to 40 of 123
  1. #21  
    Quote Originally Posted by cube660 View Post
    @malpha, As shown here, please excuse the video being reversed, It worked fine with the song you sent me. I even downloaded the ipk from homebrew which is ver. 2.1.7 and It loaded your song up without a hitch, made a perfect ringtone too. So I am puzzled with this one!
    I am having the same problem. It puts it in the ringtone folder, but it says its 0b. It also never says that the song is fully imported. The spinning wheel stops, but it still says that it's being imported.
  2. #22  
    Quote Originally Posted by cube660 View Post
    @mamouton, is the song an .mp3 or itunes(.m4a) file?
    both, the gray spinner never stops spinning.


    -- Sent from my Palm Pre using Forums
  3. cube660's Avatar
    Posts
    57 Posts
    Global Posts
    58 Global Posts
       #23  
    Available NOW, version 2.1.8 via Precentral Homebrew
  4. #24  
    After you've loaded a song, does it say "Importing mp3" forever or does that eventually go away? It seems like it stays there forever even though its no longer importing. As far as dragging, it seems like the best we can get is within about 4 seconds per move? Is there a way to move 1 second at a time via a key on the keyboard or something?

    PS - clicking help in the app launches an expired domain webpage fyi :P
    Last edited by volcom45; 04/12/2011 at 12:52 PM.
  5. #25  
    Some problems with the newest version. As Volcom45 said, the "importing" doesnt go away after selecting a song. I have imported a song however and cropped it to my liking. After hitting the create tone button, it goes through the process and shortly after tells me it has been created and is in sounds and ringtones, which hasnt even happened in previous versions. I go to check and there is nothing there. I dont know if it saved and doesnt show up or it thinks it saved and didnt or what. I also converted it to an mp3 using the option in this app. Again it went through the process and told me it was done. I went to find it and again, nothing. From the list of tones within the app, it doesnt let me play the ringtone either.

    A suggestion: when we get everything else working, can we get a way to zoom in to the sound wave so we can get a better positioning on the cursors. I think that was described when the paid app first came out but it doesnt work.

    Also, I am running 2.1 on a verizon pre plus.
  6. #26  
    Exact same prob as jsgraphicart above. Tells me its created fine but nothing shows up in my ringtones. Converted to mp3, still doesn't show up. Try to play, gives an error on playback. I am also running 2.1 on a Sprint Pre Plus.
  7. #27  
    downloading 2.1.8 now! I've been waiting for an app with this functionality! I'll let you know how it goes.
  8. #28  
    one thing I would like to see would be the ability to either zoom in on the waveform or allow landscape rotation to make it easier to select the part of the song you want more accurately.
  9. #29  
    so the problems I see so far are that it is not possible to get an accurate sample because I can't zoom in on the waveform, also, it says it has created the ringtone and saved it in sounds and ringtones but when I go there, the file is not showing.
  10. #30  
    on second thought,we don't really need to be able to zoom in. Just have the default view of the waveform be looked in already so that only ten seconds or so are visible at a time and if you move the slider over, it will move the waveform over to match.
  11. #31  
    I meant have the waveform be ZOOMED in already so that only ten seconds are visible. (the new autocorrect in 2.1 seems to think it knows better than me and changed zoomed to looked.)
  12. cube660's Avatar
    Posts
    57 Posts
    Global Posts
    58 Global Posts
       #32  
    Quote Originally Posted by volcom45 View Post
    After you've loaded a song, does it say "Importing mp3" forever or does that eventually go away? It seems like it stays there forever even though its no longer importing. As far as dragging, it seems like the best we can get is within about 4 seconds per move? Is there a way to move 1 second at a time via a key on the keyboard or something?

    PS - clicking help in the app launches an expired domain webpage fyi :P
    @volcom45, It should go away within a second or 2 the album art track and artist name should appears as shown in the images in this thread. Did the app ask for media permissions as it should? Also what's your harware/OS version. I will try to match your set-up to see if I can duplicate this.

    Dragging: the 3 second resolution is a webOS limitation. It is the exact same resolution as the slider stock music player. For some odd reason HP/Palm never improved the api that controls music. There are plans for my own improvement, but that is in the future.

    Help: This is fixed.

    Thanks!
    Pat
  13. cube660's Avatar
    Posts
    57 Posts
    Global Posts
    58 Global Posts
       #33  
    Quote Originally Posted by jsgraphicart View Post
    Some problems with the newest version. As Volcom45 said, the "importing" doesnt go away after selecting a song. I have imported a song however and cropped it to my liking. After hitting the create tone button, it goes through the process and shortly after tells me it has been created and is in sounds and ringtones, which hasnt even happened in previous versions. I go to check and there is nothing there. I dont know if it saved and doesnt show up or it thinks it saved and didnt or what. I also converted it to an mp3 using the option in this app. Again it went through the process and told me it was done. I went to find it and again, nothing. From the list of tones within the app, it doesnt let me play the ringtone either.

    A suggestion: when we get everything else working, can we get a way to zoom in to the sound wave so we can get a better positioning on the cursors. I think that was described when the paid app first came out but it doesnt work.

    Also, I am running 2.1 on a verizon pre plus.
    @jsgraphicart, the waveform is scrollable which brings any song portion into view at your discretion. You can press and hold either left or right side arrows, or swipe the area just above the play/stop buttons. Just know that the waveform is only movable if it appears to be larger than the screen width, this is by design.

    I think there is an issue with running this on a doctored pre with 2.1. I am looking into this possibility
  14. cube660's Avatar
    Posts
    57 Posts
    Global Posts
    58 Global Posts
       #34  
    Quote Originally Posted by blue duck butter View Post
    so the problems I see so far are that it is not possible to get an accurate sample because I can't zoom in on the waveform, also, it says it has created the ringtone and saved it in sounds and ringtones but when I go there, the file is not showing.
    @blue duck butter,

    What hardware/OS are you running?
  15. #35  
    Quote Originally Posted by cube660 View Post
    @volcom45, It should go away within a second or 2 the album art track and artist name should appears as shown in the images in this thread. Did the app ask for media permissions as it should? Also what's your harware/OS version. I will try to match your set-up to see if I can duplicate this.

    Dragging: the 3 second resolution is a webOS limitation. It is the exact same resolution as the slider stock music player. For some odd reason HP/Palm never improved the api that controls music. There are plans for my own improvement, but that is in the future.

    Help: This is fixed.

    Thanks!
    Pat
    Thanks for the response. Nope, I was never given the popup asking for media permissions as I've seen in other music player apps. That may be the problem. I'm on a Pre Plus running webOS 2.1. As far as the importing going away after 2 seconds and changing to the name, that definitely doesn't happen on mine.. Thanks for fixing the help!
  16. #36  
    Quote Originally Posted by cube660 View Post
    @blue duck butter,

    What hardware/OS are you running?
    I'm running 2.1 on a Sprint Pre-
  17. cube660's Avatar
    Posts
    57 Posts
    Global Posts
    58 Global Posts
       #37  
    Quote Originally Posted by volcom45 View Post
    Thanks for the response. Nope, I was never given the popup asking for media permissions as I've seen in other music player apps. That may be the problem. I'm on a Pre Plus running webOS 2.1. As far as the importing going away after 2 seconds and changing to the name, that definitely doesn't happen on mine.. Thanks for fixing the help!


    Aaahaa... forgot to enable permissions on production file. Sorry about that!, new file uploaded.
    Last edited by cube660; 04/12/2011 at 10:44 PM.
  18. #38  
    is there a version for webos 1.4.5?
  19. #39  
    So are you uploading a new version to preware every time you make a change? Can't you just make an update to the current app installed on the device? I see 3 different versions of your app in Preware. I have the latest version (2.1.8) but when there is a newer version, will Preware just show that I have an update ready for it or am I going to have to delete the old version and download the new one? This makes it a lot more tedious for beta testers to actually beta test a product.
  20. #40  
    I don't believe the update has become available yet.. but yes, we should just be able to tap update in preware. The updates have to be approved by webosinternals and sometimes sit there for a little while. I'd imagine it'll show up in the next couple hours..
Page 2 of 7 FirstFirst 1234567 LastLast

Posting Permissions