Page 6 of 11 FirstFirst 1234567891011 LastLast
Results 101 to 120 of 218
Like Tree14Likes
  1. #101  
    Another suggestion.

    Store default folders (client & server) for each account. Or maybe last accessed.
  2.    #102  
    Quote Originally Posted by duanedude1 View Post
    Nope, it still didn't rename. I wonder if there is something I'm missing in the configuration. As far as I know we don't need anything but the IP address, username, and password. There might be a sftp requirement? But I would think that I would not be able to even log-on if that were the case. Curious.

    Maybe it's that active/passive thing? Just checked- Netbook is set to Passive as well.
    If you're interested, I can send you something to enable more detailed debugging. This will help to identify the issue.


    Quote Originally Posted by johncc View Post
    Can you please provide a reverse sort capability? Particularly 'by modification date' so that I can have the most recently modified at the top of the list.
    On the todo-list now.

    Quote Originally Posted by johncc View Post
    Another suggestion.

    Store default folders (client & server) for each account. Or maybe last accessed.
    I know, and would really like to do that. However that would be a bit difficult to implement in the current code-base. But it's on the todo-list too.

    Feedback is always welcome!
    Apps (they're all free now): Explorer for Dropbox – a Dropbox app for webOS that actually works (TP+phones), 3-panel-interface
    File Explorer – fast and simple file manager (root support on webOS 3)
    QuickChat for Facebook – real-time Facebook chat (broken)
    Archive Manager – extract and create archives (zip, rar, 7z, …)
    FTPit! – full-featured FTP client for webOS
    e-mail (contact, support) – if you like what I'm doing, feel free to (alternatively in USD)
  3. #103  
    Quote Originally Posted by pcworld View Post
    @epetru:
    Again, I'm sorry for it.
    I already submitted an update that should fix the problem. I hope HP approves it soon...
    Hi, just checking in because I am not sure how to get the update. I tried deleting FTPit from my TP and when I re-downloaded it from the App Store there was a message that it isn't working. Is there supposed to be some way to get an update that I'm missing? Let me know. I am not at the point of using ipk's so need to wait for the app store. :'(


    Thanks,
    E
    Last edited by epetru; 10/17/2011 at 07:06 PM.
  4. #104  
    Quote Originally Posted by pcworld View Post
    The fix has been submitted, and I hope they will approve it today. Ben Combee told me he could e-mail Lisa (app review manager) for my app to get priority-reviewed.
    If you've already bought the app, then you can also send me an e-mail through the help menu and request the hotfix (if you're familiar with installing ipks).
    Was posted earlier in this thread - back 1 page - see above quote
    Dave
    ... Not really and definitely willing to help.
  5. #105  
    Quote Originally Posted by silverbackdave View Post
    Was posted earlier in this thread - back 1 page - see above quote
    I guess my question is, since I have to rely on the app-store, how will I know when the new / corrected version is available for download? I haven't had this sort of problem before and just got the TP. On Android you get a notification.
  6. #106  
    Quote Originally Posted by silverbackdave View Post
    Was posted earlier in this thread - back 1 page - see above quote
    @pcworld (would you believe TP corrects that to Macworld )

    Got the hotfix email, installed and LOVE IT!

    Am having the same problem with changing folder names on the remote host, with the same disconnect result.

    ---

    Plus got the dreaded "you are not licensed" notice when I down loaded and installed on my Pre2 under the same profile - sent you an email as instructed.
    Dave
    ... Not really and definitely willing to help.
  7. #107  
    @pcworld (would you believe TP corrects that to Macworld )

    Got the hotfix email, installed and LOVE IT! $2

    Am having the same problem with changing folder names on the remote host, with the same disconnect result.

    ---

    Plus got the dreaded "you are not licensed" notice when I down loaded and installed on my Pre2 under the same profile - sent you an email as instructed.
    you'll have to apply the same hotfix on your pre2 unless the update got pushed through the catalog
    you can also follow me on twitter: http://twitter.com/coveredwagonkid
  8. #108  
    Quote Originally Posted by epetru View Post
    I guess my question is, since I have to rely on the app-store, how will I know when the new / corrected version is available for download? I haven't had this sort of problem before and just got the TP. On Android you get a notification.
    You should be advised of the update by a notification. Or, if you run Software Manager, it should advise of any updates available.
  9. #109  
    Quote Originally Posted by coveredwagonkid View Post
    you'll have to apply the same hotfix on your pre2 unless the update got pushed through the catalog
    Applied the hot fix to Pre2 - working fine now!
    Dave
    ... Not really and definitely willing to help.
  10.    #110  
    Quote Originally Posted by silverbackdave View Post
    Am having the same problem with changing folder names on the remote host, with the same disconnect result.
    The same problem duanedude1 had or what do you mean?
  11. #111  
    Quote Originally Posted by duanedude1 View Post
    I got the hoxfix and installed it. Now I can see what's in my servers, and download stuff from there to my pre 2. Yeah!

    However, I seem to have difficulty moving or changing the names of files on those servers. I do not have this problem when accessing them from my netbook. I get these errors:

    Sorry, file/folder could not be renamed (error code 21, FTP code 421)

    Sorry, the file/folder could not be moved (error code 21, FTP code 550)

    Wonder if I need ftps?
    This one - btw having gone thru the entire thread, I didn't recall any other mention of problems renaming on remote host - that's why I was not more specific - will try to be more specific next time.
    Dave
    ... Not really and definitely willing to help.
  12.    #112  
    @silverbackdave: Thanks for reporting.
    In order to fix that I would need some logs, as I can't reproduce it on my servers.
    If you're interested, I can e-mail you something to enable more detailed debugging.
    Apps (they're all free now): Explorer for Dropbox – a Dropbox app for webOS that actually works (TP+phones), 3-panel-interface
    File Explorer – fast and simple file manager (root support on webOS 3)
    QuickChat for Facebook – real-time Facebook chat (broken)
    Archive Manager – extract and create archives (zip, rar, 7z, …)
    FTPit! – full-featured FTP client for webOS
    e-mail (contact, support) – if you like what I'm doing, feel free to (alternatively in USD)
  13. #113  
    FYI, looks like the -100 error is back with webOS 3.0.4. :-(

    I sent an e-mail; hopefully we'll get another hotfix soon. I was using this as my main file manager after receiving the hotfix.
  14. #114  
    Quote Originally Posted by pcworld View Post
    If you're interested, I can send you something to enable more detailed debugging. This will help to identify the issue.



    On the todo-list now.


    I know, and would really like to do that. However that would be a bit difficult to implement in the current code-base. But it's on the todo-list too.

    Feedback is always welcome!
    "If you're interested, I can send you something to enable more detailed debugging. This will help to identify the issue."

    I guess that would be o.k., hesitate to log my actual log-in information, though.

    Thanks! I will also ask my boss/tech guy about if there is anything I am missing.
    "Everybody Palm!"

    Palm III/IIIC, Palm Vx, Verizon: Treo 650, Centro, Pre+.
    Leo killed my future Pre 3 & Opal, dagnabitt!
    Should I buy a Handspring Visor instead?
    Got a Pre2! "It eats iPhones for Breakfast"!
  15. #115  
    Quote Originally Posted by bdbr View Post
    FYI, looks like the -100 error is back with webOS 3.0.4. :-(
    confirmed.
  16. #116  
    I can't seem to find FTPit in the app catalog at all, has it been removed?
  17.    #117  
    I have no idea why it isn't showing up in the AppCatalog anymore.
    And I guess the reason that you're getting the error again is the same...
    I'm really sorry about this.

    Really starting to hate HP...

    @duandude1: I'll e-mail you today.
  18.    #118  
    The updated version is now be available in the App Catalog. Please let me know if it doesn't work for you.

    For those who had issues with webOS 3.0.4: It was probably due to the app being not available temporarily, please update the app, try again and let me know.
    Apps (they're all free now): Explorer for Dropbox – a Dropbox app for webOS that actually works (TP+phones), 3-panel-interface
    File Explorer – fast and simple file manager (root support on webOS 3)
    QuickChat for Facebook – real-time Facebook chat (broken)
    Archive Manager – extract and create archives (zip, rar, 7z, …)
    FTPit! – full-featured FTP client for webOS
    e-mail (contact, support) – if you like what I'm doing, feel free to (alternatively in USD)
  19. #119  
    Downloaded version 1.0.1 and it is working okay.
  20.    #120  
    Just updated the first post.
    As of today FTPit! is now officially relased!
    Apps (they're all free now): Explorer for Dropbox – a Dropbox app for webOS that actually works (TP+phones), 3-panel-interface
    File Explorer – fast and simple file manager (root support on webOS 3)
    QuickChat for Facebook – real-time Facebook chat (broken)
    Archive Manager – extract and create archives (zip, rar, 7z, …)
    FTPit! – full-featured FTP client for webOS
    e-mail (contact, support) – if you like what I'm doing, feel free to (alternatively in USD)

Tags for this Thread

Posting Permissions