Results 1 to 6 of 6
  1.    #1  
    I about to doctor my Sprint - to 2.1. I had a question, are all 1.4.5 apps compatible with 2.0? If not, is there a way to check? I'd like to see what apps I use reguarly that might not work with 2.1.
  2. #2  
    Most of them are compatible, unless they make use of the Calendar or Contacts functions. Those functions will not work. As such, phone launchers won't work, YPmobile cannot add to your contacts, Flixster/Fandango cannot send events to your calendar, etc.
    screwdestiny
    PSN Twitter Last.FM
  3. #3  
    My only caution to you would be to test that 2.1 performance on a Pre - is acceptable to you before you upgrade your profile to 2.1. Once you go 2.1 with your profile, there is no going back from what I understand. I have also seen many threads that the performance on a - is worse on 2.1 than 1.4.5, but that may have been cleared up now that kernels are available.
  4. #4  
    Quote Originally Posted by casiouser View Post
    I about to doctor my Sprint - to 2.1. I had a question, are all 1.4.5 apps compatible with 2.0? If not, is there a way to check? I'd like to see what apps I use reguarly that might not work with 2.1.
    The app listing on the Palm site should list that info. But if you want to tell us what apps you are concerned about, I can look in my 2.0 catalog and see what they say.
  5. #5  
    Quote Originally Posted by malpha View Post
    Most of them are compatible, unless they make use of the Calendar or Contacts functions. Those functions will not work. As such, phone launchers won't work, YPmobile cannot add to your contacts, Flixster/Fandango cannot send events to your calendar, etc.
    That's only true if the developer hasn't updated their apps to be 1.x and 2.x compatible. I have a feature in GeoStrings that allows you to set a task's location by picking a contact. During 2.0 beta testing I updated the app so this function would work on both 1.x and 2.x devices.

    So if you do use an app that accesses the calendar or contacts, I would contact that developer and see if they updated their apps to be 2.x compatible.
    Quick Post: The quick way to post messages and photos to Twitter & Facebook (video link)
    Music Player (Remix): The next generation music listening experience on webOS (video link)
    GeoStrings: Set location-based reminders and never forget another task (video link)

    Twitter: @Hedami
  6.    #6  
    I have read and appears LaunchPoint dialer does not work. This app I use alot.
    HotSpot but appears FreeTether works the same as a mobile wireless hot spot.

    what about Weather Icon?

Posting Permissions