Page 7 of 9 FirstFirst ... 23456789 LastLast
Results 121 to 140 of 171
Like Tree1Likes
  1. #121  
    Can you add some type of confirmation after the user logs into their Google account so that way the user knows the credentials went through?

    Also, after logging in with Google account and press the bookmark sync button none of my Universe bookmarks were downloaded to my empty Google Bookmarks page.
    Last edited by gollyzila; 05/05/2011 at 12:46 PM.
  2.    #122  
    Quote Originally Posted by gollyzila View Post
    Can you add some type of confirmation after the user logs into their Google account so that way the user knows the credentials went through?
    There is... It tells you that everything went through.

    Quote Originally Posted by gollyzila View Post
    Also, after logging in with Google account and press the bookmark sync button none of my Universe bookmarks were downloaded to my empty Google Bookmarks page.
    Are you using the version out of GIT? That should be treated as "in development" (unless there is a tag of the latest version in the app catalog). I have not finished the sync support in that (it only downloads from the server).
    Did you know:

    webOS ran on a Treo 800 during initial development.
  3. #123  
    Is it/could it be possible to spoof the user agent string with the Universe web browser (to potentially access Hulu and other sites)?
  4. mauro1's Avatar
    Posts
    205 Posts
    Global Posts
    213 Global Posts
    #124  
    Came here looking for experiences with Universe and Flash-based content.
    Into the 2:50 minute mark of Derek's video review of the Veer he goes to speedtest.net. When I do it on my Sprint FrankenPre2 with "Web" the flash portal work, but when I go there with Universe I don't get to see the Flash content at all. Attached is what I see. Any help would be appreciated.
    Attached Images Attached Images
    Palm Pilot -> IBM WorkPad -> Handspring Visor -> Palm VIIx -> Palm T|X -> Palm Pre -> US GSM Palm Pre 2 [shelved] and 16GB HP TouchPad [died] -> (Samsung GNex and 32GB HP Touchpad with CM9)
  5.    #125  
    Quote Originally Posted by mauro1 View Post
    Came here looking for experiences with Universe and Flash-based content.
    Into the 2:50 minute mark of Derek's video review of the Veer he goes to speedtest.net. When I do it on my Sprint FrankenPre2 with "Web" the flash portal work, but when I go there with Universe I don't get to see the Flash content at all. Attached is what I see. Any help would be appreciated.
    Tap the brick icon.
    Did you know:

    webOS ran on a Treo 800 during initial development.
  6.    #126  
    Quote Originally Posted by PickleFart9 View Post
    Is it/could it be possible to spoof the user agent string with the Universe web browser (to potentially access Hulu and other sites)?
    There is no way to spoof the user agent. Sorry. The API that I am using does not expose this.
    Did you know:

    webOS ran on a Treo 800 during initial development.
  7. #127  
    I know it's been asked before, but any way of adding the ability to hide the address bar and buttons, but have them pop up when you scroll to the top of the page like the stock browser? Right now we can hide them permanently, but you have to un-hide them to get the address bar back (unless I'm missing some shortcut).
  8.    #128  
    Quote Originally Posted by HelloNNNewman View Post
    I know it's been asked before, but any way of adding the ability to hide the address bar and buttons, but have them pop up when you scroll to the top of the page like the stock browser? Right now we can hide them permanently, but you have to un-hide them to get the address bar back (unless I'm missing some shortcut).
    Yes, perform a meta+tap (in webOS 1.4.5: tap in the gesture area and tap on the screen, in webOS 2+: tap the gesture area, release, then tap the screen).
    Did you know:

    webOS ran on a Treo 800 during initial development.
  9. #129  
    Quote Originally Posted by dkirker View Post
    Yes, perform a meta+tap (in webOS 1.4.5: tap in the gesture area and tap on the screen, in webOS 2+: tap the gesture area, release, then tap the screen).
    That rocks! Perfect! This has now become my default browser with that little tidbit of info Thank you
  10. mauro1's Avatar
    Posts
    205 Posts
    Global Posts
    213 Global Posts
    #130  
    Quote Originally Posted by dkirker View Post
    Tap the brick icon.
    Tried that. If I tap it once nothing really happens. If I double tap however the browser goes into "flash mode" (my term) where all screen interactions are to flash and not to webOS. At least I'm assusing that is wht happens because I can no longer scroll, pinch-to-zoom, etc, but I can go into card view.

    I'm not quite sure what else I could do to provide more info, but would be glad to do so. No issues going into the Linux shell and grabing any data that you might need.
    Palm Pilot -> IBM WorkPad -> Handspring Visor -> Palm VIIx -> Palm T|X -> Palm Pre -> US GSM Palm Pre 2 [shelved] and 16GB HP TouchPad [died] -> (Samsung GNex and 32GB HP Touchpad with CM9)
  11. #131  
    How do you get universe to download your Google Bookmarks? I added my account and it hasn't downloaded any of my Google bookmarks. Does it not have the ability to download them? Sure hope it can..

    Edit: Seems that ability doesn't come until 1.1.
  12. #132  
    Quote Originally Posted by mauro1 View Post
    Tried that. If I tap it once nothing really happens. If I double tap however the browser goes into "flash mode" (my term) where all screen interactions are to flash and not to webOS. At least I'm assusing that is wht happens because I can no longer scroll, pinch-to-zoom, etc, but I can go into card view.

    I'm not quite sure what else I could do to provide more info, but would be glad to do so. No issues going into the Linux shell and grabing any data that you might need.
    I had this same prob, finally figured out how to get around it. I had my Flash settings in the stock browser set to auto load flash content. I disabled that and now a single tap on the flash box in Universe instantly loads it. Give that a try..
  13. mauro1's Avatar
    Posts
    205 Posts
    Global Posts
    213 Global Posts
    #133  
    Quote Originally Posted by volcom45 View Post
    I had this same prob, finally figured out how to get around it. I had my Flash settings in the stock browser set to auto load flash content. I disabled that and now a single tap on the flash box in Universe instantly loads it. Give that a try..
    Thanks! That's it. That did it. I guess there's a tug-of-war going on between Web and Universe when it comes to playing Flash if the autoload is enabled in Web. I wouldn't have thunk it.
    Palm Pilot -> IBM WorkPad -> Handspring Visor -> Palm VIIx -> Palm T|X -> Palm Pre -> US GSM Palm Pre 2 [shelved] and 16GB HP TouchPad [died] -> (Samsung GNex and 32GB HP Touchpad with CM9)
  14.    #134  
    Quote Originally Posted by mauro1 View Post
    Thanks! That's it. That did it. I guess there's a tug-of-war going on between Web and Universe when it comes to playing Flash if the autoload is enabled in Web. I wouldn't have thunk it.
    That's interesting... Sounds like a webOS bug. I'll have to investigate further.
    Did you know:

    webOS ran on a Treo 800 during initial development.
  15.    #135  
    Quote Originally Posted by volcom45 View Post
    I had this same prob, finally figured out how to get around it. I had my Flash settings in the stock browser set to auto load flash content. I disabled that and now a single tap on the flash box in Universe instantly loads it. Give that a try..
    Thanks for noting this!

    I am going to write a bit more code to better handle flash content interaction. One thing I need to do is disable the screen auto-off.
    Did you know:

    webOS ran on a Treo 800 during initial development.
  16.    #136  
    Quote Originally Posted by volcom45 View Post
    How do you get universe to download your Google Bookmarks? I added my account and it hasn't downloaded any of my Google bookmarks. Does it not have the ability to download them? Sure hope it can..

    Edit: Seems that ability doesn't come until 1.1.
    Coming soon for webOS 2+ (I have download working now), still working around a system bug for webOS 1.4.5...
    Did you know:

    webOS ran on a Treo 800 during initial development.
  17. #137  
    so when is this supposed to be updated ? didnt you submit an update like a week ago ?? sorry just checking .
    `
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  18.    #138  
    Quote Originally Posted by Shadavis08 View Post
    so when is this supposed to be updated ? didnt you submit an update like a week ago ?? sorry just checking .
    `
    No, that was 1.0.7. 1.1.0 Is a much larger update (and isn't just a bug fix revision), so I am spending more time on it.
    Did you know:

    webOS ran on a Treo 800 during initial development.
  19. #139  
    ok so when it the 1.0.7 coming to us then ? or is it ?
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  20. manigault's Avatar
    Posts
    15 Posts
    Global Posts
    16 Global Posts
    #140  
    Quote Originally Posted by dkirker View Post
    Yes, perform a meta+tap (in webOS 1.4.5: tap in the gesture area and tap on the screen, in webOS 2+: tap the gesture area, release, then tap the screen).
    This doesn't seem to be working for me. I'm sure it's something i'm doing (or not doing) but I can't seem to get rid of that address bar. I'm running 1.4.5 on a +.
Page 7 of 9 FirstFirst ... 23456789 LastLast

Posting Permissions