Results 1 to 3 of 3
  1.    #1  
    Is TripThat WebOS 2* compatible? I get an error "the application cannot run on your current operating system. Use the Updates app to install the system update and try again"

    Had this error with both 2.0* and now 2.1

    This is an unlocked ROGERS Pre 2 running on Bell. There are other issues with the Paid App Catalogue that have been covered in other threads.

    Just checking before I hunt further.

    Thanks, Mike
  2. #2  
    It pulls up on my 2.1 Pre. Did you check on palm.com/profile to see what the Palm server thinks your profile version is?
    screwdestiny
    PSN Twitter Last.FM
  3.    #3  
    Yup, 2.1.0

Posting Permissions