Page 2 of 2 FirstFirst 12
Results 21 to 23 of 23
  1. #21  
    Quote Originally Posted by verwon View Post
    Perhaps some have been updated for 2.0 and are no longer available in the current catalog?

    Sent from my eVo
    Quote Originally Posted by jkeitz View Post
    What bugs me is that there are several 2.0 only apps that show up in the Pre Minus app catalog. Fortunately, developers have been careful to note the 2.0 requirement in the app description, but what if a developer leaves that out? It looks like my Pre will happily let me purchase and download an app that I will be unable to use. Not good business.
    Unfortunately, we (developers) cannot currently flag an app to require webOS 2.0.

    This was okay before HP announced that "legacy devices" wouldn't get 2.0 (this is why I pulled Voice Memos for the time being). Any developers who released their 2.x requiring app after that announcement (and before being able to flag it as 2.x minimum) deserves any bad reviews they receive.

    Before the announcement, Palm told us to release our apps with a note in the description saying it required 2.x. That is the only reason I released Voice Memos (they practically shouted to us that users would get 2.x, telling me that dev rel didn't know until AFTER Ruby made the announcement that 2.x wouldn't go to "legacy devices")
    Arthur Thornton

    Former webOS DevRel Engineer at Palm, HP, and LG
    Former webOS app developer (built Voice Memos, Sparrow, and several homebrew apps and patches)
    Former blogger for webOS Nation and webOS Roundup
  2. #22  
    Quote Originally Posted by jkeitz View Post
    What bugs me is that there are several 2.0 only apps that show up in the Pre Minus app catalog. Fortunately, developers have been careful to note the 2.0 requirement in the app description, but what if a developer leaves that out? It looks like my Pre will happily let me purchase and download an app that I will be unable to use. Not good business.
    That's interesting and I have seen it. What doesn't make sense is that nDrive is claiming that the current app cat doesn't allow 2.x only apps. Maybe some devs are jumping the gun?
  3. #23  
    Quote Originally Posted by Unclevanya View Post
    That's interesting and I have seen it. What doesn't make sense is that nDrive is claiming that the current app cat doesn't allow 2.x only apps. Maybe some devs are jumping the gun?
    nDrive's claim makes perfect sense. The App Catalogue doesn't filter by WebOS version - so if they release their App it will be available to ALL devices, including the majority which can't run it. In a situation like that, they run the risk of having to deal with a lot of upset customers who spend money on something that is useless to them.
    Psion 3a, 3c, 3mx, Handspring Visor Deluxe, Treo 180, Treo 600, Centro, Pre, Touchpad, Pre3, Blackberry Passport (sorry!)
Page 2 of 2 FirstFirst 12

Posting Permissions