Page 8 of 11 FirstFirst ... 34567891011 LastLast
Results 141 to 160 of 201
Like Tree4Likes
  1. oliverh72's Avatar
    Posts
    5 Posts
    Global Posts
    7 Global Posts
    #141  
    This app doesn't work at all in Canada. NDrive doesn't seem to be doing anything to fix it. FAIL.

    NDRIVE, I want my $50 back. Or a working app - your pick.
  2. #142  
    Quote Originally Posted by ChasT View Post
    On Twitter I've had an message from Richard Kerris that it due out very soon.
    Now HP says this is not an OS issue (non key parts of the conversation removed):

    14:01 Martin.F: From the description you provided I understand that you have an issue related to the GPS application, is that correct?
    14:01 AAM: yes!
    14:30 Martin.F: I have been talking to my mentor and he explained to me that this is a third party application and the developers are working to fix it. But as this depends on the third party developers, we do not have an estimated time for this to be corrected.
    14:33 AAM: Thank you. I have been told the issue is related to a bug in WebOS2.x. Does this mean your mentor is saying there is no such bug in WebOS 2.x? I have used two separate SatNav apps developed by separate people and both have exactly the same issue. NDrive and Navit.
    14:36 Martin.F: Yes, you are right. The developer must adapt the application to WebOS. We cannot adapt the application for them.
    14:37 AAM: Thank you. Presumably it would be OK for me to publish this conversation as the WebOS community (as well as the developers) acknowledge this as a WebOS bug rather than a developer issue.
    14:38 Martin.F: Perfect! Is there anything else I can do for you besides this?
    14:38 AAM: No, thank you!
    14:38 Martin.F: You are more than welcome! Remember that at the end of this session you might be getting a Customer Satisfaction survey. We will very much appreciate your feedback. Thank you very much for contacting HP-WebOS Customer Support. Have a nice day!
  3. #143  
    Those who are struggling with the GPS bug on Navit might want to look here: http://forums.precentral.net/webos-a...ml#post3074499
  4. #144  
    Anyone know if this is going to get a sale in the UK? It had one in the USA recently and would be worth having a GPS on the phone, but 40 is too steep for my pockets at the mo.
  5. #145  
    I read on Monday the precentral article stating that ndrive was on sale in the app catalog for $24.95 but I've checked several times & never saw the sale price appear for me. Anyone know the details?
  6. #146  
    Sale is now on 19.99.
  7. #147  
    Quote Originally Posted by fishbowlhead View Post
    Sale is now on 19.99.
    I want to buy it for my Pre3!
  8. #148  
    I got an email from them. They plan to release a Pre 3 compatible version in the next two weeks.
  9. #149  
    Anyone have issues with Ndrive crashing out shortly after it opens? It seems that if my Data connection is slow, the app closes (like it's looking up weather, foursquare or other info & decides to exit when it can't connect). If I'm at a location with fast wifi, no problem. If I completely shut off all data & wifi conections (i.e. airplane mode) then it works again. This is pretty annoying when the app doesn't work half the time...

    VZW Pre2 with webOS 2.1
  10. #150  
    Purchased NDrive yesterday and downloaded the USA maps last night. When I try to navigate I get this error: "There is no connectivity between origin and destination countries" ... Any one run into this or know what the problem might be? Dead in the water right now ...
  11. #151  
    Quote Originally Posted by geewhiz View Post
    Purchased NDrive yesterday and downloaded the USA maps last night. When I try to navigate I get this error: "There is no connectivity between origin and destination countries" ... Any one run into this or know what the problem might be? Dead in the water right now ...
    Sounds to me like it doesn't have your location right before you set you destination and so it can't find a route. Have you turned GPS on and confirmed it looks right before you start?
  12. #152  
    Does anyone else have this app installed on their VZW Pre2? I've tried it on 2 different Pre2's (including a freshly doctored one, without any patches, etc.) and the program does NOT work on either. Unless it's a problem with my webOS profile, it acts like the program wasn't tested in the USA on a VZW Pre2.

    Here's what happens:
    -phone data connection to fast wifi = program works fine
    -phone data connection to slow cellular data network = program closes a few seconds after launch
    -disable all data connections = program works, but if you enable a data connection, program closes a few seconds later

    I didn't notice anything strange in the logs I pulled using Lumberjack, the program just appears to decide to close. Plenty of memory, so it's not that. It "acts" like the program is looking to the internet to either authenticate purchase or license info, or possibly download loacal offers from foursquare/etc and when it can't, it decides to close. I've contacted nDrive support & no news except "they are looking into it". Unfortunately I found a few reviews from customers in other countries that have the same problem, and it appears that nDrive has known about this for several months now, and still no fix. If this is the case I want my money back...

    Anyone have this working on a VZW Pre2?
  13. #153  
    I have a stock VZW Pre 2 on 2.1, no homebrew, and NDrive basically isn't working as reported previously. When I opened NDrive the map shows Charlotte, NC not my location (DFW) and it says it is waiting for a GPS signal. Nothing changes if I take it outside, point it up to the sky, or drive to different areas. Location Service is on.

    But when I opened Google Maps the GPS was working fine and it showed my exact location so the GPS is actually working. When I went back to Ndrive the map did sync to my current location and seem to be working except the address I put in resulted in wrong directions. It appear you have to put in N,S,E,W on an address if there are multiple directions on the road you have entered

    Later, I restarted my Pre 3 and attempted to use NDrive again and the map was back to Charlotte and it could not get a GPS signal. The next day I tried again - same scenario ... Charolotte, no GPS signal ... open Google Maps, showed my correct location ... back to NDrive, no change, still Charlotte. This app has not worked correctly since I bought it.

    It's clear that this app has not been tested adequately, if at all, on the VZW Pre 2. NDrive is apparently not aware that the Pre has a HARDWARE keyboard and that a virtual keyboard (a horrible one at that) is NOT needed! I want my money back as well and I'm leaving negative feedback on the App Catalog right now so others won't fall into the same trap ...
  14. #154  
    I agree, the virtual keyboard on nDrive sux... I could probably overlook that for now if the program I purchased worked at all though!

    Interesting how you mention that Google Maps shows your correct GPS location yet nDrive doesn't. I'm thinking nDrive has issues communicating with the various data calls on the Pre. I did some troubleshooting this weekend & noticed that the program won't log into Foursquare either, it gives me the error "Device communications failed.Enable your data conections." (yes it has the typos). This is when I'm connected to a wifi network, otherwise the program won't run for more than a few seconds if only connected to the VZW data network. This really sucks to pay this much for a program that doesn't even work, and all nDrive has to say is "we're looking into it", yet they don't answer any of my follow up emails.
  15. #155  
    Guess what? IT WORKS! The only thing I had to do is disable Google in the Location services app.
    I don't know why, it seems that Google location data has precedence over the GPS.

    I did some tests walking yesterday night: First, the inbuilt Bing Maps app, which worked very slowly, but that's because I've exhausted this month's data plan, and I'm on glacial plain 3G speeds to download map tiles.

    Next came Navit, which knows how to deal with the famous "GPS bug" that affects everything west side of Greenwich. It worked fine, except for some little degree jumps in orientation. I've had never seen this before, but it might me due to be walking, instead of riding my motorcycle or driving my car.

    It also didn't crash like it usually did on me several times. Do you know why it's unable to find many streets, that were indeed found in the previous versions for the original Pre? I'm using exactly the same map files, done by myself in the fantastic Navit Planet Extractor.

    Finally, NDrive came and, to my surprise, it indeed works great. I thought it would suffer from the "GPS bug", as it hasn't been updated like Navit.

    All these tests were done with several other cards open, and while listening to music. All went smooth in this Pre 3, no glitch, no lag, no nothing. That's impressive, compared to how my poor original Pre struggled to just open a single navigation app, as it was permanently working in swap memory.

    Those were heroic times - The Pre 3 is a champion!
  16. #156  
    Glad it worked on your Pre3, but I've tried every troubleshooting step I can think of on my VZW Pre2 and the program won't even stay running when I'm on the cellular data network. Tried it with Google on, off, etc., on my Pre2 and no difference.

    You all might be interested to know there's a support person from NDrive on this forum, but it appears they don't post much.
  17. #157  
    Ndrive support responded to my e-mails saying that Google Maps actually uses WiFi hotspots to locate you which I have verified. So, I tried the old trick of starting VZW Navigator and leaving it at the purchase screen and then re-tried Ndrive but no difference. Ndrive support says my GPS antenna is bad but all of my other GPS apps work fine. I told them their software is bad ...

    p.s. If you have a VZW Pre 2 in the US and Ndrive DOES work, please post that it does. If no ones does, then I'm going to assume it does not and ask HP to pull Pre 2 off the support list for Ndrive ...
  18. #158  
    I'm having that issue on my Veer that NDrive only wants to stay open if there's a solid WiFi connection. I contacted their support and this is what they returned.

    Quote Originally Posted by NDrive support
    The situation you indicated to us has not been found on during the development and testing. However we forwarded the situation to the responsible department, so in case there is an issue with the application, a new update can be made available as soon as possible.
    It appears they haven't reproduced the issue, yet, but hopefully they figure out what could be causing that behavior.
  19. #159  
    @ geewhiz: I'm pretty sure that Google maps can also use real GPS in addition to wifi hotspots. If your "circle of accuracy" is large, it's using wifi hotspots (i.e. Google location services). If your "circle of accuracy" is small, it's using GPS. You should be able to verify this by shutting off Google location services in the "Location Services" settings on your phone, and Google maps will still work, but give your initial position a bit slower. This is how I have my phone set normally, as I prefer the more accurate positioning of GPS. When Gmaps is using GPS your location icon will follow your real location closely. When it's using wifi hotspots it's not.

    Maybe the reason their support department says they can't duplicate this is because they aren't in USA? If they have any dev's in USA, they need to get a VZW CDMA Pre2, flash a fresh Verizon webOS doctor v2.1 and it will give these problems when connected to VZW's network. Since they are in Portugal, maybe they don't have any developers in USA that can help by having a phone connected to the VZW data network. If that's the case, we're screwed as they never even responded to any of my offers to help send them logs to troubleshoot and try other suggestions they have.

    You might try (as I posted above) disabling all your data connections, then testing if the program will run. Then if you re-enable VZW data, it shuts off a few seconds later. If they're doing all their testing in Portugal w/o any data connection to VZW, but connected to their own wifi, the program probably does work for them! But what good is a nav program that only works on wifi? Also Foursquare integration doesn't work, and neither does local offers, so something is amiss in their software.

    BTW NDrive support finally responded to the last email I sent them requesting a refund if they can't make it work. They are saying I need to talk to HP since they run the app catalog & once again closed my trouble ticket as if it's been solved. I love how they close trouble tickets before they do anything to solve the problem...
  20. #160  
    Quote Originally Posted by 4wheels View Post
    @ geewhiz: I'm pretty sure that Google maps can also use real GPS in addition to wifi hotspots. If your "circle of accuracy" is large, it's using wifi hotspots (i.e. Google location services). If your "circle of accuracy" is small, it's using GPS. You should be able to verify this by shutting off Google location services in the "Location Services" settings on your phone, and Google maps will still work, but give your initial position a bit slower. This is how I have my phone set normally, as I prefer the more accurate positioning of GPS. When Gmaps is using GPS your location icon will follow your real location closely. When it's using wifi hotspots it's not.

    Maybe the reason their support department says they can't duplicate this is because they aren't in USA? If they have any dev's in USA, they need to get a VZW CDMA Pre2, flash a fresh Verizon webOS doctor v2.1 and it will give these problems when connected to VZW's network. Since they are in Portugal, maybe they don't have any developers in USA that can help by having a phone connected to the VZW data network. If that's the case, we're screwed as they never even responded to any of my offers to help send them logs to troubleshoot and try other suggestions they have.

    You might try (as I posted above) disabling all your data connections, then testing if the program will run. Then if you re-enable VZW data, it shuts off a few seconds later. If they're doing all their testing in Portugal w/o any data connection to VZW, but connected to their own wifi, the program probably does work for them! But what good is a nav program that only works on wifi? Also Foursquare integration doesn't work, and neither does local offers, so something is amiss in their software.

    BTW NDrive support finally responded to the last email I sent them requesting a refund if they can't make it work. They are saying I need to talk to HP since they run the app catalog & once again closed my trouble ticket as if it's been solved. I love how they close trouble tickets before they do anything to solve the problem...
    @4wheels You're right, Google Maps does use GPS because when I set Location Services to "Always Ask" and then not allow them to Google Maps it says "Unable to determine your location" but when I allow them, GM immediately finds my location so Ndrive "support" is wrong. Furthermore, I have determined a repeatable situation. If I open Google Maps first, allow access to location services once, GM immediately finds me. If I collapse the GM card but leave it open, and then open Ndrive it can detect a GPS signal and find me! However, if I do the same thing but NOT allow GM a one time access to LS and then collapse the GM card but leave it open, and then open Ndrive it can NOT detect a GPS signal and can not find me! Clear ly there is some bug in Ndrive in reading the GPS which is bypassed by having GM open first.

    I have noticed before on my Pre- the circle of accuracy effect. Apparently if a GPS signal is not strong enough then GM reverts to WiFi for determining location. When I open Ndrive with VZW data off I immediately get a "No GPS!" message. Clearly the app has not been tested in the US on a Pre 2 as you suggested. Maybe if enough people post bad reviews it'll get more of their attention ...
Page 8 of 11 FirstFirst ... 34567891011 LastLast

Posting Permissions