Page 4 of 11 FirstFirst 123456789 ... LastLast
Results 61 to 80 of 201
Like Tree4Likes
  1. #61  
    Quote Originally Posted by Casion View Post
    For crying out loud. I had my device ID wrong. (
    Same here, but I then send them the correct Device Id, and I could download after they send me a confirmation that I could download the maps!

    Great Service, they promised to deliver today and they did!!
  2. #62  
    Since I read early on in this thread that the video showing nDrive running in webOS indicated it was running on a Pre (plus or original?), does that mean that I might be able to try it on my Pre Plus running 1.4.5? I'm interested in running 2.x on my Pre Plus, but if I can get nDrive running on 1.4.5, that would be good to start with.
    Sent from my slowly diminishing intellect

    I'm just a soul who's intentions are good...oh Lord, please don't let me be misunderstood!

  3. Goyena's Avatar
    Posts
    893 Posts
    Global Posts
    894 Global Posts
    #63  
    -facepalm-

    Waitaminnit....those who downloaded maps, this "device ID" Ndrive wants is the 40-digit hex number from their My Ndrive/About/Version page from within the app itself?

    Just re-checked the beta forum.

    The OP in the instructions thread was changed AFTER I had read it. Ah, the joys of beta and associated procedures.


    -- Sent from my Palm Pre using Forums
    Pixi Plus - Pre Plus - Pre 2 - Pre 3 - Touchpad 1 ;-)
  4. robdos's Avatar
    Posts
    199 Posts
    Global Posts
    205 Global Posts
    #64  
    New beta out today apparently!
  5. StevenX's Avatar
    Posts
    457 Posts
    Global Posts
    492 Global Posts
    #65  
    Are they still accepting beta testers? I registered with the beta forum, but my account hasn't been activated yet.
  6. padawan73's Avatar
    Posts
    2 Posts
    Global Posts
    6 Global Posts
    #66  
    Quote Originally Posted by StevenX View Post
    Are they still accepting beta testers? I registered with the beta forum, but my account hasn't been activated yet.
    Do you try to connect to the forum anyway, I haven't receive email confirmation but anyway I can connect to the forum, install app and buy card...
  7. #67  
    I know many here are excited about nDrive...me too...but while we are waiting, could someone tell me if they know that nDrive will or won't work on a Pre Plus running 1.4.5. The video is of a Pre Plus, but I couldn't tell if they mentioned which version of the webOS it was running. I've read through this thread a couple times, and either i missed it, or...

    I assume I could convert my Pre Plus to webOS2.x, but I'm afraid to since it is my primary device, and I can't afford to mess it up (provided by my employer).
    Sent from my slowly diminishing intellect

    I'm just a soul who's intentions are good...oh Lord, please don't let me be misunderstood!

  8. robdos's Avatar
    Posts
    199 Posts
    Global Posts
    205 Global Posts
    #68  
    Caution:

    If you are on the M42, no speed cameras appear
  9. Goyena's Avatar
    Posts
    893 Posts
    Global Posts
    894 Global Posts
    #69  
    Quote Originally Posted by robdos View Post
    Caution:

    If you are on the M42, no speed cameras appear
    You are one hell of a beta-tester! Hope you didn't get too many fines to pay in this selfless act! ;-)

    -- Sent from my Palm Pre using Forums
    Pixi Plus - Pre Plus - Pre 2 - Pre 3 - Touchpad 1 ;-)
  10. robdos's Avatar
    Posts
    199 Posts
    Global Posts
    205 Global Posts
    #70  
    Quote Originally Posted by Goyena View Post
    You are one hell of a beta-tester! Hope you didn't get too many fines to pay in this selfless act! ;-)

    -- Sent from my Palm Pre using Forums
    LOL. TomTom has kept my license clean for years.....nDrive say that the saftety camera map is a free one, and they are looking to swap for a paid map. Good for me, I'd rather have nothing than something that works sometimes.

    My trouble is my car will do 100mph at about 2500 revs, the turbo kicks in at 70 mph, so its easy to screw up
  11. #71  
    I have a pre- running 2.1 and it says 2.1 in device info but when I go to install the drive beta it opens the app catalog and says I need to update my OS.....does anyone know what I should do to resolve it
  12. #72  
    ahhhh....my profile on line says 1.40?? How do I change that? Before I meta doctored i was at 1.45
    Last edited by projectpete19; 04/12/2011 at 04:12 PM. Reason: addition
  13. StevenX's Avatar
    Posts
    457 Posts
    Global Posts
    492 Global Posts
    #73  
    Quote Originally Posted by padawan130373 View Post
    Do you try to connect to the forum anyway, I haven't receive email confirmation but anyway I can connect to the forum, install app and buy card...
    Woops, don't know how I didn't notice this reply before - sorry! Yeah, I now have access to the forum, despite not receiving an email. Took quite some time though!
  14. #74  
    never mind, they added an ipk file that you can install via webosQI, i installed and received my maps and it works great so far
  15. #75  
    Quote Originally Posted by projectpete19 View Post
    ahhhh....my profile on line says 1.40?? How do I change that? Before I meta doctored i was at 1.45
    Depending on your provider here is an answer:

    webos internals website -> WebOS 2 Upgrade

    (I can't post links yet, because my post count is to small. I have sent you a private message)
  16. StevenX's Avatar
    Posts
    457 Posts
    Global Posts
    492 Global Posts
    #76  
    How long did it take for everyone to get their map serial? I emailed 3 days ago and got a reply the next day asking what my forum username was but haven't heard anything since then... Are they generally quite slow to respond?
  17. Goyena's Avatar
    Posts
    893 Posts
    Global Posts
    894 Global Posts
    #77  
    No, quite fast. But the fact that you're asking for a serial prolly means that you haven't read the stickies in the beta forum...or if you already have updated you forum profile with the 40 digit id, then check the 'my maps' page in the store in the app.
  18. StevenX's Avatar
    Posts
    457 Posts
    Global Posts
    492 Global Posts
    #78  
    Quote Originally Posted by Goyena View Post
    No, quite fast. But the fact that you're asking for a serial prolly means that you haven't read the stickies in the beta forum...or if you already have updated you forum profile with the 40 digit id, then check the 'my maps' page in the store in the app.
    I don't understand. The sticky says to email them with your device ID (from the app's About screen), which I've done. I've not received an email back saying my map has been activated yet.

    And I can't see anywhere in my forum profile where I'd put in my 40 digit ID, nor any mention of doing so in the forum stickies.
  19. Goyena's Avatar
    Posts
    893 Posts
    Global Posts
    894 Global Posts
    #79  
    You've gave them the info needed; guess they're just busy. They won't send you back a serial though - when the maps are activated, they'll show up in the My Products tab in the Menu/Store and you just hit download. Send a friendly reminder, perhaps. They seem to work late hours too. And on weekends.
  20. #80  
    Sent in a request to beta test, we'll see what happens. looks awesome!!!!

    Sprint Pre- Meta-Doctor 2.1.0 w/Flash

    Everything is Amazing & Nobody is Happy, "People with their mobile phones, "uh... oh... it won't..."... GIVE IT A SECOND... IT'S GOING TO SPACE!" Louis C.K.
Page 4 of 11 FirstFirst 123456789 ... LastLast

Posting Permissions